
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.waaytv.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, alabama, top-stories" />
<meta name="news_keywords" content="news, alabama, top-stories" />
<meta name="description" content="Some say it's time to move away from celebrating the holiday, while others say it's about history and heritage." />
<meta name="author" content="Xavier Wherry" />
<meta property="article:author" content="https://www.facebook.com/xwherryWAAYTV/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png?crop=640%2C336%2C0%2C11&amp;resize=640%2C336&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="Alabamians remain divided over keeping Confederate Memorial Day as a state holiday" />
<meta property="og:description" content="Some say it's time to move away from celebrating the holiday, while others say it's about history and heritage." />
<meta property="og:site_name" content="WAAY 31 News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/waay31news/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png?crop=640%2C336%2C0%2C11&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@WAAYTV" />
<meta name="twitter:creator" content="@https://twitter.com/XavierWAAYTV" />
<meta name="twitter:image:alt" content="Confederate flag" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Xavier Wherry","start_hour":"16","id":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","app":"editorial","ga_page":"\/news\/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":241},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19476020-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'cacbe590-c4e0-11ec-a459-7f99fc8cbd24';
    __tnt.ads.dfp.targeting.k = ["news","alabama","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/waaytv.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waaytv.com/news';
            
                gptAdSlots['ad-1145967'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1145967').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1145967'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waaytv.com/news';
            
                gptAdSlots['ad-1146000'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1146000').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1146000'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/waaytv.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1145943'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1145943').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1145943'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/waaytv.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Alabamians remain divided over keeping Confederate Memorial Day as a state holiday | News | waaytv.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.waaytv.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Alabamians remain divided over keeping Confederate Memorial Day as a state holiday | News | waaytv.com" href="http://www.waaytv.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-cacbe590-c4e0-11ec-a459-7f99fc8cbd24  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waaytv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Xavier+Wherry&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=cacbe590-c4e0-11ec-a459-7f99fc8cbd24&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=241&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-19476020-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.waaytv.com/users/admin/contribute/article/?assetid=cacbe590-c4e0-11ec-a459-7f99fc8cbd24&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.waaytv.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.waaytv.com/tncms/admin/editorial-asset/?edit=cacbe590-c4e0-11ec-a459-7f99fc8cbd24"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1146345" class="tncms-block in-drawer nav-logo"><div id="site-logo-1146345" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png?resize=750%2C254 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/16a07134-3d73-11ec-8535-abe24943ecc6.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="305"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1146342" class="tncms-block in-drawer social-links"><div class="follow-links-1146342 default">
    
    <section id="block-1146342" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waay31news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAAYTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/waaytv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waaytv.com",
  "sameAs" : ["https://www.facebook.com/waay31news/","https://twitter.com/WAAYTV","https://www.instagram.com/waaytv/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1145994" class="tncms-block hidden-md hidden-lg"><section id="block-1145994" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1145994" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1145994" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1145994" class="site-search-form input-group default normal ">
        <label for="site-search-1145994-term" class="sr-only">Site search</label>
        <input id="site-search-1145994-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1145994-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1145994" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1145997" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1145997" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.waaytv.com/users/signup/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.waaytv.com/users/login/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.waaytv.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1145997').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waaytv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waaytv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waaytv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1145997').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waaytv.com/users/logout/" id="user-logout-form-1145997"><input type="hidden" name="referer_url" value="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/huntsville/"  class="nav-link tnt-section-huntsville">Huntsville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/athens-decatur/"  class="nav-link tnt-section-athensdecatur">Athens/Decatur</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/sand-mountain/"  class="nav-link tnt-section-sand-mountain">Sand Mountain</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/shoals/"  class="nav-link tnt-section-shoals">Shoals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/i-team/"  class="nav-link tnt-section-i-team">I-TEAM</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/traffic/"  class="nav-link tnt-section-traffic-alert">Traffic Alert</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-stormtracker-early-warning-radar-network">StormTracker Early Warning Radar Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/earlywarningradarnetwork/"  class="nav-link tnt-section-how-our-radars-work">How Our Radars Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-forecast">Forecast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-center/"  class="nav-link tnt-section-map-center">Map Center</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/share/"  class="nav-link tnt-section-share-your-photos">Share Your Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/camera-network/"  class="nav-link tnt-section-camera-network">Camera Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/severe-weather/"  class="nav-link tnt-section-severe-weather">Severe Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-call/"  class="nav-link tnt-section-weathercall">WeatherCall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/storm-shelters/"  class="nav-link tnt-section-storm-shelters">Storm Shelters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closingsdelays">Closings/Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-center/7-day/"  class="nav-link tnt-section-7-day-forecast">7-Day Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big-game-friday-night/"  class="nav-link tnt-section-big-game-friday-night">Big Game Friday Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/trash-pandas/"  class="nav-link tnt-section-rocket-city-trash-pandas">Rocket City Trash Pandas</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-live ">Watch Live</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-live">Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/c/WAAYTV31News"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/submitnews/"  class="nav-link tnt-section-submit-news ">Submit News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submitnews/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/share/"  class="nav-link tnt-section-share-your-photos">Share Your Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-events">Community Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/waay.html"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-news-team">News Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features ">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/alabama-original/"  class="nav-link tnt-section-alabama-original">Alabama Original</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/this-week-politics/"  class="nav-link tnt-section-alabama-politics-this-week">Alabama Politics This Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/top-stories/photos-alabama-the-beautiful-waay-31-showcase-the-majesty-of-our-state/article_05112f1e-4307-11ec-8163-1fac6d441ff4.html"  class="nav-link tnt-section-alabama-the-beautiful">Alabama The Beautiful</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/big-game-friday-night/"  class="nav-link tnt-section-big-game-friday-night">Big Game Friday Night</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/connecting-north-alabama/"  class="nav-link tnt-section-connecting-north-alabama">Connecting North Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/waay.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals-and-steals">Deals and Steals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/dream-home-cooking/"  class="nav-link tnt-section-dream-home-cooking">Dream Home Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/lawcall/"  class="nav-link tnt-section-lawcall">Lawcall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/medcall/"  class="nav-link tnt-section-medcall">Medcall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/skilled-to-work/"  class="nav-link tnt-section-skilled-to-work">Skilled To Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=60&amp;cntnt01returnid=54"  target="_blank" rel="noopener" class="nav-link tnt-section-tn-valley-pros">TN Valley Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-waay-to-win">WAAY To Win</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/connecting-north-alabama/"  class="nav-link tnt-section-connecting-north-alabama ">Connecting North Alabama</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1145967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1145967" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1145967');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1146000" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1146000" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1146000');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1146399" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1145973" class="tncms-block header-search"><ul id="site-search-1145973-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1145973" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1145973" class="site-search-form input-group default normal ">
        <label for="site-search-1145973-term" class="sr-only">Site search</label>
        <input id="site-search-1145973-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1145973-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1145973" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1145988" class="tncms-block"><div id="site-logo-1145988" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png?resize=750%2C254 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/07383330-3d73-11ec-8535-6b6db5f02ac9.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="305"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1145982" class="tncms-block header-weather"><div id="weather-1145982" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=35801" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1145970" class="tncms-block"><div id="site-logo-1145970" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=200%2C68" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=200%2C68 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=300%2C102 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=400%2C136 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=540%2C183 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=640%2C217 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png?resize=750%2C254 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/0fa8cf02-3d73-11ec-8535-13d73e6fd7c1.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="900"
            height="305"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1145976" class="tncms-block header-user"><div id="user-controls-1145976" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.waaytv.com/users/login/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.waaytv.com/users/signup/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waaytv.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waaytv.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waaytv.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1145976').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waaytv.com/users/logout/" id="user-logout-form-1145976"><input type="hidden" name="referer_url" value="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1145985" class="tncms-block nav-social"><div class="follow-links-1145985 pull-right">
    
    <section id="block-1145985" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waay31news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAAYTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/waaytv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waaytv.com",
  "sameAs" : ["https://www.facebook.com/waay31news/","https://twitter.com/WAAYTV","https://www.instagram.com/waaytv/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/submitnews/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connecting-n-alabama"  href="/features/connecting-north-alabama/"  tabindex="0" >
                    <span class="nav-label ">Connecting N. Alabama</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1146417" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus">Complete Coverage</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1146423" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WAAY 31:</strong></li>
        
        <li><a href="/contact/apps">Download Our Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1145943" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1145943" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1145943');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1145940" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1146480" class="tncms-block weather-alert"></div><div id="tncms-block-1146513" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WAAY_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1146504" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WAAY_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" class="carousel-inner"><div  class="item photo-a0076edc-c4f5-11ec-8b5e-9ba6932ae654">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alabamians remain divided over keeping Confederate Memorial Day as a state holiday","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png"
                    
                    alt="Confederate flag"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" data-target=".caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal collapse in"><div class="caption-text"><p>Alabama is one of three states that recognizes Confederate Memorial Day as a state holiday. Alabamians remain divided over whether the practice should continue.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waaytv.com%2Fconfederate-flag%2Fimage_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/confederate-flag/image_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Confederate%20flag&via=WAAYTV&url=https%3A%2F%2Fwww.waaytv.com%2Fconfederate-flag%2Fimage_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/confederate-flag/image_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waaytv.com/confederate-flag/image_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/confederate-flag/image_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waaytv.com/tncms/asset/editorial/a0076edc-c4f5-11ec-8b5e-9ba6932ae654" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Confederate%20flag&body=https%3A%2F%2Fwww.waaytv.com%2Fconfederate-flag%2Fimage_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/confederate-flag/image_a0076edc-c4f5-11ec-8b5e-9ba6932ae654.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0076edc-c4f5-11ec-8b5e-9ba6932ae654"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0076edc-c4f5-11ec-8b5e-9ba6932ae654-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0076edc-c4f5-11ec-8b5e-9ba6932ae654" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0076edc-c4f5-11ec-8b5e-9ba6932ae654" class="save-list-a0076edc-c4f5-11ec-8b5e-9ba6932ae654-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0076edc-c4f5-11ec-8b5e-9ba6932ae654" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd6fbac6-c4e2-11ec-9b07-7360c627c17b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alabamians remain divided over keeping Confederate Memorial Day as a state holiday","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg"
                    
                    alt="Sons of Confederate Veterans"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" data-target=".caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waaytv.com%2Fsons-of-confederate-veterans%2Fimage_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sons-of-confederate-veterans/image_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sons%20of%20Confederate%20Veterans&via=WAAYTV&url=https%3A%2F%2Fwww.waaytv.com%2Fsons-of-confederate-veterans%2Fimage_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sons-of-confederate-veterans/image_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waaytv.com/sons-of-confederate-veterans/image_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sons-of-confederate-veterans/image_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waaytv.com/tncms/asset/editorial/dd6fbac6-c4e2-11ec-9b07-7360c627c17b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Sons%20of%20Confederate%20Veterans&body=https%3A%2F%2Fwww.waaytv.com%2Fsons-of-confederate-veterans%2Fimage_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sons-of-confederate-veterans/image_dd6fbac6-c4e2-11ec-9b07-7360c627c17b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd6fbac6-c4e2-11ec-9b07-7360c627c17b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd6fbac6-c4e2-11ec-9b07-7360c627c17b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd6fbac6-c4e2-11ec-9b07-7360c627c17b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd6fbac6-c4e2-11ec-9b07-7360c627c17b" class="save-list-dd6fbac6-c4e2-11ec-9b07-7360c627c17b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd6fbac6-c4e2-11ec-9b07-7360c627c17b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="asset article-longform" data-url="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Some say it's time to move away from celebrating the holiday, while others say it's about history and heritage.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png?crop=640%2C336%2C0%2C11&resize=640%2C336&order=crop%2Cresize">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="waaytv.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.waaytv.com\/tncms\/search\/mlt\/?origin=cacbe590-c4e0-11ec-a459-7f99fc8cbd24&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="asset-paging">
                <div id="paging-prev-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="paging-link prev offset"></div>
                <div id="paging-next-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Alabamians remain divided over keeping Confederate Memorial Day as a state holiday
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0342ed4c-515f-11ec-9fa3-873c39e470bc-asset-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.waaytv.com/users/profile/Xavier%20Wherry">By Xavier Wherry</a></span>
                
                    <div id="author-popup-0342ed4c-515f-11ec-9fa3-873c39e470bc-asset-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0342ed4c-515f-11ec-9fa3-873c39e470bc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waaytv.com/users/profile/Xavier%20Wherry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Xavier Wherry" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/avatars/0/34/2ed/0342ed4c-515f-11ec-9fa3-873c39e470bc.371009a77fe7d6c13fd06ba045fb67e4.png?_dc=1638851270" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waaytv.com/users/profile/Xavier%20Wherry" rel="author" class="tnt-user-profile-link tnt-user-name">Xavier Wherry</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/xwherryWAAYTV/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/XavierWAAYTV" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:xwherry@waaytv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0342ed4c-515f-11ec-9fa3-873c39e470bc-asset-cacbe590-c4e0-11ec-a459-7f99fc8cbd24').popover({
                            content: $('#author-popup-0342ed4c-515f-11ec-9fa3-873c39e470bc-asset-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-25T16:43:00-05:00" class="tnt-date asset-date text-muted">
            Apr 25, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-25T16:43:00-05:00" class="tnt-date asset-date text-muted">Apr 25, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-25T19:14:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">27 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" twt-comment-count="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" twt-article-id="cacbe590-c4e0-11ec-a459-7f99fc8cbd24">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_neUKFIwm&posts_ids=cacbe590-c4e0-11ec-a459-7f99fc8cbd24")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-cacbe590-c4e0-11ec-a459-7f99fc8cbd24").innerHTML = openWeb.messages_count['cacbe590-c4e0-11ec-a459-7f99fc8cbd24'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['cacbe590-c4e0-11ec-a459-7f99fc8cbd24'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-25T16:43:00-05:00">
    <meta itemprop="datePublished" content="2022-04-25T16:43:00-05:00">
    <meta itemprop="dateModified" content="2022-04-25T14:14:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&via=WAAYTV&url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waaytv.com/tncms/asset/editorial/cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&body=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="carousel-inner"><div  class="item photo-a0076edc-c4f5-11ec-8b5e-9ba6932ae654">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alabamians remain divided over keeping Confederate Memorial Day as a state holiday","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a0076edc-c4f5-11ec-8b5e-9ba6932ae654" data-instance="#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" data-target="#photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png"
                    
                    alt="Confederate flag"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/a/00/a0076edc-c4f5-11ec-8b5e-9ba6932ae654/6267395463b49.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 collapse in"><div class="caption-text"><p>Alabama is one of three states that recognizes Confederate Memorial Day as a state holiday. Alabamians remain divided over whether the practice should continue.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-dd6fbac6-c4e2-11ec-9b07-7360c627c17b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Alabamians remain divided over keeping Confederate Memorial Day as a state holiday","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-dd6fbac6-c4e2-11ec-9b07-7360c627c17b" data-instance="#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal" data-target="#photo-carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="360">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg"
                    
                    alt="Sons of Confederate Veterans"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="640"
                    height="360"
                    data-src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/d/d6/dd6fbac6-c4e2-11ec-9b07-7360c627c17b/626719d9c9bac.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" data-smart-adunit="/132916964,22591738783/waaytv.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&via=WAAYTV&url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waaytv.com/tncms/asset/editorial/cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&body=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="save-list-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WAAY/e7e6eeafedd6b147fc35eefb7626ae1dcdc2f575" data-uuid="e8b50bd9-3fce-5b00-8409-af7dd46886f9"></script></div></div><p>Alabama marked Confederate Memorial Day on Monday despite efforts to wipe it off the calendar.</p><p>It's a controversial state holiday that's been celebrated since 1901.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>WAAY 31's Xavier Wherry spoke with people who say it's time to move away from celebrating this day, as well as those who say this day is about history and heritage.</p><p>"History is sort of like the word of God," said Jack Baker, a North Alabama resident in support of the holiday.</p><p>Baker sports a sticker on his pickup truck with the Confederate flag next to the word "NATIVE." He said it's solely because of his heritage.</p><p>"My great-grandfather was in the Civil War," he said.</p><p>To him, it's about being proud of where you've come from. </p><p>"You know, I'm just like everybody else in this country. I'm proud of my heritage, where I came from. There's nothing I can do about it," said Baker.</p><p>But Dexter Strong, political director for the Alabama Democratic Party, said there's a clear-cut difference between acknowledging history and celebrating it.</p><p>"We're not trying to erase history. We just don't want to celebrate history's bad actors," said Strong.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In January, Alabama Rep. Chris England proposed a bill to abolish Confederate Memorial Day as a state holiday. Alabama is one of only three states that celebrates Confederate Memorial Day this way.</p><p>Mississippi and South Carolina are the other two.</p><p>Strong said it's a day that should no longer exist on any calendar.</p><p>"For any Alabamian who values freedom, they would understand why we shouldn't be honoring people who sought to preserve systems that deprived people of freedom solely on the basis of their identity," said Strong.</p><p>He believes thorough and accurate teachings of the Confederate history are what people in favor of this holiday need most.</p><p>"I think if people understood that slavery and protecting slavery via the Civil War, that attempt not only undermined freedom for Black people but economic security for white people, they'd think twice about whether they want to honor it," said Strong.</p><p>Baker firmly stands on not hiding from history. However, he also understands how delicate of a topic this is.</p><p>He even offers a bit of sympathy to those who oppose his beliefs.</p><p>"I completely understand where they come from. There's no doubt about that. I can understand that," said Baker.</p><p>The lawmakers behind efforts to do away with Confederate Memorial Day plan to try again in the next legislative session.</p><p>The proposed bill also looks to add Election Day as a state holiday, in an attempt to limit voter suppression and ensuring everyone has an opportunity to have their voice heard at the polls.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Have a news tip, question or correction? Email us at <a href="mailto:%20newsroom@waaytv.com" target="_blank">newsroom@waaytv.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&via=WAAYTV&url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waaytv.com/tncms/asset/editorial/cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Alabamians%20remain%20divided%20over%20keeping%20Confederate%20Memorial%20Day%20as%20a%20state%20holiday&body=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cacbe590-c4e0-11ec-a459-7f99fc8cbd24"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" class="save-list-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cacbe590-c4e0-11ec-a459-7f99fc8cbd24" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0342ed4c-515f-11ec-9fa3-873c39e470bc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.waaytv.com/users/profile/Xavier%20Wherry" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Xavier Wherry" src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/avatars/0/34/2ed/0342ed4c-515f-11ec-9fa3-873c39e470bc.371009a77fe7d6c13fd06ba045fb67e4.png?_dc=1638851270" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.waaytv.com/users/profile/Xavier%20Wherry" rel="author" class="tnt-user-profile-link tnt-user-name">Xavier Wherry</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/xwherryWAAYTV/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/XavierWAAYTV" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:xwherry@waaytv.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0342ed4c-515f-11ec-9fa3-873c39e470bc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0342ed4c-515f-11ec-9fa3-873c39e470bc&amp;s=start_time&amp;sd=desc" data-subject="Xavier Wherry" data-description="Whenever Xavier Wherry posts new content, you'll get an email delivered to your inbox with a link." data-name="Xavier Wherry notification" data-author-id="0342ed4c-515f-11ec-9fa3-873c39e470bc" data-user-url="https://www.waaytv.com/users/">
        <i class="fas tnt-star"></i> Follow Xavier Wherry
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.waaytv.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.waaytv.com/users/login/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.waaytv.com/users/signup/?referer_url=https%3A%2F%2Fwww.waaytv.com%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282903" class="tncms-block">
        <div id="rc-widget-861809" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.waaytv.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_neUKFIwm"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.waaytv.com/news/alabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday/article_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"
                        data-article-tags="News"    
                        data-post-id="cacbe590-c4e0-11ec-a459-7f99fc8cbd24">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1145925" class="tncms-block small-headline"><section id="block-1145925" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1145925 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From WAAY 31
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1145925-5cf1a5d9-c92a-505d-a5a0-c8d250103260" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-huntsville">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5cf1a5d9-c92a-505d-a5a0-c8d250103260 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/huntsville/huntsville-police-department-keeping-shoppers-safe-this-holiday-season/article_5cf1a5d9-c92a-505d-a5a0-c8d250103260.html" class="tnt-asset-link"  aria-label="Huntsville Police Department keeping shoppers safe this holiday season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Huntsville Police Department keeping shoppers safe this holiday season"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/fc/8fcbb9d4-bec6-5d2f-a2ef-8375ed0f7053/61a07476be641.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/huntsville" class="tnt-section-tag">Huntsville</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/huntsville/huntsville-police-department-keeping-shoppers-safe-this-holiday-season/article_5cf1a5d9-c92a-505d-a5a0-c8d250103260.html" class="tnt-asset-link" aria-label="Huntsville Police Department keeping shoppers safe this holiday season">
        

        
            Huntsville Police Department keeping shoppers safe this holiday season</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:35:49-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1145925-cd9246e9-ab48-56f1-8a06-fef19e68f1fa" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cd9246e9-ab48-56f1-8a06-fef19e68f1fa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/fda-says-to-avoid-eating-cicadas-if-youre-allergic-to-seafood/article_cd9246e9-ab48-56f1-8a06-fef19e68f1fa.html" class="tnt-asset-link"  aria-label="FDA says to avoid eating cicadas 'if you're allergic to seafood'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA says to avoid eating cicadas 'if you're allergic to seafood'"
                            class="img-responsive lazyload full blur"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?crop=500%2C281%2C0%2C0&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/5/ac/5aca89fe-7361-5563-a503-e67adb54e9c3/61a544fe3afcc.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fda-says-to-avoid-eating-cicadas-if-youre-allergic-to-seafood/article_cd9246e9-ab48-56f1-8a06-fef19e68f1fa.html" class="tnt-asset-link" aria-label="FDA says to avoid eating cicadas 'if you're allergic to seafood'">
        

        
            FDA says to avoid eating cicadas 'if you're allergic to seafood'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T16:16:25-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1145925-b343aa9c-8b61-11ec-b978-c38dad5abd50" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b343aa9c-8b61-11ec-b978-c38dad5abd50 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/florence-man-found-guilty-of-murder-in-2018-shooting/article_b343aa9c-8b61-11ec-b978-c38dad5abd50.html" class="tnt-asset-link"  aria-label="Florence man found guilty of murder in 2018 shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florence man found guilty of murder in 2018 shooting"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/2/72/27249732-8b76-11ec-baef-e747c3bbf123/6206c1ef04f8f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/florence-man-found-guilty-of-murder-in-2018-shooting/article_b343aa9c-8b61-11ec-b978-c38dad5abd50.html" class="tnt-asset-link" aria-label="Florence man found guilty of murder in 2018 shooting">
        

        
            Florence man found guilty of murder in 2018 shooting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-11T14:07:20-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 11, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1145925-6ce482a8-c08d-5ff3-a96a-6d802f7553ae" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-health">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/health" class="tnt-section-tag">Health</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health/its-not-clear-yet-if-omicron-is-a-milder-variant-but-its-rapid-spread-is/article_6ce482a8-c08d-5ff3-a96a-6d802f7553ae.html" class="tnt-asset-link" aria-label="It's not clear yet if Omicron is a milder variant. But its rapid spread is certain to overwhelm hospitals, experts say">
        

        
            It's not clear yet if Omicron is a milder variant. But its rapid spread is certain to overwhelm hospitals, experts say</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-24T20:04:49-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 24, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1145925-29be14c7-58a7-5bf9-8aa4-d0ff7e85841b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-29be14c7-58a7-5bf9-8aa4-d0ff7e85841b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/these-beating-heart-cells-went-to-space-this-is-how-they-could-save-patients/article_29be14c7-58a7-5bf9-8aa4-d0ff7e85841b.html" class="tnt-asset-link"  aria-label="These beating heart cells went to space. This is how they could save patients">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="These beating heart cells went to space. This is how they could save patients"
                            class="img-responsive lazyload full blur"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?crop=500%2C281%2C0%2C0&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/e/7a/e7af247d-88d6-5bdc-ad6b-9cd27dd67a81/61a543d25cd4d.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/these-beating-heart-cells-went-to-space-this-is-how-they-could-save-patients/article_29be14c7-58a7-5bf9-8aa4-d0ff7e85841b.html" class="tnt-asset-link" aria-label="These beating heart cells went to space. This is how they could save patients">
        

        
            These beating heart cells went to space. This is how they could save patients</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T16:13:56-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1145925-088932e8-57cb-57b9-b9b0-806dd4b96a6a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-blur  tnt-section-news tnt-sub-section-nation-world">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/nation-world" class="tnt-section-tag">Nation & World</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation-world/1-in-100-000-the-story-of-a-fentanyl-victim/article_088932e8-57cb-57b9-b9b0-806dd4b96a6a.html" class="tnt-asset-link" aria-label="1 in 100,000: The story of a fentanyl victim">
        

        
            1 in 100,000: The story of a fentanyl victim</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-08T14:22:40-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282906" class="tncms-block">
        <script id="fc8af3d806e84100a6446602977841bf">(new Image()).src = 'https://capi.connatix.com/tr/si?token=e8fc934d-ba56-45a6-8c80-a273d33809eb'; cnxps.cmd.push(function () { cnxps({ playerId: "e8fc934d-ba56-45a6-8c80-a273d33809eb" }).render("fc8af3d806e84100a6446602977841bf"); });</script>
    </div><div id="tncms-block-1146546" class="tncms-block"><section id="block-1146546" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1146546 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1146546" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1146546" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1146447" class="tncms-block small-button"><section id="block-1146447" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/19454f7c-3c01-11ec-bb08-fb93116891bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1146450" class="tncms-block small-button"><section id="block-1146450" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/194788c8-3c01-11ec-bb09-0bdc7e2ccad7.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1146453" class="tncms-block bigger-button"><section id="block-1146453" class="block emphasis-h3   " ><div id="promo-button-1146453" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1145880" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1145880" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/custom/image/b39f923a-89b3-11ec-9759-67fb0bf147b4.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1145883" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1145883 default">
    
    <section id="block-1145883" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waay31news/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WAAYTV" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/waaytv/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waaytv.com",
  "sameAs" : ["https://www.facebook.com/waay31news/","https://twitter.com/WAAYTV","https://www.instagram.com/waaytv/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1145889" class="tncms-block"><section id="block-1145889" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1145889 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-live"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/users/admin/contribute/article/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-connecting-n-alabama"  href="/features/connecting-north-alabama/"  tabindex="0" >
                    <span class="nav-label ">Connecting N. Alabama</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1145886" class="tncms-block"><section id="block-1145886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1145886 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://allenmediabroadcasting.com/careers/waay.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-waaytv"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WAAYTV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/WAAY-TV"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/waaytv.com/content/tncms/assets/v3/editorial/8/29/8294f7e6-5378-11ec-8ab4-5bdf7172d5b0/61a8d215d73d3.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-child-programming"  href="https://publicfiles.fcc.gov/tv-profile/WAAY-TV/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Child Programming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.waaytv.com/contact/advertise/advertiser-payments/html_5568f1c0-5cf4-11ec-9c71-27677ead3c07.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1145892" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1145892"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 1000 Monte Sano Blvd Huntsville, AL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cacbe590-c4e0-11ec-a459-7f99fc8cbd24")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/alabama", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1145994'),
            query_input = d.getElementById('site-search-1145994-term'),
            search_dropdown = d.getElementById('site-search-1145994-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1145994 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1145973'),
            query_input = d.getElementById('site-search-1145973-term'),
            search_dropdown = d.getElementById('site-search-1145973-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1145973 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal();
                        });
                    }  else {
                        carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal() {
                var gallery_ad_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal = false;
                var gallery_changed_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .owl-stage-outer").height( $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal').data('owlCarousel');
                $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal.prev();
                });
                $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24();
                        });
                    }  else {
                        carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24();
                    }
                });// Carousel initialization
            function carouselInit_cacbe590_c4e0_11ec_a459_7f99fc8cbd24() {
                var gallery_ad_cacbe590_c4e0_11ec_a459_7f99fc8cbd24 = false;
                var gallery_changed_cacbe590_c4e0_11ec_a459_7f99fc8cbd24 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .owl-stage-outer").height( $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24 = $('#gallery-items-cacbe590-c4e0-11ec-a459-7f99fc8cbd24').data('owlCarousel');
                $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24.prev();
                });
                $('#carousel-cacbe590-c4e0-11ec-a459-7f99fc8cbd24 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cacbe590_c4e0_11ec_a459_7f99fc8cbd24.next();
                });
            } /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Falabamians-remain-divided-over-keeping-confederate-memorial-day-as-a-state-holiday%2Farticle_cacbe590-c4e0-11ec-a459-7f99fc8cbd24.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waaytv.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>