 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
								
									
			
			<title>Increase seen in meat prices before the holidays</title>

			<meta name="description" content="Increase seen in meat prices before the holidays">
			<meta property="og:url" content="https://www.waaytv.com/content/video/573121311.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Increase seen in meat prices before the holidays" />
			<meta property="og:description" content="Increase seen in meat prices before the holidays" />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/1e48/2020/11/18/23/25/ed277a06e2b7439c8186b502a2ff3a8f.jpg?co_id=282" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Increase seen in meat prices before the holidays">
			<meta name="twitter:description" content="Increase seen in meat prices before the holidays">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/1e48/2020/11/18/23/25/ed277a06e2b7439c8186b502a2ff3a8f.jpg?co_id=282" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573121311";_q+="&7=3100383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573121311";_qc+="&7=3100383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573121311&7=3100383&25=0&18=0.8541342825522347">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																	
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																				                                                                                                            																
																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /deals-and-steals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-to-win, /club31deals, /deals-and-steals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																	
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/hero-salute">Hero Salute</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																									<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																									<li><a href="/news/back-to-school">Back To School</a></li>
																																																									<li><a href="/news/feeding-america">Feeding America</a></li>
																																																									<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																																																																																																																																																																												</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Early Warning Radar Network </a></li>
																																																									<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																																																																					</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																				
																										<li class="has-children"><span><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																						<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																													
																															<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																										<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/about-us/lawcall">LawCall</a></li>
																																																									<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31CYCCO-Vert-300x100.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WAAY31-CYCCO-400x80.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																							
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/hero-salute">Hero Salute</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																										<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																										<li><a href="/news/back-to-school">Back To School</a></li>
																																																										<li><a href="/news/feeding-america">Feeding America</a></li>
																																																										<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																																																																																																																																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Early Warning Radar Network </a></li>
																																																										<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																																																																										</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																																
																																	<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																							<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																
																																								<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																												<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/about-us/lawcall">LawCall</a></li>
																																																										<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WAAY/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																						<div class="tr-section">
										<div class="section-title title-before">
											<h1>Increase seen in meat prices before the holidays</h1>
										</div>
										<div class="row mb-4">
																							<div class="col-lg-8">
													<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
													<div id="cm_player_1502898980143"></div>
													<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News", width: "100%", height: "100%", pl_length: 20, profile_id: "51ea1780-9bed-0135-5205-0242ac11000a", vid: "7684630",share_link: "https://www.waaytv.com/content/video/573121311.html"})</script>
												</div>
																						
											<div class="col-lg-4">
												<p class="article-summary lead">Increase seen in meat prices before the holidays</p>
																								<div class="article-posted">Posted: Nov 18, 2020 5:27 PM</div>
												<div class="article-updated">Updated: Nov 18, 2020 5:27 PM</div>
																								

																								<div class="article-author">Posted By: Ashley Thusius</div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
											</div>
										</div>
										

										
										
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																									<p><a href="https://waay.secondstreetapp.com/WAAY31-Hero-Salute/"><img src="https://media.heartlandtv.com/images/HeroSalute+640x360.jpg" alt="" width="100%" /></a></p>
																							</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>49&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 63&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 47&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 64&deg; Lo: 42&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 63&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 48&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>48&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 64&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 46&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_98.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 62&deg; Lo: 36&deg;</div><div class='Wind'>Feels Like: 43&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 220848</h4><h5>Reported Deaths: 3301</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>28420</td><td>476</td></tr><tr><td>Mobile</td><td>18696</td><td>342</td></tr><tr><td>Tuscaloosa</td><td>11949</td><td>149</td></tr><tr><td>Montgomery</td><td>11709</td><td>227</td></tr><tr><td>Madison</td><td>11523</td><td>120</td></tr><tr><td>Shelby</td><td>9160</td><td>74</td></tr><tr><td>Baldwin</td><td>7772</td><td>84</td></tr><tr><td>Lee</td><td>7278</td><td>65</td></tr><tr><td>Calhoun</td><td>5702</td><td>77</td></tr><tr><td>Morgan</td><td>5535</td><td>42</td></tr><tr><td>Etowah</td><td>5440</td><td>61</td></tr><tr><td>Marshall</td><td>5384</td><td>53</td></tr><tr><td>Houston</td><td>4800</td><td>37</td></tr><tr><td>DeKalb</td><td>4260</td><td>34</td></tr><tr><td>Cullman</td><td>3799</td><td>30</td></tr><tr><td>St. Clair</td><td>3764</td><td>55</td></tr><tr><td>Limestone</td><td>3723</td><td>42</td></tr><tr><td>Elmore</td><td>3720</td><td>61</td></tr><tr><td>Lauderdale</td><td>3431</td><td>52</td></tr><tr><td>Walker</td><td>3326</td><td>96</td></tr><tr><td>Talladega</td><td>3188</td><td>41</td></tr><tr><td>Colbert</td><td>2792</td><td>39</td></tr><tr><td>Jackson</td><td>2741</td><td>24</td></tr><tr><td>Blount</td><td>2594</td><td>34</td></tr><tr><td>Autauga</td><td>2506</td><td>37</td></tr><tr><td>Franklin</td><td>2351</td><td>33</td></tr><tr><td>Dale</td><td>2197</td><td>54</td></tr><tr><td>Coffee</td><td>2195</td><td>14</td></tr><tr><td>Chilton</td><td>2093</td><td>37</td></tr><tr><td>Dallas</td><td>2087</td><td>30</td></tr><tr><td>Russell</td><td>2087</td><td>3</td></tr><tr><td>Covington</td><td>2047</td><td>32</td></tr><tr><td>Escambia</td><td>1883</td><td>31</td></tr><tr><td>Tallapoosa</td><td>1614</td><td>88</td></tr><tr><td>Chambers</td><td>1595</td><td>48</td></tr><tr><td>Pike</td><td>1511</td><td>14</td></tr><tr><td>Clarke</td><td>1507</td><td>19</td></tr><tr><td>Marion</td><td>1294</td><td>33</td></tr><tr><td>Winston</td><td>1149</td><td>22</td></tr><tr><td>Marengo</td><td>1139</td><td>23</td></tr><tr><td>Barbour</td><td>1134</td><td>9</td></tr><tr><td>Geneva</td><td>1118</td><td>8</td></tr><tr><td>Butler</td><td>1099</td><td>41</td></tr><tr><td>Lawrence</td><td>1098</td><td>35</td></tr><tr><td>Pickens</td><td>1083</td><td>18</td></tr><tr><td>Bibb</td><td>1004</td><td>17</td></tr><tr><td>Randolph</td><td>958</td><td>20</td></tr><tr><td>Cherokee</td><td>919</td><td>15</td></tr><tr><td>Washington</td><td>880</td><td>17</td></tr><tr><td>Hale</td><td>879</td><td>31</td></tr><tr><td>Clay</td><td>852</td><td>15</td></tr><tr><td>Henry</td><td>817</td><td>6</td></tr><tr><td>Lowndes</td><td>767</td><td>29</td></tr><tr><td>Fayette</td><td>757</td><td>15</td></tr><tr><td>Monroe</td><td>733</td><td>11</td></tr><tr><td>Cleburne</td><td>684</td><td>12</td></tr><tr><td>Crenshaw</td><td>680</td><td>30</td></tr><tr><td>Bullock</td><td>678</td><td>19</td></tr><tr><td>Macon</td><td>662</td><td>20</td></tr><tr><td>Conecuh</td><td>647</td><td>14</td></tr><tr><td>Perry</td><td>642</td><td>6</td></tr><tr><td>Wilcox</td><td>608</td><td>18</td></tr><tr><td>Lamar</td><td>588</td><td>7</td></tr><tr><td>Sumter</td><td>537</td><td>22</td></tr><tr><td>Choctaw</td><td>411</td><td>12</td></tr><tr><td>Greene</td><td>379</td><td>17</td></tr><tr><td>Coosa</td><td>273</td><td>4</td></tr><tr><td>Out of AL</td><td>0</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 320729</h4><h5>Reported Deaths: 3995</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Shelby</td><td>43700</td><td>616</td></tr><tr><td>Davidson</td><td>38719</td><td>390</td></tr><tr><td>Knox</td><td>16474</td><td>126</td></tr><tr><td>Rutherford</td><td>15635</td><td>134</td></tr><tr><td>Hamilton</td><td>14919</td><td>125</td></tr><tr><td>Williamson</td><td>9892</td><td>68</td></tr><tr><td>Sumner</td><td>8312</td><td>126</td></tr><tr><td>Wilson</td><td>6377</td><td>69</td></tr><tr><td>Out of TN</td><td>6176</td><td>45</td></tr><tr><td>Montgomery</td><td>5705</td><td>77</td></tr><tr><td>Putnam</td><td>5451</td><td>73</td></tr><tr><td>Sullivan</td><td>5394</td><td>77</td></tr><tr><td>Maury</td><td>5125</td><td>48</td></tr><tr><td>Washington</td><td>5125</td><td>88</td></tr><tr><td>Madison</td><td>4718</td><td>96</td></tr><tr><td>Blount</td><td>4557</td><td>49</td></tr><tr><td>Bradley</td><td>4498</td><td>30</td></tr><tr><td>Sevier</td><td>4250</td><td>27</td></tr><tr><td>Unassigned</td><td>4093</td><td>10</td></tr><tr><td>Robertson</td><td>3282</td><td>48</td></tr><tr><td>Tipton</td><td>3138</td><td>33</td></tr><tr><td>Hamblen</td><td>3084</td><td>56</td></tr><tr><td>Dyer</td><td>2886</td><td>47</td></tr><tr><td>Gibson</td><td>2713</td><td>60</td></tr><tr><td>Greene</td><td>2591</td><td>66</td></tr><tr><td>Anderson</td><td>2488</td><td>25</td></tr><tr><td>Dickson</td><td>2461</td><td>26</td></tr><tr><td>Coffee</td><td>2451</td><td>36</td></tr><tr><td>Bedford</td><td>2343</td><td>24</td></tr><tr><td>Lawrence</td><td>2339</td><td>26</td></tr><tr><td>Carter</td><td>2309</td><td>45</td></tr><tr><td>Obion</td><td>2291</td><td>38</td></tr><tr><td>Cumberland</td><td>2224</td><td>33</td></tr><tr><td>McMinn</td><td>2186</td><td>50</td></tr><tr><td>Hardeman</td><td>2135</td><td>35</td></tr><tr><td>Warren</td><td>2078</td><td>16</td></tr><tr><td>Roane</td><td>2052</td><td>17</td></tr><tr><td>Loudon</td><td>2049</td><td>16</td></tr><tr><td>Fayette</td><td>2019</td><td>37</td></tr><tr><td>Jefferson</td><td>1974</td><td>28</td></tr><tr><td>Weakley</td><td>1945</td><td>34</td></tr><tr><td>Lauderdale</td><td>1883</td><td>20</td></tr><tr><td>Trousdale</td><td>1874</td><td>10</td></tr><tr><td>Monroe</td><td>1849</td><td>42</td></tr><tr><td>Franklin</td><td>1760</td><td>29</td></tr><tr><td>Wayne</td><td>1726</td><td>8</td></tr><tr><td>Hawkins</td><td>1670</td><td>31</td></tr><tr><td>Henderson</td><td>1659</td><td>30</td></tr><tr><td>Macon</td><td>1652</td><td>27</td></tr><tr><td>Hardin</td><td>1635</td><td>25</td></tr><tr><td>White</td><td>1580</td><td>17</td></tr><tr><td>Marshall</td><td>1520</td><td>15</td></tr><tr><td>Haywood</td><td>1506</td><td>29</td></tr><tr><td>Carroll</td><td>1476</td><td>30</td></tr><tr><td>Cocke</td><td>1470</td><td>26</td></tr><tr><td>Rhea</td><td>1448</td><td>28</td></tr><tr><td>Overton</td><td>1431</td><td>34</td></tr><tr><td>Cheatham</td><td>1386</td><td>16</td></tr><tr><td>Campbell</td><td>1363</td><td>20</td></tr><tr><td>Johnson</td><td>1337</td><td>18</td></tr><tr><td>McNairy</td><td>1326</td><td>31</td></tr><tr><td>Lincoln</td><td>1304</td><td>10</td></tr><tr><td>Giles</td><td>1293</td><td>40</td></tr><tr><td>Smith</td><td>1289</td><td>17</td></tr><tr><td>Henry</td><td>1261</td><td>15</td></tr><tr><td>Bledsoe</td><td>1117</td><td>4</td></tr><tr><td>Lake</td><td>1116</td><td>5</td></tr><tr><td>Fentress</td><td>1100</td><td>19</td></tr><tr><td>Crockett</td><td>1067</td><td>25</td></tr><tr><td>Hickman</td><td>1031</td><td>17</td></tr><tr><td>DeKalb</td><td>996</td><td>20</td></tr><tr><td>Marion</td><td>991</td><td>15</td></tr><tr><td>Chester</td><td>901</td><td>19</td></tr><tr><td>Decatur</td><td>826</td><td>11</td></tr><tr><td>Grainger</td><td>824</td><td>10</td></tr><tr><td>Scott</td><td>781</td><td>6</td></tr><tr><td>Grundy</td><td>704</td><td>14</td></tr><tr><td>Unicoi</td><td>693</td><td>18</td></tr><tr><td>Claiborne</td><td>673</td><td>9</td></tr><tr><td>Lewis</td><td>671</td><td>9</td></tr><tr><td>Benton</td><td>669</td><td>13</td></tr><tr><td>Union</td><td>657</td><td>5</td></tr><tr><td>Cannon</td><td>631</td><td>2</td></tr><tr><td>Jackson</td><td>629</td><td>7</td></tr><tr><td>Humphreys</td><td>610</td><td>7</td></tr><tr><td>Polk</td><td>607</td><td>14</td></tr><tr><td>Morgan</td><td>581</td><td>6</td></tr><tr><td>Houston</td><td>549</td><td>19</td></tr><tr><td>Stewart</td><td>519</td><td>14</td></tr><tr><td>Clay</td><td>485</td><td>17</td></tr><tr><td>Sequatchie</td><td>464</td><td>5</td></tr><tr><td>Perry</td><td>442</td><td>18</td></tr><tr><td>Meigs</td><td>427</td><td>10</td></tr><tr><td>Pickett</td><td>345</td><td>12</td></tr><tr><td>Moore</td><td>343</td><td>2</td></tr><tr><td>Van Buren</td><td>290</td><td>2</td></tr><tr><td>Hancock</td><td>134</td><td>3</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
						<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Bullets-tear-through-Huntsville-home-bedroom-after-police-shoot-kill-standoff-suspect-573109101.html">
									<img src="https://media.heartlandtv.com/images/100*56/Courtesy+Sandra+Rhodes.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Bullets-tear-through-Huntsville-home-bedroom-after-police-shoot-kill-standoff-suspect-573109101.html">Bullets tear through Huntsville home, bedroom after police shoot, kill standoff suspect</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
						<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Madison-County-coroner-identifies-man-shot-and-killed-in-standoff-with-Huntsville-police--573106461.html">
									<img src="https://media.heartlandtv.com/images/100*56/Bradley+Pugh.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Madison-County-coroner-identifies-man-shot-and-killed-in-standoff-with-Huntsville-police--573106461.html">Madison County coroner identifies man shot and killed in standoff with Huntsville police </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Former-Huntsville-CEO-charged-with-fraud-conspiracy-related-to-war-in-Afghanistan-573107021.html">
									<img src="https://media.heartlandtv.com/images/100*56/Investigation+2020+640x360+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Former-Huntsville-CEO-charged-with-fraud-conspiracy-related-to-war-in-Afghanistan-573107021.html">Former Huntsville CEO charged with fraud, conspiracy related to war in Afghanistan</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Morgan-County-Sheriffs-Office-responding-to-reported-stabbing-in-the-Hulaco-Community-573109571.html">
									<img src="https://media.heartlandtv.com/images/100*56/Morgan+County+stabbing+11+17+20+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Morgan-County-Sheriffs-Office-responding-to-reported-stabbing-in-the-Hulaco-Community-573109571.html">Morgan County stabbing victim airlifted to Birmingham hospital  </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/573105481.html">
									<img src="https://media.heartlandtv.com/images/100*56/Adrian+Cojocaru.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/573105481.html">Huntsville massage therapist charged with sexual abuse for inappropriate contact with client </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Body-found-by-hunters-near-Leighton-in-Colbert-County--573118201.html">
									<img src="https://media.heartlandtv.com/images/100*56/Body+found+at+Jarmon+Lane+in+Colbert+County.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Body-found-by-hunters-near-Leighton-in-Colbert-County--573118201.html">Body found by hunters near Leighton in Colbert County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-Fire-and-Rescue-is-looking-to-hire-more-firefighters-573110261.html">
									<img src="https://media.heartlandtv.com/images/100*56/hsv+fire00000000.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-Fire-and-Rescue-is-looking-to-hire-more-firefighters-573110261.html">Huntsville Fire and Rescue is looking to hire more firefighters</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Madison-County-sheriff-Man-was-shot-while-trying-to-break-into-ex-girlfriends-home--573105621.html">
									<img src="https://media.heartlandtv.com/images/100*56/Shooting+2020+640x360+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Madison-County-sheriff-Man-was-shot-while-trying-to-break-into-ex-girlfriends-home--573105621.html">Madison County sheriff: Man shot while trying to break into ex-girlfriend's home </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Phil-Campbell-man-killed-in-crash-with-tractor-trailer-573117771.html">
									<img src="https://media.heartlandtv.com/images/100*56/FATAL+CRASH16.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Phil-Campbell-man-killed-in-crash-with-tractor-trailer-573117771.html">Phil Campbell man killed in crash with tractor-trailer</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-police-searching-for-suspect-who-robbed-Dollar-General-at-Winchester-Road-Pulaski-Pike-573108131.html">
									<img src="https://media.heartlandtv.com/images/100*56/DollarGeneralPulaskiPikeRobbery.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-police-searching-for-suspect-who-robbed-Dollar-General-at-Winchester-Road-Pulaski-Pike-573108131.html">Huntsville police searching for suspect who robbed Dollar General at Winchester Road, Pulaski Pike</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script>

</p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/waay-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/2019+WAAY+EEO+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Videos'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
