 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
								
									
			<title>Bob Jones gets walk off win</title>

			<meta name="description" content="Patriots back in final four">
			<meta property="og:url" content="https://www.waaytv.com/content/video/509480322.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Bob Jones gets walk off win" />
			<meta property="og:description" content="Patriots back in final four" />
			<meta property="og:image" content="https://video-static-01.clipsyndicate.com/a23a/2019/05/04/17/01/99d1b0deca91414aa9b8876893b04059.jpg?co_id=282" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Bob Jones gets walk off win">
			<meta name="twitter:description" content="Patriots back in final four">
			<meta name="twitter:image" content="https://video-static-01.clipsyndicate.com/a23a/2019/05/04/17/01/99d1b0deca91414aa9b8876893b04059.jpg?co_id=282">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=509480322";_q+="&7=3100383";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=509480322";_qc+="&7=3100383";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=509480322&7=3100383&25=0&18=0.43298001683092713">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																			
										        <!-- NO CHILD: /waay-tennessee-valley-pros -->
					        																			
										        <!-- NO CHILD: /medcall -->
					        																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-tennessee-valley-pros, /medcall, /waay-to-win, /club31deals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																													
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-Team</a></li>
																																																									<li><a href="/news/redstone">Redstone</a></li>
																																																									<li><a href="/news/space">Space</a></li>
																																																									<li><a href="/news/tech">Tech Alabama</a></li>
																																																									<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/national">National</a></li>
																																																																																																												<li><a href="/news/cecil-ashburn">Cecil Ashburn Shutdown</a></li>
																																																																										<li><a href="/news/moon-landing">Moon Landing</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																									<li><a href="/weather/weather-watchers">Weather Watchers</a></li>
																																																									<li><a href="/weather/weather-classroom">Weather Classroom</a></li>
																																																																																					</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.waaytv.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/tv-listings"><span>TV Shows</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/tv-listings">TV Shows</a> -->
																																						<li><a href="/tv-listings/tv-listings">TV Listings</a></li>
																																																									<li><a href="/tv-listings/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/tv-listings/lawcall">LawCall</a></li>
																																																									<li><a href="/tv-listings/guerrilla-politics">Guerrilla Politics</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																					
																															<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a></li>
																																					
																													
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																			</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31abcLogoForWeb300pxX100px.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/waay31abclogoforweb600pxx100px_480.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																											
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-Team</a></li>
																																																										<li><a href="/news/redstone">Redstone</a></li>
																																																										<li><a href="/news/space">Space</a></li>
																																																										<li><a href="/news/tech">Tech Alabama</a></li>
																																																										<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/national">National</a></li>
																																																																																																																<li><a href="/news/cecil-ashburn">Cecil Ashburn Shutdown</a></li>
																																																																												<li><a href="/news/moon-landing">Moon Landing</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																										<li><a href="/weather/weather-watchers">Weather Watchers</a></li>
																																																										<li><a href="/weather/weather-classroom">Weather Classroom</a></li>
																																																																																										</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.waaytv.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/tv-listings"><span>TV Shows</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/tv-listings">TV Shows</a> -->
																																							<li><a href="/tv-listings/tv-listings">TV Listings</a></li>
																																																										<li><a href="/tv-listings/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/tv-listings/lawcall">LawCall</a></li>
																																																										<li><a href="/tv-listings/guerrilla-politics">Guerrilla Politics</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																												
																																								<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a></li>
																																												
																																																
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																																																																																																																																																																																																																																
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																						</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WAAY/content/video', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-05-04 01:20:03pm -->
	<!- 2019-05-04 01:15:03pm -->
	<!- 2019-05-04 01:10:03pm -->
	<!- 2019-05-04 01:05:02pm -->
	<!- 2019-05-04 01:00:01pm -->



  
<!-- Current Hour: 11 -->
<!-- Current Month: 5 -->

 	
			
		<!-- Start: Sat May 04 04:25:00 PDT 2019 | End: Sat May 04 07:05:00 PDT 2019 -->
														
							
							
							
							
						 			
		<!-- Start: Sat May 04 10:55:00 PDT 2019 | End: Sat May 04 12:05:00 PDT 2019 -->
														
							
							
							
							
						 			
		<!-- Start: Sat May 04 16:55:00 PDT 2019 | End: Sat May 04 17:35:00 PDT 2019 -->
														
							
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat May 04 11:21:44 PDT 2019 Now Adj: Sat May 04 13:21:44 PDT 2019 Start: Sat May 04 16:55:00 PDT 2019 End: Sat May 04 17:35:00 PDT 2019 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Sat May 04 17:55:00 PDT 2019 | End: Sat May 04 18:35:00 PDT 2019 -->
														
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat May 04 11:21:44 PDT 2019 Now Adj: Sat May 04 13:21:44 PDT 2019 Start: Sat May 04 17:55:00 PDT 2019 End: Sat May 04 18:35:00 PDT 2019 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Sat May 04 22:00:00 PDT 2019 | End: Sat May 04 22:35:00 PDT 2019 -->
														
							
							
							
							
							
												<!-- UTIL IS BETWEEN Now: Sat May 04 11:21:44 PDT 2019 Now Adj: Sat May 04 13:21:44 PDT 2019 Start: Sat May 04 22:00:00 PDT 2019 End: Sat May 04 22:35:00 PDT 2019 Timezone Adj: 2 -->
									
						 			
		<!-- Start: Sat May 04 15:55:00 PDT 2019 | End: Sat May 04 17:05:00 PDT 2019 -->
														
							
							
							
							
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
 

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: $showClosingsBar --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																						<div class="tr-section">
										<div class="section-title title-before">
											<h1>Bob Jones gets walk off win</h1>
										</div>
										<div class="row mb-4">
																							<div class="col-lg-8">
													<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
													<div id="cm_player_1502898980143"></div>
													<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News", width: "100%", height: "100%", pl_length: 20, profile_id: "51ea1780-9bed-0135-5205-0242ac11000a", vid: "7510995",share_link: "https://www.waaytv.com/content/video/509480322.html"})</script>
												</div>
																						
											<div class="col-lg-4">
												<p class="article-summary lead">Patriots back in final four</p>
																								<div class="article-posted">Posted: May. 4, 2019 12:01 PM</div>
												<div class="article-updated">Updated: May. 4, 2019 12:01 PM</div>
																								

																								<div class="article-author">Posted By: Lynden Blake</div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
											</div>
										</div>
										

										
										<div class="article-content">
											<div class="row">
												<div class="col-lg-12">
																																						<h3>Speech to Text for Bob Jones gets walk off win</h3>
													<p><em><b>Below is the closed-captioning text associated with this video. Since this uses automated speech to text spelling and grammar may not be accurate.</b></em></p>
																										<div>
														now to birmingham where bob jones is looking to make it to the semi finals for the second straight year... #3 vestavia hosting top ranked trojans with a final four spot on the line. vestavia pitcher colton lewis was cruising early but bob jones' bats really got going in the top of the 4th...slate alford smokes a 2 run double to center...2-0 patriots michael strickland adds to that with a single back up the middle to make it 3-0 vestavia makes a comeback late, this missed ball on this mason maners steal gets a rebels run home!! tied ball game at 3 now in the 7th... dylan ray up to bat.. he hits a dinger up the middle, bobble on the play.... cam hill going for it... he slides on home and bob jones slides in the final four. ray with the walkoff! 4-3 final ad-lib	
													</div>
																								</div> 
												
											</div>
										</div>
										
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 74&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>70&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 71&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 70&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>74&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 74&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'></div><div class='temperature'>73&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_86.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 60&deg;</div><div class='Wind'>Feels Like: 73&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																									<p><a href="https://www.waaytv.com/news/moon-landing/"><img src="http://media.heartlandtv.com/images/Lunar_Legacywebad.jpg" width="640" height="360" alt="" /></a>&nbsp;</p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-Police-Help-us-find-man-who-assaulted-girlfriend-dog-that-died-509428681.html">
									<img src="https://media.heartlandtv.com/images/100*56/_Jonathan+Tyler+Knight.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-Police-Help-us-find-man-who-assaulted-girlfriend-dog-that-died-509428681.html">Huntsville Police: Help us find man who assaulted girlfriend and dog that died</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/WAAY31-obtains-personnel-file-of-resigned-Shoals-elementary-school-principal-509384741.html">
									<img src="https://media.heartlandtv.com/images/100*56/Alan+Willingham+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/WAAY31-obtains-personnel-file-of-resigned-Shoals-elementary-school-principal-509384741.html">WAAY31 obtains personnel file of Muscle Shoals elementary school principal who resigned</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/50000-Powerball-ticket-sold-in-Ardmore-Tennessee-509401111.html">
									<img src="https://media.heartlandtv.com/images/100*56/Powerball4.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/50000-Powerball-ticket-sold-in-Ardmore-Tennessee-509401111.html">$50,000 Powerball ticket sold in Ardmore, Tennessee</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-c-509450831.html">
									<img src="https://media.heartlandtv.com/images/100*83/Wellstone+Behavioral+Health.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-c-509450831.html">Huntsville medical provider looks to create new 24-hour mental health clinic</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/TRAFFIC-ALERT-Accident-closes-southbound-lanes-at-Memorial-ParkwayGreen-Cove-509445321.html">
									<img src="https://media.heartlandtv.com/images/100*56/Traffic+Alert5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/TRAFFIC-ALERT-Accident-closes-southbound-lanes-at-Memorial-ParkwayGreen-Cove-509445321.html">TRAFFIC ALERT: Accident closes southbound lanes at Memorial Parkway/Green Cove</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/DeKalb-County-Sheriffs-Office-Citizen-tip-leads-to-meth-bust-arrest-509443971.html">
									<img src="https://media.heartlandtv.com/images/100*56/Ladona+Moreland.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/DeKalb-County-Sheriffs-Office-Citizen-tip-leads-to-meth-bust-arrest-509443971.html">DeKalb County Sheriff’s Office: Citizen tip leads to meth bust, arrest</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Judge-rules-state-can-pursue-death-penalty-for-man-who-killed-his-daughter-509434751.html">
									<img src="https://media.heartlandtv.com/images/100*65/francis+web+pic.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Judge-rules-state-can-pursue-death-penalty-for-man-who-killed-his-daughter-509434751.html">Judge rules state can pursue death penalty for Huntsville man police say killed his daughter</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Report-Huntsville-CVS-location-among-multiple-store-closures-509375341.html">
									<img src="https://media.heartlandtv.com/images/100*56/CVS1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Report-Huntsville-CVS-location-among-multiple-store-closures-509375341.html">Huntsville CVS location closure among almost 50 others</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Florence-restaurant-chef-wins-Alabama-Seafood-Cook-off-509394491.html">
									<img src="https://media.heartlandtv.com/images/100*75/RamonJacobsen2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Florence-restaurant-chef-wins-Alabama-Seafood-Cook-off-509394491.html">Florence restaurant chef wins Alabama Seafood Cook-off</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Neighbors-react-to-house-fire-in-Hazel-Green-509437891.html">
									<img src="https://media.heartlandtv.com/images/100*57/House+Fire17.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Neighbors-react-to-house-fire-in-Hazel-Green-509437891.html">Neighbors react to house fire in Hazel Green</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/waay/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script></p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/2018+WAAY+EEO+Workbook.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-05-04 01:20:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Videos'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
