 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=573421121">
				<link rel="canonical" href="https://www.waaytv.com/content/news/Athens-mayor-says-city-hasnt-had-to-hire-additional-first-responders-despite-COVID-cases-573421121.html">
										
												                                        		
										
			
			<title>Athens hasn't had to hire additional first responders despite coronavirus cases, mayor says</title>

			<meta name="description" content="Currently, Athens has six first responders from the fire and police departments in quarantine due to positive coronavirus tests. ">
			<meta property="og:url" content="https://www.waaytv.com/content/news/Athens-mayor-says-city-hasnt-had-to-hire-additional-first-responders-despite-COVID-cases-573421121.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Athens hasn't had to hire additional first responders despite coronavirus cases, mayor says" />
			<meta property="og:description" content="Currently, Athens has six first responders from the fire and police departments in quarantine due to positive coronavirus tests. " />
			<meta property="og:image" content="https://media.heartlandtv.com/images/athens+city+hall.jpg" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Athens hasn't had to hire additional first responders despite coronavirus cases, mayor says">
			<meta name="twitter:description" content="Currently, Athens has six first responders from the fire and police departments in quarantine due to positive coronavirus tests. ">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/athens+city+hall.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573421121";_q+="&7=3079633";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573421121";_qc+="&7=3079633";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573421121&7=3079633&25=0&18=0.8270767856418091">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																	
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																				                                                                                                            																
																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /deals-and-steals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-to-win, /club31deals, /deals-and-steals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																	
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																									<li><a href="/news/hero-salute">Hero Salute</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																									<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																									<li><a href="/news/back-to-school">Back To School</a></li>
																																																									<li><a href="/news/feeding-america">Feeding America</a></li>
																																																									<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																																																																																																																																																																												</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Early Warning Radar Network </a></li>
																																																									<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																																																																					</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																				
																										<li class="has-children"><span><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																						<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																													
																															<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																										<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/about-us/lawcall">LawCall</a></li>
																																																									<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																																			</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31CYCCO-Vert-300x100.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WAAY31-CYCCO-400x80.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																							
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																												
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																										<li><a href="/news/hero-salute">Hero Salute</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																										<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																										<li><a href="/news/back-to-school">Back To School</a></li>
																																																										<li><a href="/news/feeding-america">Feeding America</a></li>
																																																										<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																																																																																																																																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Early Warning Radar Network </a></li>
																																																										<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																																																																										</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																																
																																	<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																							<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																
																																								<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																												<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/about-us/lawcall">LawCall</a></li>
																																																										<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																																						</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WAAY/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
							
																					
							
						 			
																
							
							
																					
							
						 			
																
							
							
							
																					
							
							
						 			
																
							
							
																					
							
							
						 			
																
							
							
																					
							
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																																	
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																		<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  1 injured, suspect wanted after assault outside Huntsville gas station    <a href="https://www.waaytv.com/content/news/1-injured-suspect-wanted-after-assault-outside-Huntsville-gas-station---573422371.html"> Full Story</a></div>
																				<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  Huntsville City Schools approves supplemental pay for staff  <a href="https://www.waaytv.com/content/news/Huntsville-City-School-staff-could-receive-supplemental-pay-573421601.html"> Full Story</a></div>
																																																																																				
												</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Athens hasn't had to hire additional first responders despite coronavirus cases, mayor says
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/athens+city+hall.jpg" class="img-fluid" alt="" />
															<div><em>The City of Athens has been dealing with cases of the virus among first responders, as well as many other city departments, for several months. </em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Currently, Athens has six first responders from the fire and police departments in quarantine due to positive coronavirus tests. </p>
																								<div class="article-posted">Posted: Dec 17, 2020 4:58 PM</div>
													<!-- Dec 17, 2020 5:14 PM || Dec 17, 2020 4:58 PM || LiveDate: Thu Dec 17 14:58:43 PST 2020 -->
																										<div class="article-updated">Updated: Dec 17, 2020 5:14 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Max Cohan  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Six first responders in Athens are currently in quarantine due to coronavirus.</p>
																																									
														<p>According to the city, there are currently two members of the police department and four members of the fire department who are quarantining -- all of them recently having tested positive for the coronavirus.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Athens, like many other cities around the state, has had its fair share of coronavirus cases across city departments. On Thursday, Mayor Ronnie Marks said he feels the city has taken a strong approach.&nbsp;</p>
																																									
														<p><span style="font-size: 1rem;">&ldquo;Well, I&rsquo;m comfortable, but I&rsquo;m not comfortable enough to say, &lsquo;Hey, we got this,&rsquo;&rdquo; Marks said. &ldquo;I can tell you it is our concern and it will continue to be, again, until we see this curve flatten and start being reduced.&rdquo;</span></p>
																																									
														<p>The mayor said the city has very strict coronavirus guidelines that all city employees are expected to follow -- masking, distancing and sanitizing are the major points of emphasis.</p>
																																									
														<p>&ldquo;We&rsquo;re in a crisis,&rdquo; he said, &ldquo;we&rsquo;re in a crisis situation, every city and county right now with numbers going up is in a crisis situation.&rdquo;</p>
																																									
														<p>While a worldwide pandemic continues, first responders are still tasked will handling the day-to-day emergencies. Now, they must do so with extra caution. Marks said that city first responders are expected to wear protective gear on every call. If employees are impacted, the city is notified immediately, stations are sanitized and quarantines often follow, he said.</p>
																																									
														<p>&ldquo;If we know that they are around them within a certain period of time, and there&rsquo;s so many variables to this, you really oftentimes don&rsquo;t know what to do,&rdquo; Marks explained, &ldquo;you know, how far do you go back to quarantine people, but to answer you, yes.&rdquo;</p>
																																									
														<p>The mayor said the city hasn&rsquo;t had to hire any new employees during this period, but shifts for many first responders have been moved to ensure adequate staffing. Marks says they will keep their options open.</p>
																																									
														<p>&ldquo;It&rsquo;s much like, if you will, disaster training,&rdquo; he said. &ldquo;You put a procedure in place and then you adjust, you adjust daily. We're open to adjusting and I think we've done it really well to this point."&nbsp;</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">


 

<script id="c380406a84c4413ab231e7c3c09db41f">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "e8fc934d-ba56-45a6-8c80-a273d33809eb"
    }).render("c380406a84c4413ab231e7c3c09db41f");
  });
</script>








</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/news/Athens-mayor-says-city-hasnt-had-to-hire-additional-first-responders-despite-COVID-cases-573421121.html">Athens hasn't had to hire additional first responders despite coronavirus cases, mayor says</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Fayetteville-confirms-additional-coronavirus-cases--573150451.html">Fayetteville City Schools confirms additional coronavirus cases </a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Madison-County-Sheriffs-Office-hoping-to-hire-20-additional-deputies-568024191.html">Madison County Sheriff's Office hoping to hire 20 additional deputies</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Crews-respond-to-structure-fire-at-Elkton-Road-in-Athens-503905981.html">Crews respond to structure fire at Elkton Road in Athens</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Athens-police-respond-to-shooting-near-Levert-Avenue-510290151.html">Athens police respond to shooting near Levert Avenue</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Crews-responding-to-gas-leak-at-Lindsay-Lane-in-Athens---572876891.html">Crews responding to gas leak at Lindsay Lane in Athens  </a></li>
																																																																																																																																														<li><a href="https://www.waaytv.com/content/news/Athens-Limestone-Hospital-employees-receive-coronavirus-vaccinations-Tuesday-573402301.html">Athens Limestone Hospital employees receive coronavirus vaccinations </a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Athens-Limestone-Hospital-asking-for-donations-to-respond-to-coronavirus-outbreak-569014941.html">Athens-Limestone Hospital asking for donations to respond to coronavirus outbreak</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/news/Athens-mayor-says-city-hasnt-had-to-hire-additional-first-responders-despite-COVID-cases-573421121.html"
												data-article-tags=""    
												data-post-id="573421121"
												data-facebook-url="https://www.waaytv.com/content/news/Athens-mayor-says-city-hasnt-had-to-hire-additional-first-responders-despite-COVID-cases-573421121.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																									<p><a href="https://www.waaytv.com/content/contests/573372431.html"><img src="http://media.heartlandtv.com/images/Thankful+Graphic+12801.png" width="1280" height="720" alt="" /></a></p>
																							</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>34&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 42&deg; Lo: 22&deg;</div><div class='Wind'>Feels Like: 34&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>34&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 42&deg; Lo: 24&deg;</div><div class='Wind'>Feels Like: 34&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>32&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 41&deg; Lo: 23&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>33&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 42&deg; Lo: 22&deg;</div><div class='Wind'>Feels Like: 29&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>32&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 41&deg; Lo: 24&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 305640</h4><h5>Reported Deaths: 4198</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>42489</td><td>570</td></tr><tr><td>Mobile</td><td>22651</td><td>390</td></tr><tr><td>Madison</td><td>17809</td><td>165</td></tr><tr><td>Tuscaloosa</td><td>16012</td><td>205</td></tr><tr><td>Montgomery</td><td>14209</td><td>263</td></tr><tr><td>Shelby</td><td>13165</td><td>89</td></tr><tr><td>Baldwin</td><td>11212</td><td>145</td></tr><tr><td>Lee</td><td>8966</td><td>73</td></tr><tr><td>Morgan</td><td>8794</td><td>70</td></tr><tr><td>Etowah</td><td>8302</td><td>80</td></tr><tr><td>Calhoun</td><td>8072</td><td>135</td></tr><tr><td>Marshall</td><td>8036</td><td>66</td></tr><tr><td>Houston</td><td>6211</td><td>51</td></tr><tr><td>DeKalb</td><td>6068</td><td>50</td></tr><tr><td>Cullman</td><td>5935</td><td>64</td></tr><tr><td>Limestone</td><td>5545</td><td>50</td></tr><tr><td>St. Clair</td><td>5465</td><td>62</td></tr><tr><td>Lauderdale</td><td>5243</td><td>63</td></tr><tr><td>Elmore</td><td>5143</td><td>76</td></tr><tr><td>Walker</td><td>4512</td><td>123</td></tr><tr><td>Jackson</td><td>4505</td><td>28</td></tr><tr><td>Talladega</td><td>4476</td><td>64</td></tr><tr><td>Blount</td><td>3950</td><td>50</td></tr><tr><td>Colbert</td><td>3943</td><td>53</td></tr><tr><td>Autauga</td><td>3510</td><td>43</td></tr><tr><td>Coffee</td><td>3017</td><td>26</td></tr><tr><td>Franklin</td><td>2923</td><td>34</td></tr><tr><td>Dale</td><td>2844</td><td>59</td></tr><tr><td>Covington</td><td>2612</td><td>38</td></tr><tr><td>Chilton</td><td>2604</td><td>46</td></tr><tr><td>Dallas</td><td>2535</td><td>34</td></tr><tr><td>Russell</td><td>2511</td><td>6</td></tr><tr><td>Escambia</td><td>2302</td><td>32</td></tr><tr><td>Clarke</td><td>2110</td><td>24</td></tr><tr><td>Tallapoosa</td><td>2106</td><td>95</td></tr><tr><td>Chambers</td><td>2064</td><td>57</td></tr><tr><td>Pike</td><td>1773</td><td>17</td></tr><tr><td>Marion</td><td>1739</td><td>41</td></tr><tr><td>Winston</td><td>1673</td><td>25</td></tr><tr><td>Lawrence</td><td>1635</td><td>37</td></tr><tr><td>Marengo</td><td>1550</td><td>26</td></tr><tr><td>Bibb</td><td>1520</td><td>42</td></tr><tr><td>Pickens</td><td>1461</td><td>24</td></tr><tr><td>Geneva</td><td>1437</td><td>16</td></tr><tr><td>Butler</td><td>1343</td><td>44</td></tr><tr><td>Barbour</td><td>1296</td><td>30</td></tr><tr><td>Cherokee</td><td>1218</td><td>24</td></tr><tr><td>Fayette</td><td>1217</td><td>18</td></tr><tr><td>Hale</td><td>1184</td><td>33</td></tr><tr><td>Randolph</td><td>1140</td><td>29</td></tr><tr><td>Washington</td><td>1041</td><td>23</td></tr><tr><td>Henry</td><td>1019</td><td>8</td></tr><tr><td>Clay</td><td>1017</td><td>29</td></tr><tr><td>Monroe</td><td>957</td><td>10</td></tr><tr><td>Cleburne</td><td>904</td><td>15</td></tr><tr><td>Lamar</td><td>889</td><td>10</td></tr><tr><td>Lowndes</td><td>876</td><td>31</td></tr><tr><td>Macon</td><td>870</td><td>25</td></tr><tr><td>Crenshaw</td><td>803</td><td>32</td></tr><tr><td>Wilcox</td><td>793</td><td>19</td></tr><tr><td>Conecuh</td><td>787</td><td>15</td></tr><tr><td>Perry</td><td>755</td><td>9</td></tr><tr><td>Bullock</td><td>737</td><td>20</td></tr><tr><td>Sumter</td><td>696</td><td>23</td></tr><tr><td>Greene</td><td>558</td><td>20</td></tr><tr><td>Choctaw</td><td>457</td><td>20</td></tr><tr><td>Coosa</td><td>444</td><td>4</td></tr><tr><td>Out of AL</td><td>0</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 484285</h4><h5>Reported Deaths: 5668</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Shelby</td><td>58127</td><td>761</td></tr><tr><td>Davidson</td><td>52439</td><td>481</td></tr><tr><td>Knox</td><td>26179</td><td>221</td></tr><tr><td>Rutherford</td><td>23828</td><td>201</td></tr><tr><td>Hamilton</td><td>22532</td><td>223</td></tr><tr><td>Williamson</td><td>14557</td><td>103</td></tr><tr><td>Sumner</td><td>13216</td><td>167</td></tr><tr><td>Out of TN</td><td>12937</td><td>58</td></tr><tr><td>Wilson</td><td>10204</td><td>103</td></tr><tr><td>Unassigned</td><td>9649</td><td>47</td></tr><tr><td>Montgomery</td><td>9178</td><td>102</td></tr><tr><td>Sullivan</td><td>8949</td><td>150</td></tr><tr><td>Washington</td><td>8460</td><td>135</td></tr><tr><td>Blount</td><td>7823</td><td>72</td></tr><tr><td>Maury</td><td>7724</td><td>94</td></tr><tr><td>Bradley</td><td>7352</td><td>52</td></tr><tr><td>Putnam</td><td>7293</td><td>92</td></tr><tr><td>Sevier</td><td>6993</td><td>54</td></tr><tr><td>Madison</td><td>6816</td><td>132</td></tr><tr><td>Robertson</td><td>5210</td><td>65</td></tr><tr><td>Hamblen</td><td>4736</td><td>68</td></tr><tr><td>Tipton</td><td>4593</td><td>46</td></tr><tr><td>Anderson</td><td>4461</td><td>43</td></tr><tr><td>Greene</td><td>4402</td><td>80</td></tr><tr><td>Gibson</td><td>4209</td><td>80</td></tr><tr><td>Coffee</td><td>4045</td><td>52</td></tr><tr><td>Bedford</td><td>3893</td><td>49</td></tr><tr><td>Dickson</td><td>3873</td><td>48</td></tr><tr><td>Dyer</td><td>3792</td><td>63</td></tr><tr><td>Lawrence</td><td>3721</td><td>48</td></tr><tr><td>Carter</td><td>3700</td><td>75</td></tr><tr><td>McMinn</td><td>3630</td><td>60</td></tr><tr><td>Warren</td><td>3498</td><td>24</td></tr><tr><td>Roane</td><td>3458</td><td>40</td></tr><tr><td>Cumberland</td><td>3457</td><td>44</td></tr><tr><td>Obion</td><td>3227</td><td>65</td></tr><tr><td>Loudon</td><td>3207</td><td>24</td></tr><tr><td>Jefferson</td><td>3115</td><td>43</td></tr><tr><td>Monroe</td><td>3039</td><td>49</td></tr><tr><td>Hawkins</td><td>2890</td><td>46</td></tr><tr><td>Franklin</td><td>2864</td><td>41</td></tr><tr><td>Fayette</td><td>2798</td><td>42</td></tr><tr><td>Lincoln</td><td>2678</td><td>26</td></tr><tr><td>Weakley</td><td>2640</td><td>41</td></tr><tr><td>Hardeman</td><td>2569</td><td>40</td></tr><tr><td>Rhea</td><td>2465</td><td>41</td></tr><tr><td>Henderson</td><td>2453</td><td>38</td></tr><tr><td>Lauderdale</td><td>2388</td><td>27</td></tr><tr><td>White</td><td>2330</td><td>28</td></tr><tr><td>Carroll</td><td>2322</td><td>43</td></tr><tr><td>Marshall</td><td>2305</td><td>26</td></tr><tr><td>Cheatham</td><td>2248</td><td>18</td></tr><tr><td>Hardin</td><td>2246</td><td>33</td></tr><tr><td>Macon</td><td>2242</td><td>33</td></tr><tr><td>Cocke</td><td>2228</td><td>33</td></tr><tr><td>Wayne</td><td>2195</td><td>15</td></tr><tr><td>Campbell</td><td>2141</td><td>27</td></tr><tr><td>Trousdale</td><td>2041</td><td>12</td></tr><tr><td>Giles</td><td>2014</td><td>56</td></tr><tr><td>Henry</td><td>2008</td><td>28</td></tr><tr><td>Haywood</td><td>1951</td><td>31</td></tr><tr><td>Overton</td><td>1816</td><td>39</td></tr><tr><td>Smith</td><td>1765</td><td>20</td></tr><tr><td>DeKalb</td><td>1718</td><td>26</td></tr><tr><td>McNairy</td><td>1663</td><td>35</td></tr><tr><td>Johnson</td><td>1642</td><td>26</td></tr><tr><td>Scott</td><td>1616</td><td>12</td></tr><tr><td>Hickman</td><td>1576</td><td>22</td></tr><tr><td>Marion</td><td>1559</td><td>22</td></tr><tr><td>Fentress</td><td>1553</td><td>27</td></tr><tr><td>Grainger</td><td>1449</td><td>21</td></tr><tr><td>Crockett</td><td>1393</td><td>29</td></tr><tr><td>Bledsoe</td><td>1380</td><td>6</td></tr><tr><td>Lake</td><td>1321</td><td>11</td></tr><tr><td>Claiborne</td><td>1308</td><td>11</td></tr><tr><td>Chester</td><td>1259</td><td>25</td></tr><tr><td>Unicoi</td><td>1194</td><td>34</td></tr><tr><td>Morgan</td><td>1169</td><td>10</td></tr><tr><td>Cannon</td><td>1140</td><td>5</td></tr><tr><td>Decatur</td><td>1111</td><td>17</td></tr><tr><td>Union</td><td>1045</td><td>7</td></tr><tr><td>Benton</td><td>1043</td><td>25</td></tr><tr><td>Lewis</td><td>1017</td><td>17</td></tr><tr><td>Grundy</td><td>1002</td><td>14</td></tr><tr><td>Humphreys</td><td>979</td><td>8</td></tr><tr><td>Polk</td><td>928</td><td>15</td></tr><tr><td>Sequatchie</td><td>880</td><td>5</td></tr><tr><td>Jackson</td><td>845</td><td>17</td></tr><tr><td>Meigs</td><td>755</td><td>13</td></tr><tr><td>Stewart</td><td>738</td><td>19</td></tr><tr><td>Houston</td><td>707</td><td>21</td></tr><tr><td>Clay</td><td>706</td><td>19</td></tr><tr><td>Perry</td><td>693</td><td>22</td></tr><tr><td>Moore</td><td>560</td><td>4</td></tr><tr><td>Pickett</td><td>476</td><td>16</td></tr><tr><td>Van Buren</td><td>475</td><td>5</td></tr><tr><td>Hancock</td><td>266</td><td>4</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Steel-Workers-Union-Constellium-employees-on-strike-in-Muscle-Shoals--573408341.html">
									<img src="https://media.heartlandtv.com/images/100*56/Constellium+strike+in+Muscle+Shoals+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Steel-Workers-Union-Constellium-employees-on-strike-in-Muscle-Shoals--573408341.html">United Steelworkers, Constellium employees on strike in Muscle Shoals </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-police-say-wreck-at-Highway-53-at-Research-Park-Boulevard-is-blocking-traffic--573411821.html">
									<img src="https://media.heartlandtv.com/images/100*56/Research+Park+Boulevard+wreck+on+12+16+2020.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-police-say-wreck-at-Highway-53-at-Research-Park-Boulevard-is-blocking-traffic--573411821.html">Man killed in wreck at Research Park Boulevard, Highway 53 in Huntsville</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Walmart-temporarily-closes-Huntsville-location-due-to-coronavirus---573398121.html">
									<img src="https://media.heartlandtv.com/images/100*56/Huntsville+Walmart+on+Memorial+Parkway.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Walmart-temporarily-closes-Huntsville-location-due-to-coronavirus---573398121.html">Walmart temporarily closes Huntsville location due to coronavirus  </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Helen-Keller-nurse-dies-of-coronavirus-as-vaccine-is-rolled-out-across-the-state-573411671.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jennifer+McClung+web+pic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Helen-Keller-nurse-dies-of-coronavirus-as-vaccine-is-rolled-out-across-the-state-573411671.html">Helen Keller nurse dies of coronavirus as vaccine is rolled out across the state</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Alabama-court-vacates-death-sentence-for-Huntsville-man-who-killed-his-toddler--573409751.html">
									<img src="https://media.heartlandtv.com/images/100*65/francis+web+pic.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Alabama-court-vacates-death-sentence-for-Huntsville-man-who-killed-his-toddler--573409751.html">Alabama court vacates death sentence for Huntsville man who killed his toddler </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsvilles-US-Space-and-Rocket-Center-announces-new-CEO-Executive-Director---573400081.html">
									<img src="https://media.heartlandtv.com/images/100*56/Dr.+Kimberly+Robinson.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsvilles-US-Space-and-Rocket-Center-announces-new-CEO-Executive-Director---573400081.html">Huntsville’s U.S. Space and Rocket Center announces new CEO, Executive Director  </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Trial-date-set-for-six-people-charged-in-41-million-health-care-scheme-out-of-Huntsville--573409521.html">
									<img src="https://media.heartlandtv.com/images/100*56/Court+.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Trial-date-set-for-six-people-charged-in-41-million-health-care-scheme-out-of-Huntsville--573409521.html">Trial date set for six people charged in $41 million health care scheme out of Huntsville </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Man-indicted-for-criminally-negligent-homicide-for-deadly-car-crash-in-Florence--573417891.html">
									<img src="https://media.heartlandtv.com/images/100*56/Charles+Camryn+Scott.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Man-indicted-for-criminally-negligent-homicide-for-deadly-car-crash-in-Florence--573417891.html">Man indicted for criminally negligent homicide for deadly car crash in Florence </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/School-bus-involved-in-wreck-in-Madison-County--573410211.html">
									<img src="https://media.heartlandtv.com/images/100*56/Huntsville+City+Schools+bus+crash+12+16+2020+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/School-bus-involved-in-wreck-in-Madison-County--573410211.html">Huntsville City Schools bus involved in wreck; no injuries reported </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-Hospital-CEO-Most-facilities-are-almost-at-capacity-573411881.html">
									<img src="https://media.heartlandtv.com/images/100*56/Huntsville+Hospital+COVID-19+pods.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-Hospital-CEO-Most-facilities-are-almost-at-capacity-573411881.html">Huntsville Hospital CEO says most facilities are almost at capacity</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script>

</p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/waay-tv/applications-and-related-materials/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/WAAY-TV+2020+EEO+Public+File+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
