 













 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=574565592">
				<link rel="canonical" href="https://www.waaytv.com/content/news/574565592.html">
							

			
												                                                                                                
							
										
			
			<title>How exercising can affect sleep</title>

			<meta name="description" content="It was hard to get enough sleep before the coronavirus pandemic.Sleep problems actually "constitute a global epidemic that threatens health and qualit...">
			<meta property="og:url" content="https://www.waaytv.com/content/news/574565592.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="How exercising can affect sleep" />
			<meta property="og:description" content="It was hard to get enough sleep before the coronavirus pandemic.Sleep problems actually "constitute a global epidemic that threatens health and qualit..." />
			<meta property="og:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/MED_EXERCISES_SLEEP_TIPS_/hypatia-h_02f79c14c0ddd8bd46b3000eee5afa75-h_659991ece52a0ea19604375234cc1109_preview.JPG" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="How exercising can affect sleep">
			<meta name="twitter:description" content="It was hard to get enough sleep before the coronavirus pandemic.Sleep problems actually "constitute a global epidemic that threatens health and qualit...">
			<meta name="twitter:image" content="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/MED_EXERCISES_SLEEP_TIPS_/hypatia-h_02f79c14c0ddd8bd46b3000eee5afa75-h_659991ece52a0ea19604375234cc1109_preview.JPG" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=574565592";_q+="&7=3079633";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=574565592";_qc+="&7=3079633";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=574565592&7=3079633&25=0&18=0.09963305418266732">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																																													
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																				                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /livestream -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /connecting-north-alabama -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /livestream, /connecting-north-alabama, /search, /test, /club31deals, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																																													
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																																											<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																									<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																																														</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																									<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																									<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																												<li><a href="/weather/alerts">Alerts</a></li>
																																																																										<li><a href="/weather/closings">Closings</a></li>
																																																																																																												<li><a href="https://www.waaytv.com/weather/map-center/?image=https://ftp2.waaytv.com/weather/daily_7day.jpg" target="_parent">7-Day Forecast</a></li>
																																		</ul>
						</li>
																																																																																
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																																							<li><a href="/sports/trash-pandas">Rocket City Trash Pandas</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																	
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																															
																										<li class="has-children"><span><a href="/submit-news"><span>Submit News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/submit-news">Submit News</a> -->
																																						<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																									<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/calendar">Community Events</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																														
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/alabama-original">Alabama Original</a></li>
																																																									<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																									<li><a href="/features/connecting-north-alabama">Connecting North Alabama</a></li>
																																																									<li><a href="https://deals.allenmediabroadcasting.com/waay.html" target="_blank">Deals And Steals</a></li>
																																																									<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/features/lawcall">LawCall</a></li>
																																																									<li><a href="/features/medcall">Medcall</a></li>
																																																									<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																									<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																									<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																									<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="https://www.waaytv.com/features/connecting-north-alabama/" target="_parent"><span>Connecting N. Alabama</span></a></li>
																																					
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31CYCCO-Vert-300x100.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WAAY31-CYCCO-400x80.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																																														<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																										<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																										<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																										<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																<li><a href="/weather/alerts">Alerts</a></li>
																																																																												<li><a href="/weather/closings">Closings</a></li>
																																																																																																																<li><a href="https://www.waaytv.com/weather/map-center/?image=https://ftp2.waaytv.com/weather/daily_7day.jpg" target="_parent">7-Day Forecast</a></li>
																																				</ul>
							</li>
																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																																									<li><a href="/sports/trash-pandas">Rocket City Trash Pandas</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																																												
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																															
																																	<li><a href="/submit-news"><span>Submit News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/submit-news">Submit News</a> -->
																																							<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																										<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/calendar">Community Events</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/alabama-original">Alabama Original</a></li>
																																																										<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																										<li><a href="/features/connecting-north-alabama">Connecting North Alabama</a></li>
																																																										<li><a href="https://deals.allenmediabroadcasting.com/waay.html" target="_blank">Deals And Steals</a></li>
																																																										<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/features/lawcall">LawCall</a></li>
																																																										<li><a href="/features/medcall">Medcall</a></li>
																																																										<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																										<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																										<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																										<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="https://www.waaytv.com/features/connecting-north-alabama/" target="_parent"><span>Connecting N. Alabama</span></a></li>
																																												
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WAAY/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
							
																															
							
						 			
																
							
							
							
																					
							
						 			
																
							
							
							
																					
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
	 					
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
									<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>How exercising can affect sleep
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																																																	<img src="https://media.heartlandtv.com/designimages/WEBWAAY640x380-copy2020.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">It was hard to get enough sleep before the coronavirus pandemic.Sleep problems actually "constitute a global epidemic that threatens health and qualit...</p>
																								<div class="article-posted">Posted: Jun 4, 2021 4:16 PM</div>
													<!-- Jun 4, 2021 5:15 PM || Jun 4, 2021 4:16 PM || LiveDate: Fri Jun 04 14:16:39 PDT 2021 -->
																										<div class="article-updated">Updated: Jun 4, 2021 5:15 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>It was hard to get enough sleep before the coronavirus pandemic.</p>
																																									
														<p>Sleep problems actually 'constitute a global epidemic that threatens health and quality of life for up to 45% of the world&#039;s population,' according to the <a href='https://worldsleepday.org/usetoolkit/talking-points#:~:text=Sleep%20problems%20constitute%20a%20global,45%25%20of%20the%20world&#039;s%20population.&text=Better%20understanding%20of%20sleep%20conditions,of%20sleep%20disorders%20on%20society.' target='_blank'>World Sleep Society</a>, a non-profit organization of sleep professionals dedicated to advancing 'sleep health worldwide.'</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Add to that the multiple stressors caused by the pandemic, including illness and loss of life, job loss, social isolation and mental health issues, and it&#039;s amazing that we get any sleep at all.</p>
																																									
														<p>One way to try to get good sleep is by exercising -- vigorous exercisers surveyed by the <a href='https://www.sleepfoundation.org/articles/5-facts-about-sleep-and-exercise' target='_blank'>National Sleep Foundation</a> reported that they were almost twice as likely to report high-quality, regular sleep compared to non-exercisers.</p>
																																									
														<p>CNN Wellness turned to CNN fitness contributor Dana Santas -- a certified strength and conditioning specialist and mind-body coach in professional sports -- to get her advice.</p>
																																									
														<p><em>This conversation has been lightly edited for clarity. </em></p>
																																									
														<p><strong>CNN: Do a lot of your clients talk to you about sleep? </strong></p>
																																									
														<p><strong>Dana Santas: </strong>Yes! Professional athletes need their bodies and minds to perform optimally when they&#039;re participating in their sports. Sleep quality is one of the most important factors impacting performance.</p>
																																									
														<p>Whether I&#039;m brought into a team to work on enhancing breathing, mobility or mindset, sleep plays a role in all of those areas, so it inevitably needs to be addressed. Most athletes understand the paramount importance of sleep in maintaining their overall health and performance. In the rare instances when they don&#039;t bring it up, I always ask about how they&#039;re sleeping when I&#039;m assessing their overall function.</p>
																																									
														<p><strong>CNN: What are their chief concerns?</strong></p>
																																									
														<p><strong>Santas: </strong>Most athletes have stressful training and game schedules. For instance, Major League Baseball has a 162-game regular season. That means almost daily games often in four or five different cities every month, putting them in different beds in different hotels in different time zones on a regular basis. Consequently, they struggle with establishing effective sleep routines as their circadian rhythms (internal body clocks) are adversely impacted by all the travel and fluctuating schedules, as most weekday games are played at night while many weekend games are during the day.</p>
																																									
														<p>When an athlete is struggling with getting adequate rest, there is no question that they feel the impact in everything they do. Ultimately, they&#039;re worried about how it will impact their careers. Without adequate sleep, our bodies can&#039;t recover, leading not only to performance deficits -- like slower reaction times and decreased endurance -- but increased risk of injury due to things like muscle fatigue and brain fog. These are potentially career-ending concerns.</p>
																																									
														<p><strong>CNN: Is there any connection between exercise and sleep? If so, what? </strong></p>
																																									
														<p><strong>Santas: </strong>Thankfully, yes, there is a positive connection between exercise and sleep, which is one thing athletes have going for them as they exercise regularly. It&#039;s not just in the weight room or when they&#039;re practicing or playing in a game. Because their bodies are craving the recovery, for the most part, it&#039;s a matter of ensuring that they have optimal circumstances to enable themselves to get the sleep that they need.</p>
																																									
														<p>Because athletes are exercising all the time, this can actually work against them when they do not manage to get enough sleep. Without adequate sleep to recover from exercise, it can lead to <a href='https://www.sciencedirect.com/science/article/abs/pii/S0306987720304503' target='_blank'>overtraining syndrome</a>, which results in muscular breakdown due to decreases in testosterone, increased cortisol levels and increased inflammatory response. This is why I mentioned injury as a chief concern due to lack of sleep quality.</p>
																																									
														<p><strong>CNN: How important is the rest and recovery part of the workout?</strong></p>
																																									
														<p><strong>Santas:</strong> For professional athletes, it&#039;s generally not an issue of not getting enough exercise to help facilitate sleep; it&#039;s about ensuring that they incorporate cool downs postgame or post-late-night workout to ensure they&#039;re initiating a parasympathetic response, which is the rest and recovery aspect of the nervous system. It&#039;s as simple as spending just a few minutes stretching and taking deep breaths post-workout, but it&#039;s profoundly effective.</p>
																																									
														<p>I often encourage athletes to do those few minutes of stretching and breathing in their hotel rooms right before bed to downregulate after a stimulating game or travel, so they can get into 'rest and restore' mode and release any tension in their bodies to prevent aches and pains from letting them sleep or waking them in the night.</p>
																																									
														<p><strong>CNN: </strong><strong>For people who aren&#039;t professional athletes, what kind of exercise do you recommend?</strong></p>
																																									
														<p><strong>Santas: </strong>For most people, it&#039;s usually more about ensuring they are getting enough moderate-intensity exercise daily to help their bodies naturally crave rest at the end of the day. Moderate intensity is anything that gets your heart pumping and increases your respiration rate. Too often people confuse moderate intensity with high intensity and think they need to be sweating profusely and out of breath. That&#039;s just not the case. Although <a href='https://www.cnn.com/2020/08/24/health/high-intensity-interval-training-routine-wellness/index.html' target='_blank'>high-intensity exercise</a> can also be efficient and effective, it can understandably be overwhelming for someone new to exercise and difficult to maintain long term.</p>
																																									
														<p><strong>Important note: Before beginning any new exercise program, consult your doctor. Stop immediately if you experience pain.</strong></p>
																																									
														<p>A brisk walk, bike ride or a few rounds of body weight exercises can do the trick, as long as you&#039;re doing it for at least 20 to 25 minutes a day. Adding in some strength training is also important -- not just for better sleep but for overall health, because the more muscle mass you have, the more metabolic demand on your body -- not just when you&#039;re exercising. This means you are burning more calories all day long, essentially revving your engine more consistently all day so that your body is better prepared to rest at night.</p>
																																									
														<p><strong>CNN: For people who haven&#039;t been exercising at all during the pandemic, how do you advise they start?</strong></p>
																																									
														<p><strong>Santas: </strong>Slow! Going slow is especially true for anyone who is already struggling with sleep issues. Remember what I said about the increased risk of injury for pro athletes who are training hard but not getting adequate sleep? The same applies to the general population. Start by <a href='https://www.cnn.com/2020/07/20/health/return-to-workout-exercise-wellness-series/index.html' target='_blank'>setting a foundation with daily walking</a> and <a href='https://www.cnn.com/2020/07/27/health/body-weight-workout-exercise-wellness-series/index.html' target='_blank'>mastering body weight movements</a>. Listen to your body and <a href='https://www.cnn.com/2020/08/03/health/weight-training-workout-routine-wellness/index.html' target='_blank'>add weight training</a> as you feel ready.</p>
																																									
														<p><strong>CNN: Does starting to exercise help people sleep?</strong></p>
																																									
														<p><strong>Santas: </strong>As someone starts adding exercise into their daily routine, they will begin to notice that sleep comes more easily. Your body craves what it needs and, as long as you provide the environment to facilitate it -- like a dark, cool room and comfortable bed -- you should be able to get quality rest without much effort. But just like the examples I provided of the athletes&#039; sleep being disrupted by changes in their sleep routines, it&#039;s important to try to go to sleep around the same time every night, if at all possible, to keep your internal clocks in check.</p>
																																									
														<p><strong>CNN: What do you do when you can&#039;t sleep?</strong></p>
																																									
														<p><strong>Santas: </strong>As a breathing and mobility coach, I understand how to leverage my breathing and movement to prompt my body&#039;s parasympathetic 'rest and recover' system. It&#039;s science but it&#039;s not rocket science, so anyone can and should do what I do. I use the same <a href='https://www.cnn.com/2015/03/26/health/sleep-better-yoga/index.html' target='_blank'>simple, yoga-based stretches</a> combined with deep breathing that I program for my athlete clients -- just a few moves to release muscular areas where we tend to hold tension that can lead to aches and cramps that might wake us.</p>
																																									
														<p>We know that just 90 seconds of deep breathing can elicit a relaxation response. Ensuring I take at least a couple of minutes of long, deep, focused breaths is one of the easiest ways to help me fall asleep faster. That&#039;s why I always tell people: Don&#039;t count sheep; count breaths instead.</p>
																																									
														<p><strong>CNN: If sleep issues persist, what should people do?</strong></p>
																																									
														<p><strong>Santas:</strong> If you&#039;ve tried exercising and establishing a solid sleep routine but quality sleep still eludes you, definitely check with your doctor as there could be another health factor at play that you wouldn&#039;t want to ignore.</p>
																									</div>
											</div>
																																																					







<div id="rc-widget-861809" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>








										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 

<script id="c380406a84c4413ab231e7c3c09db41f">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "e8fc934d-ba56-45a6-8c80-a273d33809eb"
    }).render("c380406a84c4413ab231e7c3c09db41f");
  });
</script>








</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/news/574565592.html">How exercising can affect sleep</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Winter-weather-effects-businesses-469814503.html">Winter weather affects businesses</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Technical-outages-affecting-airlines-in-Atlanta-507937911.html">Technical outages affecting airlines</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/511944272.html">What to drink to help you sleep</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/QUIZ-Do-You-Get-Enough-Sleep-568634451.html">QUIZ: Do You Get Enough Sleep?</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Huntsville-Fire--Rescue-plan-to-burn-home-for-training-exercise--494534671.html">Huntsville Fire & Rescue plan to burn home for training exercise </a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/Huntsville-International-Airport-holds-full-scale-emergency-exercise-560700351.html">Huntsville International Airport holds full-scale emergency exercise</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/563373402.html">Exercising before breakfast burns more fat, study says</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/US-S-Korea-postpone-joint-exercise-criticized-by-N-Korea-565066732.html">US, S Korea postpone joint exercise criticized by N Korea</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/news/574500142.html">Sleep hygiene: 8 ways to train your brain for better sleep</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/news/574565592.html"
												data-article-tags=""    
												data-post-id="574565592"
												data-facebook-url="https://www.waaytv.com/content/news/574565592.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
																<script>
								gtag('event', 'view_content', {'event_category': 'CNN'});
								</script>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Huntsville&zip=35801 -->
			<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 83&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Florence&zip=35630 -->
			<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>86&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 87&deg; Lo: 63&deg;</div><div class='Wind'>Feels Like: 86&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Fayetteville&zip=37334 -->
			<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>84&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 85&deg; Lo: 61&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Decatur&zip=35601 -->
			<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>84&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 85&deg; Lo: 64&deg;</div><div class='Wind'>Feels Like: 83&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Scottsboro&zip=35768 -->
			<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Partly Cloudy</div><div class='temperature'>83&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 84&deg; Lo: 64&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalleyNEW.jpg" class="img img-fluid wxbox" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_HuntsvilleNEW.png" class="img img-fluid wxbox" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_tempsNEW.jpg" class="img img-fluid wxbox" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
																									<p>&nbsp;<a href="https://deals.allenmediabroadcasting.com/waay.html"><img src="https://media.heartlandtv.com/images/WAAY-Golf-Card-OnSaleNow300x300.jpg" alt="" width="300" height="300" /></a></p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 545028</h4><h5>Reported Deaths: 11188</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>80522</td><td>1549</td></tr><tr><td>Mobile</td><td>41671</td><td>821</td></tr><tr><td>Madison</td><td>35406</td><td>517</td></tr><tr><td>Tuscaloosa</td><td>26076</td><td>457</td></tr><tr><td>Shelby</td><td>25466</td><td>254</td></tr><tr><td>Montgomery</td><td>24984</td><td>603</td></tr><tr><td>Baldwin</td><td>21684</td><td>312</td></tr><tr><td>Lee</td><td>16171</td><td>173</td></tr><tr><td>Calhoun</td><td>14655</td><td>325</td></tr><tr><td>Morgan</td><td>14547</td><td>283</td></tr><tr><td>Etowah</td><td>14036</td><td>360</td></tr><tr><td>Marshall</td><td>12365</td><td>228</td></tr><tr><td>Houston</td><td>10727</td><td>286</td></tr><tr><td>Elmore</td><td>10272</td><td>209</td></tr><tr><td>Limestone</td><td>10133</td><td>156</td></tr><tr><td>St. Clair</td><td>10095</td><td>247</td></tr><tr><td>Cullman</td><td>9872</td><td>199</td></tr><tr><td>Lauderdale</td><td>9526</td><td>245</td></tr><tr><td>DeKalb</td><td>8931</td><td>188</td></tr><tr><td>Talladega</td><td>8400</td><td>181</td></tr><tr><td>Walker</td><td>7306</td><td>278</td></tr><tr><td>Autauga</td><td>7172</td><td>111</td></tr><tr><td>Blount</td><td>6894</td><td>139</td></tr><tr><td>Jackson</td><td>6873</td><td>112</td></tr><tr><td>Colbert</td><td>6355</td><td>139</td></tr><tr><td>Coffee</td><td>5613</td><td>122</td></tr><tr><td>Dale</td><td>4911</td><td>114</td></tr><tr><td>Russell</td><td>4521</td><td>41</td></tr><tr><td>Chilton</td><td>4447</td><td>115</td></tr><tr><td>Franklin</td><td>4282</td><td>82</td></tr><tr><td>Covington</td><td>4223</td><td>119</td></tr><tr><td>Tallapoosa</td><td>4096</td><td>155</td></tr><tr><td>Escambia</td><td>3987</td><td>78</td></tr><tr><td>Chambers</td><td>3692</td><td>124</td></tr><tr><td>Dallas</td><td>3599</td><td>154</td></tr><tr><td>Clarke</td><td>3526</td><td>61</td></tr><tr><td>Marion</td><td>3197</td><td>102</td></tr><tr><td>Pike</td><td>3136</td><td>77</td></tr><tr><td>Lawrence</td><td>3086</td><td>100</td></tr><tr><td>Winston</td><td>2797</td><td>73</td></tr><tr><td>Bibb</td><td>2665</td><td>64</td></tr><tr><td>Geneva</td><td>2563</td><td>81</td></tr><tr><td>Marengo</td><td>2503</td><td>65</td></tr><tr><td>Pickens</td><td>2361</td><td>62</td></tr><tr><td>Barbour</td><td>2343</td><td>59</td></tr><tr><td>Hale</td><td>2259</td><td>78</td></tr><tr><td>Butler</td><td>2223</td><td>71</td></tr><tr><td>Fayette</td><td>2154</td><td>62</td></tr><tr><td>Henry</td><td>1937</td><td>43</td></tr><tr><td>Cherokee</td><td>1866</td><td>45</td></tr><tr><td>Randolph</td><td>1855</td><td>43</td></tr><tr><td>Monroe</td><td>1790</td><td>41</td></tr><tr><td>Washington</td><td>1701</td><td>39</td></tr><tr><td>Macon</td><td>1624</td><td>50</td></tr><tr><td>Clay</td><td>1583</td><td>57</td></tr><tr><td>Crenshaw</td><td>1546</td><td>57</td></tr><tr><td>Cleburne</td><td>1510</td><td>43</td></tr><tr><td>Lamar</td><td>1457</td><td>37</td></tr><tr><td>Lowndes</td><td>1413</td><td>54</td></tr><tr><td>Wilcox</td><td>1272</td><td>30</td></tr><tr><td>Bullock</td><td>1236</td><td>42</td></tr><tr><td>Conecuh</td><td>1127</td><td>30</td></tr><tr><td>Coosa</td><td>1102</td><td>29</td></tr><tr><td>Perry</td><td>1085</td><td>26</td></tr><tr><td>Sumter</td><td>1057</td><td>32</td></tr><tr><td>Greene</td><td>931</td><td>34</td></tr><tr><td>Choctaw</td><td>613</td><td>25</td></tr><tr><td>Out of AL</td><td>0</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 863620</h4><h5>Reported Deaths: 12472</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Shelby</td><td>97786</td><td>1667</td></tr><tr><td>Davidson</td><td>90204</td><td>952</td></tr><tr><td>Knox</td><td>51757</td><td>639</td></tr><tr><td>Hamilton</td><td>45068</td><td>502</td></tr><tr><td>Rutherford</td><td>43507</td><td>443</td></tr><tr><td>Williamson</td><td>28299</td><td>218</td></tr><tr><td>Sumner</td><td>24318</td><td>352</td></tr><tr><td>Montgomery</td><td>20744</td><td>229</td></tr><tr><td>Wilson</td><td>19051</td><td>240</td></tr><tr><td>Out of TN</td><td>17869</td><td>100</td></tr><tr><td>Sullivan</td><td>17208</td><td>304</td></tr><tr><td>Unassigned</td><td>16922</td><td>136</td></tr><tr><td>Blount</td><td>15628</td><td>196</td></tr><tr><td>Bradley</td><td>15211</td><td>153</td></tr><tr><td>Washington</td><td>14816</td><td>251</td></tr><tr><td>Maury</td><td>13606</td><td>174</td></tr><tr><td>Sevier</td><td>13503</td><td>176</td></tr><tr><td>Putnam</td><td>11484</td><td>178</td></tr><tr><td>Madison</td><td>11407</td><td>241</td></tr><tr><td>Robertson</td><td>9844</td><td>132</td></tr><tr><td>Anderson</td><td>8830</td><td>172</td></tr><tr><td>Hamblen</td><td>8632</td><td>174</td></tr><tr><td>Greene</td><td>7982</td><td>159</td></tr><tr><td>Tipton</td><td>7442</td><td>105</td></tr><tr><td>Coffee</td><td>6955</td><td>125</td></tr><tr><td>Dickson</td><td>6908</td><td>114</td></tr><tr><td>Cumberland</td><td>6828</td><td>138</td></tr><tr><td>Carter</td><td>6706</td><td>159</td></tr><tr><td>Gibson</td><td>6617</td><td>147</td></tr><tr><td>McMinn</td><td>6597</td><td>101</td></tr><tr><td>Bedford</td><td>6550</td><td>130</td></tr><tr><td>Roane</td><td>6347</td><td>105</td></tr><tr><td>Hawkins</td><td>6294</td><td>112</td></tr><tr><td>Jefferson</td><td>6283</td><td>125</td></tr><tr><td>Loudon</td><td>6220</td><td>70</td></tr><tr><td>Lawrence</td><td>6039</td><td>92</td></tr><tr><td>Monroe</td><td>5930</td><td>97</td></tr><tr><td>Warren</td><td>5556</td><td>83</td></tr><tr><td>Dyer</td><td>5459</td><td>107</td></tr><tr><td>Franklin</td><td>5178</td><td>91</td></tr><tr><td>Fayette</td><td>5159</td><td>83</td></tr><tr><td>Cheatham</td><td>4607</td><td>56</td></tr><tr><td>Obion</td><td>4590</td><td>97</td></tr><tr><td>Cocke</td><td>4540</td><td>100</td></tr><tr><td>Rhea</td><td>4383</td><td>75</td></tr><tr><td>Lincoln</td><td>4369</td><td>67</td></tr><tr><td>Marshall</td><td>4223</td><td>59</td></tr><tr><td>Campbell</td><td>4203</td><td>63</td></tr><tr><td>Weakley</td><td>4195</td><td>67</td></tr><tr><td>Giles</td><td>4028</td><td>101</td></tr><tr><td>Henderson</td><td>3840</td><td>77</td></tr><tr><td>White</td><td>3707</td><td>74</td></tr><tr><td>Carroll</td><td>3660</td><td>83</td></tr><tr><td>Macon</td><td>3646</td><td>78</td></tr><tr><td>Hardin</td><td>3601</td><td>68</td></tr><tr><td>Hardeman</td><td>3548</td><td>65</td></tr><tr><td>Henry</td><td>3250</td><td>76</td></tr><tr><td>Lauderdale</td><td>3238</td><td>48</td></tr><tr><td>Claiborne</td><td>3200</td><td>74</td></tr><tr><td>Scott</td><td>3191</td><td>45</td></tr><tr><td>Marion</td><td>3153</td><td>47</td></tr><tr><td>Overton</td><td>3034</td><td>61</td></tr><tr><td>Wayne</td><td>2975</td><td>34</td></tr><tr><td>Hickman</td><td>2865</td><td>46</td></tr><tr><td>McNairy</td><td>2855</td><td>54</td></tr><tr><td>DeKalb</td><td>2826</td><td>54</td></tr><tr><td>Smith</td><td>2796</td><td>40</td></tr><tr><td>Haywood</td><td>2711</td><td>62</td></tr><tr><td>Grainger</td><td>2654</td><td>49</td></tr><tr><td>Morgan</td><td>2525</td><td>39</td></tr><tr><td>Trousdale</td><td>2511</td><td>22</td></tr><tr><td>Fentress</td><td>2442</td><td>48</td></tr><tr><td>Johnson</td><td>2439</td><td>39</td></tr><tr><td>Bledsoe</td><td>2190</td><td>11</td></tr><tr><td>Chester</td><td>2173</td><td>51</td></tr><tr><td>Polk</td><td>2109</td><td>25</td></tr><tr><td>Unicoi</td><td>2050</td><td>49</td></tr><tr><td>Crockett</td><td>2042</td><td>49</td></tr><tr><td>Union</td><td>1948</td><td>34</td></tr><tr><td>Cannon</td><td>1937</td><td>32</td></tr><tr><td>Humphreys</td><td>1871</td><td>28</td></tr><tr><td>Grundy</td><td>1797</td><td>35</td></tr><tr><td>Sequatchie</td><td>1742</td><td>29</td></tr><tr><td>Lake</td><td>1716</td><td>26</td></tr><tr><td>Benton</td><td>1682</td><td>42</td></tr><tr><td>Decatur</td><td>1602</td><td>39</td></tr><tr><td>Lewis</td><td>1590</td><td>26</td></tr><tr><td>Meigs</td><td>1408</td><td>25</td></tr><tr><td>Stewart</td><td>1358</td><td>28</td></tr><tr><td>Jackson</td><td>1331</td><td>36</td></tr><tr><td>Houston</td><td>1109</td><td>33</td></tr><tr><td>Clay</td><td>1102</td><td>30</td></tr><tr><td>Perry</td><td>1069</td><td>28</td></tr><tr><td>Moore</td><td>1019</td><td>17</td></tr><tr><td>Van Buren</td><td>860</td><td>23</td></tr><tr><td>Pickett</td><td>763</td><td>24</td></tr><tr><td>Hancock</td><td>603</td><td>12</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Hartselle-man-charged-with-abusing-child-so-badly-she-now-faces-weeks-in-hospital-574557301.html">
									<img src="https://media.heartlandtv.com/images/100*56/Lance+Destin+Campbell+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Hartselle-man-charged-with-abusing-child-so-badly-she-now-faces-weeks-in-hospital-574557301.html">Hartselle man charged with abusing child so badly she now faces weeks in hospital</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Deputies-on-scene-of-possible-home-invasion-in-Harvest-two-victims-taken-to-Huntsville-Hospital-574552801.html">
									<img src="https://media.heartlandtv.com/images/100*56/Demetrius+Pettus+and+Sam+Moore.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Deputies-on-scene-of-possible-home-invasion-in-Harvest-two-victims-taken-to-Huntsville-Hospital-574552801.html">1 homeowner murdered, 1 shot in Harvest home invasion now believed to be targeted attack</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Chick-fil-A-sets-opening-date-for-new-Clift-Farm-location-in-Madison-574558521.html">
									<img src="https://media.heartlandtv.com/images/100*56/Chick-fil-A2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Chick-fil-A-sets-opening-date-for-new-Clift-Farm-location-in-Madison-574558521.html">Chick-fil-A sets opening date for new Clift Farm location in Madison</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/One-man-dead-and-one-woman-injured-in-what-sherriffs-believe-to-be-a-targeted-attack-574558871.html">
									<img src="https://media.heartlandtv.com/images/100*56/HarvestShootingScene.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/One-man-dead-and-one-woman-injured-in-what-sherriffs-believe-to-be-a-targeted-attack-574558871.html">1 man dead and 1 woman injured in possible targeted attack in Harvest</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Laceys-Spring-man-charged-with-sodomy-chemical-endangerment-of-child-more-574555991.html">
									<img src="https://media.heartlandtv.com/images/100*56/WalterRaymondMorrow+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Laceys-Spring-man-charged-with-sodomy-chemical-endangerment-of-child-more-574555991.html">Lacey’s Spring man charged with sodomy, chemical endangerment of child, more</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-Police-Officer-stomping-on-man-does-not-reflect-standards-is-outside-of-policy-574557621.html">
									<img src="https://media.heartlandtv.com/images/100*56/Mug+template2020+(2).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-Police-Officer-stomping-on-man-does-not-reflect-standards-is-outside-of-policy-574557621.html">Huntsville Police: Officer stomping on man ‘does not reflect standards,’ is ‘outside of policy’</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/94-year-old-graduates-from-high-school-574549521.html">
									<img src="https://media.heartlandtv.com/images/100*62/94+high+school+graduate.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/94-year-old-graduates-from-high-school-574549521.html">94-year-old woman receives high school diploma at Hazel Green High School</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Mother-of-severely-abused-Hartselle-child-now-charged-in-case-Husband-wants-cheaper-bond-574565421.html">
									<img src="https://media.heartlandtv.com/images/100*56/Hannah+Marie+Campbell+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Mother-of-severely-abused-Hartselle-child-now-charged-in-case-Husband-wants-cheaper-bond-574565421.html">Mother of severely abused Hartselle child now charged in case; Husband wants cheaper bond</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Walmart-closing-all-stores-for-Thanksgiving-Day-574564111.html">
									<img src="https://media.heartlandtv.com/images/100*56/walmart-store-exterior-at-night+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Walmart-closing-all-stores-for-Thanksgiving-Day-574564111.html">Walmart closing all stores for Thanksgiving Day</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsvilles-US-Rep-Mo-Brooks-hits-Twitter-to-troll-Democrat-trying-to-sue-him-for-Capitol-riot-574564971.html">
									<img src="https://media.heartlandtv.com/images/100*56/MoBrooksIAmNotMoCap.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsvilles-US-Rep-Mo-Brooks-hits-Twitter-to-troll-Democrat-trying-to-sue-him-for-Capitol-riot-574564971.html">Huntsville’s U.S. Rep. Mo Brooks hits Twitter to troll Democrat trying to sue him for Capitol riot</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script>

</p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://www.waaytv.com/about-us/fcc-applications/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/WAAY-TV+2020+EEO+Public+File+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'News Stories'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
