 











					







<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=575335762">
				
<link rel="canonical" href="https://www.waaytv.com/content/national/575335762.html">

							

			
																															
										
			
			<title>Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans</title>

			<meta name="description" content="Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans">
			<meta property="og:url" content="https://www.waaytv.com/content/national/575335762.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans" />
			<meta property="og:description" content="Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans" />
			<meta property="og:image" content="" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans">
			<meta name="twitter:description" content="Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans">
			<meta name="twitter:image" content="" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=575335762";_q+="&7=3150473";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=575335762";_qc+="&7=3150473";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=575335762&7=3150473&25=0&18=0.7433492943981841">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																																																																			
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																				                                                                                                            																	                                                      																	                                                                                                            																
																			
										        <!-- NO CHILD: /livestream -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /connecting-north-alabama -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /livestream, /connecting-north-alabama, /search, /test, /club31deals, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																																																																			
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/back-to-school">Back To School</a></li>
																																																									<li><a href="https://www.waaytv.com/content/news/North-Alabamas-Drug-Addiction---WAAY-31-special-reports-all-day-Thursday-575320831.html" target="_parent">North Alabama's Drug Addiction</a></li>
																																																									<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																																											<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																									<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																													</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																									<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																									<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																												<li><a href="/weather/alerts">Alerts</a></li>
																																																																										<li><a href="/weather/closings">Closings</a></li>
																																																																																																												<li><a href="https://www.waaytv.com/weather/map-center/?image=https://ftp2.waaytv.com/weather/daily_7day.jpg" target="_parent">7-Day Forecast</a></li>
																																		</ul>
						</li>
																																																																																																															
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/big-game-friday-night">Big Game Friday Night</a></li>
																																																																										<li><a href="/sports/trash-pandas">Rocket City Trash Pandas</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																	
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																															
																										<li class="has-children"><span><a href="/submit-news"><span>Submit News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/submit-news">Submit News</a> -->
																																						<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																									<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/calendar">Community Events</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Email Alerts</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/alabama-original">Alabama Original</a></li>
																																																									<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																									<li><a href="https://www.waaytv.com/content/news/PHOTOS-Alabama-The-Beautiful-WAAY-31-showcase-the-majesty-of-our-state-575123281.html" target="${subSection.target}">Alabama The Beautiful</a></li>
																																																									<li><a href="/features/armed-forces-week">Armed Forces Week</a></li>
																																																									<li><a href="https://www.waaytv.com/sports/big-game-friday-night/" target="_parent">Big Game Friday</a></li>
																																																									<li><a href="/features/connecting-north-alabama">Connecting North Alabama</a></li>
																																																									<li><a href="https://deals.allenmediabroadcasting.com/waay.html" target="_blank">Deals And Steals</a></li>
																																																									<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/features/lawcall">LawCall</a></li>
																																																									<li><a href="/features/medcall">Medcall</a></li>
																																																									<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																									<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																									<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																									<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="https://www.waaytv.com/features/connecting-north-alabama/" target="_parent"><span>Connecting N. Alabama</span></a></li>
																																					
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31CYCCO-Vert-300x100.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WAAY31-CYCCO-400x80.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/back-to-school">Back To School</a></li>
																																																										<li><a href="https://www.waaytv.com/content/news/North-Alabamas-Drug-Addiction---WAAY-31-special-reports-all-day-Thursday-575320831.html" target="_parent">North Alabama's Drug Addiction</a></li>
																																																										<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																																														<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																										<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																										<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																										<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																<li><a href="/weather/alerts">Alerts</a></li>
																																																																												<li><a href="/weather/closings">Closings</a></li>
																																																																																																																<li><a href="https://www.waaytv.com/weather/map-center/?image=https://ftp2.waaytv.com/weather/daily_7day.jpg" target="_parent">7-Day Forecast</a></li>
																																				</ul>
							</li>
																																																																																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/big-game-friday-night">Big Game Friday Night</a></li>
																																																																												<li><a href="/sports/trash-pandas">Rocket City Trash Pandas</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																																												
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																															
																																	<li><a href="/submit-news"><span>Submit News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/submit-news">Submit News</a> -->
																																							<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																										<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/calendar">Community Events</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Email Alerts</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/alabama-original">Alabama Original</a></li>
																																																										<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																										<li><a href="https://www.waaytv.com/content/news/PHOTOS-Alabama-The-Beautiful-WAAY-31-showcase-the-majesty-of-our-state-575123281.html" target="${subSection.target}">Alabama The Beautiful</a></li>
																																																										<li><a href="/features/armed-forces-week">Armed Forces Week</a></li>
																																																										<li><a href="https://www.waaytv.com/sports/big-game-friday-night/" target="_parent">Big Game Friday</a></li>
																																																										<li><a href="/features/connecting-north-alabama">Connecting North Alabama</a></li>
																																																										<li><a href="https://deals.allenmediabroadcasting.com/waay.html" target="_blank">Deals And Steals</a></li>
																																																										<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/features/lawcall">LawCall</a></li>
																																																										<li><a href="/features/medcall">Medcall</a></li>
																																																										<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																										<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																										<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																										<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="https://www.waaytv.com/features/connecting-north-alabama/" target="_parent"><span>Connecting N. Alabama</span></a></li>
																																												
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WAAY/bouncex -->
<!-- $cms.hierarchyField("disableBounceX") -->

<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
							
																					
							
						 			
																
							
							
							
																					
							
						 			
																
							
							
							
																					
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																				
									
																		
																		
																		
																											<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
									<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
									<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
									 event.preventDefault();
									 $(this).ekkoLightbox();
									   });
									 </script>		
	 									
	
									<div class="tr-section" id="article">
																			<div class="section-title title-before">
											<h1>Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
									</div>
																													<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																																																																																					<img src="https://media.heartlandtv.com/designimages/WEBWAAY640x380-copy2020.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans</p>
																								<div class="article-posted">Posted: Sep 17, 2021 9:30 AM</div>
													<!-- Sep 17, 2021 9:30 AM || Sep 17, 2021 9:30 AM || LiveDate: Fri Sep 17 07:30:52 PDT 2021 -->
																										<div class="article-updated">Updated: Sep 17, 2021 9:30 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Lisa Respers France, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>Lizzo apparently has not abandoned her quest <a href="http://www.cnn.com/2021/08/04/entertainment/lizzo-chris-evans-trnd/index.html" target="_blank">to get close to Chris Evans</a>.</p>
																																									
														<p>With news that Warner Bros. (which is owned by CNN's parent company) is <a href="https://variety.com/2021/film/news/the-bodyguard-remake-whitney-houston-matthew-lopez-1235065438/" target="_blank">reportedly planning a remake of the 1992 film "The Bodyguard,"</a> the singer has let the world know she wouldn't mind starring in it with Evans.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Taking to her TikTok, Lizzo used the "What are we talking about" audio to share tweets about the forthcoming remake, as well as ones suggesting her and the "Captain America" star as contenders for the roles made famous by Whitney Houston and Kevin Costner.</p>
																																									
														<p>"What y'all think?," she <a href="https://www.tiktok.com/@lizzo/video/7008311419846298885?is_copy_url=0&is_from_webapp=v1&sender_device=pc&sender_web_id=7000716092403435014" target="_blank">wrote in the caption with a smirking emoji. </a></p>
																																									
														<p>Lizzo and Evans have enjoyed a bit of a social media flirtation since she said<a href="https://www.cnn.com/2021/04/19/entertainment/lizzo-chris-evans-flirty-message-intl-scli/index.html" target="_blank"> she got tipsy earlier this year and slid into his Instagram direct messages. </a></p>
																																									
														<p>The-CNN-Wire<br/>&trade; &amp; &copy; 2021 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p>
																									</div>
											</div>
																																																					







<div id="rc-widget-861809" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>








										
																																																					<div style="max-width:600px" class="mt-3 mb-3">


 

<script id="c380406a84c4413ab231e7c3c09db41f">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "e8fc934d-ba56-45a6-8c80-a273d33809eb"
    }).render("c380406a84c4413ab231e7c3c09db41f");
  });
</script>








</div>
																		</div>
																		
									
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/national/575335762.html">Lizzo wants to star in &#039;Bodyguard&#039; remake with Chris Evans</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/575019002.html">Lizzo started a rumor she&#039;s pregnant with Chris Evans&#039; baby and he loves it</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/566841102.html">Jillian Michaels slammed for comments about Lizzo&#039;s weight</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/480829531.html">Chris Evans apologizes for missing 'Avengers' premiere</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/566726722.html">Lizzo volunteers at Australian food bank</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/566511862.html">Chris Evans and his dog wear matching &#039;Knives Out&#039; sweaters</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/575091642.html">Lizzo and Cardi B dropped the video for &#039;Rumors&#039;</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/495272691.html">Fans upset over Chris Evans' apparent farewell as Captain America</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/571788892.html">Chris Evans sending &#039;Captain America&#039; shield to little boy who saved sister from dog attack</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/560673752.html">&#039;The Princess Bride&#039; remake idea has people crying inconceivable</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>



																						
																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/national/575335762.html"
												data-article-tags=""    
												data-post-id="575335762"
												data-facebook-url="https://www.waaytv.com/content/national/575335762.html"></script>
											
										<div data-spotim-module="pitc"></div>
										
			

										

										
										<div id="nativoPlacement"></div>
									</div>
								 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>

.wxbox {width:100%}
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Huntsville&zip=35801 -->
			<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 72&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Florence&zip=35630 -->
			<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>80&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 73&deg;</div><div class='Wind'>Feels Like: 84&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Fayetteville&zip=37334 -->
			<div class="wxRotate"><div class='city'><b>Huntsville/Madison</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>77&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Decatur&zip=35601 -->
			<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>77&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 80&deg; Lo: 73&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
		<!-- https://heartbeat.heartlandtv.com/api/wsi/weatherboxV2.php?city=Scottsboro&zip=35768 -->
			<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Cloudy</div><div class='temperature'>77&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://media.heartlandtv.com/designimages/26.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 81&deg; Lo: 72&deg;</div><div class='Wind'>Feels Like: 79&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalleyNEW.jpg" class="img img-fluid wxbox" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_HuntsvilleNEW.png" class="img img-fluid wxbox" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_tempsNEW.jpg" class="img img-fluid wxbox" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
																									<p>&nbsp;<a href="https://www.waaytv.com/sports/big-game-friday-night/"><img src="http://media.heartlandtv.com/images/BigGameFridayNightDigitalDetailsHere640x360.jpg" width="640" height="360" alt="" /></a></p>
																							</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/City-of-Madison-Rocket-City-Trash-Pandas-pay-off-debts-early-with-460000-check-575322761.html">
									<img src="https://media.heartlandtv.com/images/100*75/Trash+Pandas+stadium.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/City-of-Madison-Rocket-City-Trash-Pandas-pay-off-debts-early-with-460000-check-575322761.html">City of Madison: Rocket City Trash Pandas pay off debts early with $460,000 check</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-City-School-student-faces-discipline-after-bringing-unloaded-firearm-to-school-575332361.html">
									<img src="https://media.heartlandtv.com/images/100*56/Schools2020+640x3602.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-City-School-student-faces-discipline-after-bringing-unloaded-firearm-to-school-575332361.html">Huntsville City School student faces discipline after bringing unloaded firearm to school</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Refrigerated-truck-on-standby-in-Marshall-County-as-death-rate-climbs-morgues-near-capacity-575330731.html">
									<img src="https://media.heartlandtv.com/images/100*58/morgue.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Refrigerated-truck-on-standby-in-Marshall-County-as-death-rate-climbs-morgues-near-capacity-575330731.html">Refrigerated truck on standby in Marshall County as death rate climbs, morgues near capacity</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Truck-driver-has-minor-injuries-after-blowout-plunge-into-Big-Nance-Creek-in-Lawrence-County-575332051.html">
									<img src="https://media.heartlandtv.com/images/100*56/18WheelerBigNanceCreek.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Truck-driver-has-minor-injuries-after-blowout-plunge-into-Big-Nance-Creek-in-Lawrence-County-575332051.html">Truck driver has minor injuries after blowout, plunge into Big Nance Creek in Lawrence County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Positive-Covid-19-test-forces-postponement-of-Thursdays-Rocket-City-Trash-Pandas-game-575329571.html">
									<img src="https://media.heartlandtv.com/images/100*56/RCTPPostponed+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Positive-Covid-19-test-forces-postponement-of-Thursdays-Rocket-City-Trash-Pandas-game-575329571.html">Positive Covid-19 test forces postponement of Thursday’s Rocket City Trash Pandas game</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Former-Limestone-County-Sheriff-Blakely-to-serve-sentence-in-Franklin-Co-575327301.html">
									<img src="https://media.heartlandtv.com/images/100*55/Mike+Blakely+Thursday.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Former-Limestone-County-Sheriff-Blakely-to-serve-sentence-in-Franklin-Co-575327301.html">Former Limestone Co. Sheriff Blakely to serve sentence in Franklin Co.</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Alabama-will-see-changes-in-distribution-of-monoclonal-antibody-treatment-575322971.html">
									<img src="https://media.heartlandtv.com/images/100*62/monoclonal+antibody.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Alabama-will-see-changes-in-distribution-of-monoclonal-antibody-treatment-575322971.html">Alabama will see changes in distribution of monoclonal antibody treatment</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Major-wreck-snarls-traffic-on-I-565-westbound-575326891.html">
									<img src="https://media.heartlandtv.com/images/100*56/Crash+2020+640x360.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Major-wreck-snarls-traffic-on-I-565-westbound-575326891.html">I-565 wreck sends one person to Huntsville Hospital</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Decatur-City-Council-member-reveals-coronavirus-diagnosis-575329191.html">
									<img src="https://media.heartlandtv.com/images/100*56/HunterPepper.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Decatur-City-Council-member-reveals-coronavirus-diagnosis-575329191.html">Decatur City Council member reveals coronavirus diagnosis</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
												<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/North-Alabamas-Drug-Addiction---WAAY-31-special-reports-all-day-Thursday-575320831.html">
									<img src="https://media.heartlandtv.com/images/100*56/NALDrugAdd.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/North-Alabamas-Drug-Addiction---WAAY-31-special-reports-all-day-Thursday-575320831.html">North Alabama's Drug Addiction - WAAY 31 special reports</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script>

</p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
<a href="https://allenmediabroadcasting.com" target="_blank"><img class="img img-fluid w-50" src="http://media.heartlandtv.com/designimages/AMB-logo-wStations.png"></a>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>

						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://www.waaytv.com/about-us/fcc-applications/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/WAAY-TV+2020+EEO+Public+File+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National News'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
