 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=573840552">
				<link rel="canonical" href="https://www.waaytv.com/content/national/573840552.html">
										
												                                                                                                
							
										
			
			<title>How United Airlines passengers reacted when the plane&#039;s engine exploded midair</title>

			<meta name="description" content="CNN&#039;s Erica Hill and Pete Muntean discuss the mayday call made by the United Airlines pilot after experiencing engine failure shortly after take off. ">
			<meta property="og:url" content="https://www.waaytv.com/content/national/573840552.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="How United Airlines passengers reacted when the plane&#039;s engine exploded midair" />
			<meta property="og:description" content="CNN&#039;s Erica Hill and Pete Muntean discuss the mayday call made by the United Airlines pilot after experiencing engine failure shortly after take off. " />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210220171402-02-flight-returns-debris-colorado-0220-live-video.jpg" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="How United Airlines passengers reacted when the plane&#039;s engine exploded midair">
			<meta name="twitter:description" content="CNN&#039;s Erica Hill and Pete Muntean discuss the mayday call made by the United Airlines pilot after experiencing engine failure shortly after take off. ">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/210220171402-02-flight-returns-debris-colorado-0220-live-video.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                                                                			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
                        		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>


	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=573840552";_q+="&7=3150473";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=573840552";_qc+="&7=3150473";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=573840552&7=3150473&25=0&18=0.7407886984617489">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																																																																							
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                      																
										        <!-- NO CHILD: /sports -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /sports, /livestream, /search, /test, /club31deals, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																																																																							
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																										<li><a href="/news/black-history">Black History</a></li>
																																																									<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																									<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																									<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																																														</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																														
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																									<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																									<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																																																																					</ul>
						</li>
																																																	
																															<li><a href="/sports"><span>Sports</span></a></li>
																																					
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																	
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																															
																										<li class="has-children"><span><a href="/submit-news"><span>Submit News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/submit-news">Submit News</a> -->
																																						<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																									<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/calendar">Community Events</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																				</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																						<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																									<li><a href="https://waay.halfoffdeal.com/" target="_blank">Deals And Steals</a></li>
																																																									<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/features/lawcall">LawCall</a></li>
																																																									<li><a href="/features/medcall">Medcall</a></li>
																																																									<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																									<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																									<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																									<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																																			</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31CYCCO-Vert-300x100.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WAAY31-CYCCO-400x80.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																																																																																	
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																																												<li><a href="/news/black-history">Black History</a></li>
																																																										<li><a href="/news/everyday-heroes">Everyday Heroes</a></li>
																																																										<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																										<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																																																																																																																																																																																																																												</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">StormTracker Early Warning Radar Network</a></li>
																																																										<li><a href="/weather/earlywarningradarnetwork">How Our Radars Work</a></li>
																																																										<li><a href="https://www.waaytv.com/weather" target="${subSection.target}">Forecast</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																																																																										</ul>
							</li>
																																																							
																																								<li><a href="/sports"><span>Sports</span></a></li>
																																												
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																																																																																																																																																																												
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																															
																																	<li><a href="/submit-news"><span>Submit News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/submit-news">Submit News</a> -->
																																							<li><a href="https://www.waaytv.com/submit-news/" target="${subSection.target}">News Tips</a></li>
																																																										<li><a href="https://www.waaytv.com/weather/share/" target="${subSection.target}">Your Photos</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																			
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/calendar">Community Events</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																																								</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																							<li><a href="/features/this-week-politics">Alabama Politics This Week</a></li>
																																																										<li><a href="https://waay.halfoffdeal.com/" target="_blank">Deals And Steals</a></li>
																																																										<li><a href="/features/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/features/lawcall">LawCall</a></li>
																																																										<li><a href="/features/medcall">Medcall</a></li>
																																																										<li><a href="/features/local-business">Restaurant & Business Directory</a></li>
																																																										<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																										<li><a href="/features/waay-tennessee-valley-pros">TN Valley Pros</a></li>
																																																										<li><a href="/features/waay-to-win">WAAY to Win</a></li>
																																																						</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>



<!-- /30582678/HTV/WAAY/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2020-12-31 11:00:02pm -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->



  

 	
			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																														
							
							
							
							
							
							
						 			
																
							
							
							
							
							
						 			
																
							
							
							
							
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>How United Airlines passengers reacted when the plane&#039;s engine exploded midair
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
																				<div class="row mb-4" class="articleHead">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/WEBWAAY640x380-copy2020.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">CNN&#039;s Erica Hill and Pete Muntean discuss the mayday call made by the United Airlines pilot after experiencing engine failure shortly after take off. </p>
																								<div class="article-posted">Posted: Feb 21, 2021 10:20 AM</div>
													<!-- Feb 21, 2021 10:20 AM || Feb 21, 2021 10:20 AM || LiveDate: Sun Feb 21 08:20:25 PST 2021 -->
																										<div class="article-updated">Updated: Feb 21, 2021 10:20 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Eric Levenson, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
																				

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>The loud boom was unmistakable aboard <a href="https://www.cnn.com/2021/02/20/us/united-airlines-flight-returns-debris/index.html" target="_blank">United Flight 328 just after takeoff</a> on Saturday. Something had clearly gone very wrong.</p>
																																									
														<p>Some of the 241 people on the flight from Denver International Airport to Honolulu opened their windows to see an <a href="https://www.cnn.com/2021/02/20/us/united-airlines-flight-returns-debris/index.html" target="_blank">exposed engine spewing flames</a> and pieces of the plane falling away.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Others closed their windows, grabbed their loved ones and prayed. Thousands of feet below in a Denver suburb, people on the ground ran to shelter to dodge debris suddenly plummeting to the earth.</p>
																																									
														<p>The pilots issued a mayday call and, after turning back to the airport, landed the plane safely. Remarkably, there were no reports of injuries either in the air or on the ground. Still, interviews with passengers show the incident provided a huge scare for everyone involved. Here's how those in the air and down below said they reacted during those tense moments.</p>
																																									
														<p><h3>'There was a big boom'</h3></p>
																																									
														<p>Travis Loock, a passenger on Flight 328, told CNN it was about 20 minutes after takeoff for Honolulu that he heard a boom.</p>
																																									
														<p>"There was a big boom and the kind of sound you don't want to hear when you're on the airplane," Loock, who was flying with his wife, said in a phone call. "And I instantly put my shade up, and I was pretty frightened to see that the, the engine on my side was missing."</p>
																																									
														<p>"We were just glad we weren't over the ocean, because that's where we were heading," he said.</p>
																																									
														<p>Loock said he could sense the fear on the plane, but everyone was "very calm."</p>
																																									
														<p>"A lot of people couldn't see the engine on that side, right, so I was a little more freaked out because I could see it, and I knew that was not right," he said.</p>
																																									
														<p>Nate Fisher heard the sound, too. "I thought lightning struck the plane at first," he told <a href="https://denver.cbslocal.com/2021/02/20/passengers-united-flight-328-describe-moments-engine-blew-apart/" target="_blank">CNN affiliate KCNC</a>.</p>
																																									
														<p>When Bob Brown heard the explosion, he looked out his window, saw the damage to the engine and took out his phone to film it.</p>
																																									
														<p>"We looked at each other, my wife and I, held hands, and just wished our kids that we'd see them again," he told KCNC.</p>
																																									
														<p>Mike Vena was in the middle of the plane when he heard the explosion. "The plane just started shuddering and it was that way for about a half an hour until the plane landed," <a href="https://denver.cbslocal.com/2021/02/20/united-airlines-flight-328-passenger-plane-shuddering-explosion/" target="_blank">he told KCNC</a>.</p>
																																									
														<p><h3>'Let's just pray'</h3></p>
																																									
														<p>Vena said the crew's professionalism calmed them, but he said he was still worried.</p>
																																									
														<p>"There was no panic among the crew, there was no panic among the passengers," he said. "I just worried about my kids because they're not with us so they're away at school and this is our first vacation alone in 21 years."</p>
																																									
														<p>"Initially I think it was fairly panicked," Dan Smith of Portland, Maine, told KCNC, "but I think people did a good job of calming down."</p>
																																									
														<p>Brenda Dohn, who was traveling with her kids, saw smoke outside the window and knew something wasn't right. "My daughter was sitting on the window and I was just like, 'Don't look, let's close it up, and let's just pray,'" she <a href="https://www.9news.com/article/news/local/airplane-parts-fall-broomfield/73-298bbbf8-637a-42a5-8bd0-5ca9b03c0f19" target="_blank">told CNN affiliate KUSA</a>. "So that's what we did. We kind of just held hands and said some prayers."</p>
																																									
														<p>Danielle Thomas, who lives in Honolulu, praised the flight crew for their demeanor.</p>
																																									
														<p>"I think the pilots had a huge hand in making everybody feel safe and comfortable," she told KCNC.</p>
																																									
														<p>Troy Lewis said he felt confident they'd make it back safely.</p>
																																									
														<p>"As soon as we kind of made the corner and we could see the runway, I made sure our family, we told each other we loved each other," he told<a href="https://www.9news.com/article/news/local/airplane-parts-fall-broomfield/73-298bbbf8-637a-42a5-8bd0-5ca9b03c0f19" target="_blank"> KUSA</a>. "It makes you all of a sudden remember all those things that you can easily forget."</p>
																																									
														<p>When the plane landed safely, people cheered before exiting.</p>
																																									
														<p>Once back safely on land, Loock said he calmed his nerves and prepared for the rest of the journey.</p>
																																									
														<p>"We're having a cocktail," Loock said. "And, yeah, we're going to try it again. We're going to try it again. The odds are with us this time."</p>
																																									
														<p>He was not alone in wanting to continue his journey. United said in a statement a majority of the passengers have taken another United flight to Honolulu while "those who did not wish to travel with us this evening were provided hotel accommodations."</p>
																																									
														<p><h3>What those on the ground did</h3></p>
																																									
														<p>While those in the air stressed about the landing, those on the ground looked up to see debris falling from the sky.</p>
																																									
														<p>The large circular covering to the jet engine fell just next to a home, but thankfully missed causing more serious damage. Kirby Klements, the homeowner, told <a href="https://www.thedenverchannel.com/news/local-news/debris-from-commercial-aircraft-falls-on-broomfield-neighborhood-plane-lands-safely-at-dia" target="_blank">CNN affiliate KMGH</a> he thought his neighbor's trampoline had blown over to his yard.</p>
																																									
														<p>"But as soon as I open the door, I go, 'that is the front engine of a plane,'" Klements said.</p>
																																									
														<p>Kieran Cain told CNN he was playing with his children at a local elementary school when a plane flew over and they heard a loud boom.</p>
																																									
														<p>"We saw it go over, we heard the big explosion, we looked up, there was black smoke in the sky," Cain told CNN.</p>
																																									
														<p>"Debris started raining down, which you know, sort of looked like it was floating down and not very heavy, but actually now looking at it, it's giant metal pieces all over the place," he said.</p>
																																									
														<p>"I was surprised that the plane sort of continued on uninterrupted, without really altering its trajectory or doing anything," he said. "It just kind of kept going the way it was going as if nothing happened."</p>
																																									
														<p>Cain said he and his children took shelter at a gazebo near the playground and watched the debris come down about two or three blocks away.</p>
																																									
														<p>One Broomfield homeowner told<a href="https://denver.cbslocal.com/2021/02/21/debris-plane-engine-drops-through-roof-broomfield-house-pierces-kitchen-ceiling/" target="_blank"> KCNC</a> that he was making sandwiches for his daughters when debris from the plane smashed through his roof.</p>
																																									
														<p>Another man, Mark Moskovics, told <a href="https://denver.cbslocal.com/2021/02/21/debris-plane-engine-drops-through-roof-broomfield-house-pierces-kitchen-ceiling/" target="_blank">KCNC</a> he heard a loud boom and looked outside to see a large piece of debris fall from the sky in the street.</p>
																																									
														<p>"So then I went upstairs to get my wife and baby who were napping upstairs and have them come down and make sure they were safe," he said.</p>
																																									
														<p>Jim Hunter was coaching soccer practice in Commons Park when he saw the debris dropping out of the sky. The soccer team ran to safety, and no one was hurt. "They were just everywhere. The sky was full of these pieces raining down on the field," he told<a href="https://www.9news.com/article/news/local/airplane-parts-fall-broomfield/73-298bbbf8-637a-42a5-8bd0-5ca9b03c0f19" target="_blank"> KUSA</a>.</p>
																									</div>
											</div>
																																	







<div id="rc-widget-861809" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174878"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>









																																	<div style="max-width:600px" class="mt-3 mb-3">


 

<script id="c380406a84c4413ab231e7c3c09db41f">
  cnxps.cmd.push(function () {
    cnxps({
      playerId: "e8fc934d-ba56-45a6-8c80-a273d33809eb"
    }).render("c380406a84c4413ab231e7c3c09db41f");
  });
</script>








</div>
</div>


											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/national/573840552.html">How United Airlines passengers reacted when the plane&#039;s engine exploded midair</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/480194493.html">Southwest passenger prayed when engine failed midair</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/481160131.html">Passenger files lawsuit against Southwest Airlines over fatal engine failure</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/488579751.html">4 killed in midair collision in Florida</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/502016531.html">US Marine Corps planes involved in deadly midair collision off coast of Japan</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/491217301.html">Airline passenger convicted of sexually abusing a woman on a plane</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/573838432.html">United Airlines flight suffers engine failure, sending debris falling on neighborhoods outside Denver</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/488812591.html">Passengers survive WWII-era plane crash</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/492504751.html">Plane passengers reportedly ill at JFK airport</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/492522391.html">Passenger describes being quarantined on plane</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>




																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/national/573840552.html"
												data-article-tags=""    
												data-post-id="573840552"
												data-facebook-url="https://www.waaytv.com/content/national/573840552.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville/Madison</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>51&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 56&deg; Lo: 32&deg;</div><div class='Wind'>Feels Like: 51&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Muscle Shoals</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 58&deg; Lo: 25&deg;</div><div class='Wind'>Feels Like: 41&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Huntsville/Madison</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>49&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 54&deg; Lo: 24&deg;</div><div class='Wind'>Feels Like: 44&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>51&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 56&deg; Lo: 29&deg;</div><div class='Wind'>Feels Like: 51&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fort Payne</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>49&deg; <img alt='wxIcon' class='wxicon' style='max-width:60px' src='https://heartbeat.heartlandtv.com/api/weather/PNGs/34.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 59&deg; Lo: 29&deg;</div><div class='Wind'>Feels Like: 44&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		

	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 485986</h4><h5>Reported Deaths: 9590</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>70078</td><td>1334</td></tr><tr><td>Mobile</td><td>35289</td><td>705</td></tr><tr><td>Madison</td><td>31869</td><td>432</td></tr><tr><td>Tuscaloosa</td><td>23737</td><td>404</td></tr><tr><td>Montgomery</td><td>22234</td><td>481</td></tr><tr><td>Shelby</td><td>21565</td><td>204</td></tr><tr><td>Baldwin</td><td>19392</td><td>262</td></tr><tr><td>Lee</td><td>14779</td><td>146</td></tr><tr><td>Morgan</td><td>13468</td><td>241</td></tr><tr><td>Etowah</td><td>13042</td><td>307</td></tr><tr><td>Calhoun</td><td>12915</td><td>278</td></tr><tr><td>Marshall</td><td>11165</td><td>199</td></tr><tr><td>Houston</td><td>9991</td><td>255</td></tr><tr><td>Limestone</td><td>9253</td><td>130</td></tr><tr><td>Elmore</td><td>9228</td><td>178</td></tr><tr><td>Cullman</td><td>8822</td><td>175</td></tr><tr><td>St. Clair</td><td>8705</td><td>213</td></tr><tr><td>Lauderdale</td><td>8515</td><td>208</td></tr><tr><td>DeKalb</td><td>8399</td><td>173</td></tr><tr><td>Talladega</td><td>7391</td><td>161</td></tr><tr><td>Walker</td><td>6443</td><td>240</td></tr><tr><td>Jackson</td><td>6428</td><td>99</td></tr><tr><td>Autauga</td><td>6092</td><td>85</td></tr><tr><td>Blount</td><td>6040</td><td>125</td></tr><tr><td>Colbert</td><td>5965</td><td>117</td></tr><tr><td>Coffee</td><td>5198</td><td>96</td></tr><tr><td>Dale</td><td>4587</td><td>106</td></tr><tr><td>Russell</td><td>3984</td><td>30</td></tr><tr><td>Franklin</td><td>3954</td><td>75</td></tr><tr><td>Covington</td><td>3896</td><td>102</td></tr><tr><td>Chilton</td><td>3777</td><td>93</td></tr><tr><td>Escambia</td><td>3740</td><td>68</td></tr><tr><td>Tallapoosa</td><td>3504</td><td>139</td></tr><tr><td>Clarke</td><td>3418</td><td>48</td></tr><tr><td>Chambers</td><td>3364</td><td>99</td></tr><tr><td>Dallas</td><td>3328</td><td>138</td></tr><tr><td>Pike</td><td>2907</td><td>70</td></tr><tr><td>Lawrence</td><td>2794</td><td>85</td></tr><tr><td>Marion</td><td>2729</td><td>92</td></tr><tr><td>Winston</td><td>2437</td><td>63</td></tr><tr><td>Bibb</td><td>2414</td><td>58</td></tr><tr><td>Geneva</td><td>2370</td><td>67</td></tr><tr><td>Marengo</td><td>2303</td><td>54</td></tr><tr><td>Pickens</td><td>2211</td><td>53</td></tr><tr><td>Barbour</td><td>2067</td><td>50</td></tr><tr><td>Hale</td><td>2057</td><td>64</td></tr><tr><td>Fayette</td><td>1982</td><td>54</td></tr><tr><td>Butler</td><td>1938</td><td>64</td></tr><tr><td>Henry</td><td>1801</td><td>41</td></tr><tr><td>Cherokee</td><td>1753</td><td>37</td></tr><tr><td>Monroe</td><td>1652</td><td>38</td></tr><tr><td>Randolph</td><td>1602</td><td>40</td></tr><tr><td>Washington</td><td>1542</td><td>32</td></tr><tr><td>Crenshaw</td><td>1421</td><td>52</td></tr><tr><td>Clay</td><td>1416</td><td>54</td></tr><tr><td>Macon</td><td>1392</td><td>43</td></tr><tr><td>Cleburne</td><td>1351</td><td>38</td></tr><tr><td>Lowndes</td><td>1298</td><td>46</td></tr><tr><td>Lamar</td><td>1292</td><td>32</td></tr><tr><td>Wilcox</td><td>1200</td><td>25</td></tr><tr><td>Bullock</td><td>1149</td><td>33</td></tr><tr><td>Conecuh</td><td>1064</td><td>23</td></tr><tr><td>Perry</td><td>1045</td><td>27</td></tr><tr><td>Sumter</td><td>977</td><td>31</td></tr><tr><td>Greene</td><td>863</td><td>32</td></tr><tr><td>Coosa</td><td>858</td><td>23</td></tr><tr><td>Choctaw</td><td>546</td><td>23</td></tr><tr><td>Out of AL</td><td>0</td><td>0</td></tr><tr><td>Unassigned</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																									<p><a href="https://www.waaytv.com/news/black-history/"><img src="http://media.heartlandtv.com/images/BHMS+600x3001.png" width="600" height="300" alt="" /></a></p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Cases: 764008</h4><h5>Reported Deaths: 11115</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Cases</th><th>Deaths</th></tr><tr><td>Shelby</td><td>86027</td><td>1450</td></tr><tr><td>Davidson</td><td>80243</td><td>829</td></tr><tr><td>Knox</td><td>44876</td><td>559</td></tr><tr><td>Hamilton</td><td>39675</td><td>442</td></tr><tr><td>Rutherford</td><td>37552</td><td>366</td></tr><tr><td>Williamson</td><td>24762</td><td>202</td></tr><tr><td>Sumner</td><td>21030</td><td>311</td></tr><tr><td>Montgomery</td><td>17074</td><td>204</td></tr><tr><td>Out of TN</td><td>16681</td><td>93</td></tr><tr><td>Wilson</td><td>16063</td><td>206</td></tr><tr><td>Unassigned</td><td>15573</td><td>125</td></tr><tr><td>Sullivan</td><td>14088</td><td>271</td></tr><tr><td>Blount</td><td>13849</td><td>175</td></tr><tr><td>Washington</td><td>12620</td><td>230</td></tr><tr><td>Bradley</td><td>12607</td><td>137</td></tr><tr><td>Maury</td><td>12078</td><td>156</td></tr><tr><td>Sevier</td><td>11813</td><td>159</td></tr><tr><td>Putnam</td><td>10487</td><td>167</td></tr><tr><td>Madison</td><td>9996</td><td>225</td></tr><tr><td>Robertson</td><td>8817</td><td>113</td></tr><tr><td>Hamblen</td><td>7911</td><td>160</td></tr><tr><td>Anderson</td><td>7838</td><td>150</td></tr><tr><td>Greene</td><td>7238</td><td>143</td></tr><tr><td>Tipton</td><td>6865</td><td>99</td></tr><tr><td>Coffee</td><td>6221</td><td>114</td></tr><tr><td>Gibson</td><td>6146</td><td>138</td></tr><tr><td>Dickson</td><td>6088</td><td>102</td></tr><tr><td>Cumberland</td><td>6043</td><td>115</td></tr><tr><td>Carter</td><td>5899</td><td>150</td></tr><tr><td>McMinn</td><td>5822</td><td>89</td></tr><tr><td>Roane</td><td>5759</td><td>95</td></tr><tr><td>Bedford</td><td>5730</td><td>117</td></tr><tr><td>Loudon</td><td>5579</td><td>64</td></tr><tr><td>Jefferson</td><td>5534</td><td>115</td></tr><tr><td>Lawrence</td><td>5531</td><td>80</td></tr><tr><td>Warren</td><td>5284</td><td>73</td></tr><tr><td>Monroe</td><td>5216</td><td>88</td></tr><tr><td>Dyer</td><td>5215</td><td>99</td></tr><tr><td>Hawkins</td><td>5132</td><td>91</td></tr><tr><td>Franklin</td><td>4668</td><td>80</td></tr><tr><td>Fayette</td><td>4628</td><td>71</td></tr><tr><td>Obion</td><td>4348</td><td>92</td></tr><tr><td>Rhea</td><td>4103</td><td>72</td></tr><tr><td>Lincoln</td><td>4088</td><td>61</td></tr><tr><td>Cocke</td><td>3943</td><td>91</td></tr><tr><td>Marshall</td><td>3869</td><td>54</td></tr><tr><td>Cheatham</td><td>3830</td><td>43</td></tr><tr><td>Weakley</td><td>3768</td><td>59</td></tr><tr><td>Campbell</td><td>3751</td><td>57</td></tr><tr><td>Giles</td><td>3686</td><td>95</td></tr><tr><td>Henderson</td><td>3595</td><td>71</td></tr><tr><td>Carroll</td><td>3455</td><td>80</td></tr><tr><td>Hardeman</td><td>3369</td><td>63</td></tr><tr><td>Macon</td><td>3325</td><td>73</td></tr><tr><td>White</td><td>3308</td><td>65</td></tr><tr><td>Hardin</td><td>3288</td><td>62</td></tr><tr><td>Lauderdale</td><td>3084</td><td>42</td></tr><tr><td>Henry</td><td>2978</td><td>73</td></tr><tr><td>Marion</td><td>2875</td><td>44</td></tr><tr><td>Wayne</td><td>2858</td><td>30</td></tr><tr><td>Scott</td><td>2840</td><td>40</td></tr><tr><td>Overton</td><td>2824</td><td>57</td></tr><tr><td>Claiborne</td><td>2674</td><td>64</td></tr><tr><td>Haywood</td><td>2637</td><td>59</td></tr><tr><td>McNairy</td><td>2631</td><td>49</td></tr><tr><td>Hickman</td><td>2615</td><td>39</td></tr><tr><td>DeKalb</td><td>2607</td><td>47</td></tr><tr><td>Smith</td><td>2513</td><td>36</td></tr><tr><td>Grainger</td><td>2397</td><td>46</td></tr><tr><td>Trousdale</td><td>2376</td><td>21</td></tr><tr><td>Fentress</td><td>2280</td><td>43</td></tr><tr><td>Morgan</td><td>2276</td><td>36</td></tr><tr><td>Johnson</td><td>2138</td><td>37</td></tr><tr><td>Chester</td><td>2004</td><td>46</td></tr><tr><td>Bledsoe</td><td>1976</td><td>10</td></tr><tr><td>Crockett</td><td>1958</td><td>46</td></tr><tr><td>Unicoi</td><td>1781</td><td>47</td></tr><tr><td>Cannon</td><td>1732</td><td>28</td></tr><tr><td>Polk</td><td>1717</td><td>21</td></tr><tr><td>Lake</td><td>1670</td><td>25</td></tr><tr><td>Union</td><td>1666</td><td>30</td></tr><tr><td>Grundy</td><td>1645</td><td>29</td></tr><tr><td>Decatur</td><td>1531</td><td>35</td></tr><tr><td>Sequatchie</td><td>1528</td><td>27</td></tr><tr><td>Humphreys</td><td>1504</td><td>21</td></tr><tr><td>Benton</td><td>1498</td><td>39</td></tr><tr><td>Lewis</td><td>1439</td><td>24</td></tr><tr><td>Meigs</td><td>1251</td><td>20</td></tr><tr><td>Jackson</td><td>1245</td><td>33</td></tr><tr><td>Stewart</td><td>1228</td><td>24</td></tr><tr><td>Clay</td><td>1056</td><td>30</td></tr><tr><td>Perry</td><td>1022</td><td>27</td></tr><tr><td>Houston</td><td>1019</td><td>30</td></tr><tr><td>Moore</td><td>930</td><td>15</td></tr><tr><td>Van Buren</td><td>788</td><td>20</td></tr><tr><td>Pickett</td><td>743</td><td>23</td></tr><tr><td>Hancock</td><td>490</td><td>11</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Juvenile-adult-shot-during-a-Quinceanera-in-Madison-County-573839791.html">
									<img src="https://media.heartlandtv.com/images/100*56/Omega+Center+shooting.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Juvenile-adult-shot-during-a-Quinceanera-in-Madison-County-573839791.html">Juvenile, adult shot during a Quinceañera in Madison County</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/One-dead-one-injured-in-plane-crash-near-Cullman-Regional-Airport-573839101.html">
									<img src="https://media.heartlandtv.com/images/100*56/plane_crash1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/One-dead-one-injured-in-plane-crash-near-Cullman-Regional-Airport-573839101.html">One dead, one injured in plane crash near Cullman Regional Airport</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Deputies-identify-suspects-involved-with-vandalizing-Hatton-High-School-573833101.html">
									<img src="https://media.heartlandtv.com/images/100*56/vandalism00000000.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Deputies-identify-suspects-involved-with-vandalizing-Hatton-High-School-573833101.html">Deputies identify suspects involved in vandalizing Hatton High School</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Decatur-police-Morgan-County-sheriff-on-scene-of-fatal-Hwy-20-wreck-573828601.html">
									<img src="https://media.heartlandtv.com/images/100*56/DecaturMorganCoFatalWreck.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Decatur-police-Morgan-County-sheriff-on-scene-of-fatal-Hwy-20-wreck-573828601.html">Morgan County coroner identifies man killed in Highway 20 wreck </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Man-hospitalized-after-flipping-his-car-during-wreck-573839471.html">
									<img src="https://media.heartlandtv.com/images/100*58/thumbnail_Image+(2)+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Man-hospitalized-after-flipping-his-car-during-wreck-573839471.html">Man hospitalized after his car flipped during a wreck</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Man-accused-of-stealing-camper-in-Madison-County--573832771.html">
									<img src="https://media.heartlandtv.com/images/100*56/Christopher+Logan+Vanvoorhis.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Man-accused-of-stealing-camper-in-Madison-County--573832771.html">Man accused of stealing camper in Madison County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/national/Sheriff-3-dead-in-gun-store-shooting-in-New-Orleans-suburb-573838881.html">
									<img src="https://media.heartlandtv.com/images/100*66/New+Orleans+gun+store+shooting.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/national/Sheriff-3-dead-in-gun-store-shooting-in-New-Orleans-suburb-573838881.html">Sheriff: 3 dead in gun store shooting in New Orleans suburb</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Limestone-County-capital-murder-suspect-asks-to-return-to-crime-scene--573831291.html">
									<img src="https://media.heartlandtv.com/images/100*56/MasonSisk.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Limestone-County-capital-murder-suspect-asks-to-return-to-crime-scene--573831291.html">Limestone County capital murder suspect asks to return to crime scene </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/US-Postal-Service-suspends-service-in-parts-of-North-Alabama-until-further-notice-573805701.html">
									<img src="https://media.heartlandtv.com/images/100*56/United+States+Postal+Service.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/US-Postal-Service-suspends-service-in-parts-of-North-Alabama-until-further-notice-573805701.html">U.S. Postal Service resumes service in parts of North Alabama impacted by icy roads</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
					<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Roof-collapsed-at-Muscle-Shoals-marina-due-to-weight-of-the-snow--573831501.html">
									<img src="https://media.heartlandtv.com/images/100*56/Marina+collapsed+at+Steenson+Hollow.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Roof-collapsed-at-Muscle-Shoals-marina-due-to-weight-of-the-snow--573831501.html">Roof collapsed at Muscle Shoals marina due to weight of the snow </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script>

</p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																			<li><a href="https://www.waaytv.com/about-us/fcc-applications/">FCC Applications</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/WAAY-TV+2020+EEO+Public+File+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2021 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2020-12-31 11:00:02pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National News'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
