 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=571629292">
				<link rel="canonical" href="https://www.waaytv.com/content/national/571629292.html">
										
												                                                                                                
							
										
			<title>Trump tries to drag America backward on a very different July 4th</title>

			<meta name="description" content="President Donald Trump used the backdrop of Mount Rushmore the night before the Fourth of July to deliver a speech to his base. CNN&#039;s Brian Stelter examines the message of his speech. ">
			<meta property="og:url" content="https://www.waaytv.com/content/national/571629292.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Trump tries to drag America backward on a very different July 4th" />
			<meta property="og:description" content="President Donald Trump used the backdrop of Mount Rushmore the night before the Fourth of July to deliver a speech to his base. CNN&#039;s Brian Stelter examines the message of his speech. " />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200704092042-stelter-trump-speech-vpx-live-video.jpg" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Trump tries to drag America backward on a very different July 4th">
			<meta name="twitter:description" content="President Donald Trump used the backdrop of Mount Rushmore the night before the Fourth of July to deliver a speech to his base. CNN&#039;s Brian Stelter examines the message of his speech. ">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200704092042-stelter-trump-speech-vpx-live-video.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=571629292";_q+="&7=3150473";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=571629292";_qc+="&7=3150473";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=571629292&7=3150473&25=0&18=0.22734671861137312">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																				                                                                                                            																
																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /deals-and-steals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-to-win, /club31deals, /deals-and-steals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																																																																																																																																																<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																																																											<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/feeding-america">Feeding America</a></li>
																																																									<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/coronavirus-video">WAAY 31 Coronavirus Concerns Q&A</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																				
																										<li class="has-children"><span><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																						<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																													
																															<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																										<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/about-us/lawcall">LawCall</a></li>
																																																									<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31abcLogoForWeb300pxX100px.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/waay31abclogoforweb600pxx100px_480.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																																																																																																																																																								<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																																																														<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/feeding-america">Feeding America</a></li>
																																																										<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/coronavirus-video">WAAY 31 Coronavirus Concerns Q&A</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																																
																																	<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																							<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																
																																								<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																												<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/about-us/lawcall">LawCall</a></li>
																																																										<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WAAY/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
							
							
							
						 			
																
							
							
							
							
						 			
																
							
							
							
							
							
																					
						 			
																
							
							
							
							
																					
						 			
																
							
							
							
							
						 			
																														
						 			
																														
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Trump tries to drag America backward on a very different July 4th
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/designimages/WEBWAAY640x380+copy.png" class="img-fluid" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">President Donald Trump used the backdrop of Mount Rushmore the night before the Fourth of July to deliver a speech to his base. CNN&#039;s Brian Stelter examines the message of his speech. </p>
																								<div class="article-posted">Posted: Jul 4, 2020 12:40 PM</div>
													<!-- Jul 4, 2020 12:40 PM || Jul 4, 2020 12:40 PM || LiveDate: Sat Jul 04 10:40:07 PDT 2020 -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Analysis by Maeve Reston, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>On a <a href="https://www.cnn.com/2020/07/04/us/fourth-july-america-blake/index.html" target="_blank">very different Fourth of July holiday</a>, when many Americans are wrestling with the racist misdeeds of the country's heroes and confronting an <a href="https://www.cnn.com/interactive/2020/health/coronavirus-us-maps-and-cases/" target="_blank">unrelenting<strong> </strong>pandemic with surging cases</a>, their commander-in-chief is attempting to drag America backward -- stirring fear of cultural change while flouting the most basic scientific evidence about disease transmission.</p>
																																									
														<p>In a <a href="https://www.cnn.com/2020/07/03/politics/trump-mount-rushmore-fireworks/index.html" target="_blank">jaw-dropping speech</a> that amounted to a culture war bonfire,<strong> </strong><a href="https://www.cnn.com/election/2020/candidate/trump" target="_blank">President Donald Trump</a> used the backdrop of <a href="https://www.cnn.com/2020/07/03/politics/trump-mount-rushmore-fireworks/index.html" target="_blank">Mount Rushmore Friday night</a> to frame protesters as a nefarious left-wing mob that intends to "end America." Those opponents, he argued, are engaged in a "merciless campaign to wipe out our history, defame our heroes, erase our values, and indoctrinate our children."</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>On Saturday in the nation's capital, the Trump administration has planned July 4 celebrations that <a href="https://www.cnn.com/2020/07/01/politics/july-fourth-celebration-dc-mayor-bowser-trump/index.html" target="_blank">ignore Washington, DC, Muriel Bowser's concerns</a> about public health guidelines, although at least there'll be some of the social distancing measures at the White House that were ignored in South Dakota, where the President largely acted as if the coronavirus didn't exist.</p>
																																									
														<p>Instead, when Trump spoke on Friday night of a "growing danger," he was talking about an entirely different threat than rising coronavirus cases. He referred to a threat to America's "heritage" -- rhetoric intended to rev up his base at a time when many Americans are attempting to relearn the nation's history with greater attention to the wrongs inflicted on Black and Native American people.</p>
																																									
														<p>Repeatedly using vague pronouns like "they" and "them," Trump sought to play on the fears of a minority -- that appears to be shrinking, according to polls -- who view the rise of Black Lives Matter as a threat to the historical dominance of White people. He described the goals of protesters who are attempting to right the wrongs of history as "alien to our culture, and to our values."</p>
																																									
														<p><a href="https://www.cnn.com/election/2020/presidential-polls" target="_blank"><strong><em>View Trump and Biden head-to-head polling</em></strong></a></p>
																																									
														<p>One of "their political weapons," he said, is "cancel culture," which would drive people from their jobs, shame dissenters and "demand total submission" from anyone who disagrees.</p>
																																									
														<p>"We will expose this dangerous movement, protect our nation's children, end this radical assault and preserve our beloved American way of life," Trump said. He mysteriously described those who would tear down statues of racist leaders from the past as "a new far left fascism that demands absolute allegiance."</p>
																																									
														<p>"If you do not speak its language, perform its rituals, recite its mantras and follow its commandments, then you will be censored, banished, blacklisted, persecuted and punished," Trump said. "It's not gonna happen to us," he said to cheers, as he revived his familiar "us versus them" language. "Make no mistake. This left-wing cultural revolution is designed to overthrow the American Revolution."</p>
																																									
														<p>"To make this possible, they are determined to tear down every statue, symbol and memory of our national heritage," he said.</p>
																																									
														<p><h3>A pandemic all but forgotten </h3></p>
																																									
														<p>It was spectacle that unfolded before thousands of people, most without masks, who were seated close together in bleacher seats and on black folding chairs that were zip-tied together because of a local fire code, making physical distancing impossible.</p>
																																									
														<p><a href="https://www.cnn.com/2020/05/11/politics/kristi-noem-south-dakota-tribes/index.html" target="_blank">South Dakota Gov. Kristi Noem</a>, a Republican and close Trump ally, set the tone earlier this week during an appearance on Fox News where she said there would be no social distancing as spectators gathered to celebrate freedom.</p>
																																									
														<p>Like Trump's rally in Tulsa, Oklahoma, last month -- where <a href="https://www.cnn.com/2020/06/25/politics/trump-tulsa-rally-coronavirus/index.html" target="_blank">at least eight Trump campaign staffers</a> came down with the coronavirus and dozens of Secret Service agents were forced to quarantine -- the South Dakota event ignored many of the US Centers for Disease Control and Prevention guidelines for large gatherings. The lack of any visible effort to keep people safe was effectively an act of sabotage against Trump's own public health officials, who fear that crowds gathering this holiday weekend could lead to frightening surges in cases and an increase in America's death toll from the pandemic.</p>
																																									
														<p>For days now, numerous experts, including the nation's top infectious disease expert Dr. Anthony Fauci and White House coronavirus response coordinator Dr. Deborah Birx, have warned that Americans should not attend crowded gatherings as cases surge in 36 states, with alarming positivity rates in parts of Florida, Texas and Arizona.</p>
																																									
														<p>Trump, however, has continued gas-lighting Americans about the rising number of cases, insisting they are due to increased testing. In <a href="https://twitter.com/realDonaldTrump/status/1278897430378041344" target="_blank">a late Thursday night tweet</a> before playing golf on Friday, Trump inaccurately said that the rise in coronavirus cases is "because our testing is so massive and so good, far bigger and better than any other country."</p>
																																									
														<p>"This is great news, but even better news is that death, and the death rate, is DOWN," Trump tweeted. "Also, younger people, who get better much easier and faster!"</p>
																																									
														<p>The President's appearance at the non-socially distanced event in South Dakota came at a time when the virus creeps ever closer to him. Before she was set to attend the South Dakota event, Kimberly Guilfoyle -- the girlfriend of Donald Trump Jr. and a top fundraiser for the Trump campaign -- tested <a href="https://www.cnn.com/2020/07/03/politics/kimberly-guilfoyle-positive-coronavirus-test/index.html" target="_blank">positive for coronavirus</a>, according to a top official for the committee she leads.</p>
																																									
														<p>And while some of his closest allies are urging Trump to take a greater leadership role on masks, and even Trump himself told Fox News Business this week that he has nothing against masks, the President has refused to wear one publicly in front of the press.</p>
																																									
														<p><h3>Protecting statues </h3></p>
																																									
														<p>Just like he does on his Twitter feed, which is dominated by dismay over the toppling of statues of racist figures from America's past, Trump minimized the dangers<strong> </strong>of the pandemic Friday night in South Dakota, expressing more concern for the safety of statues than of the American people.</p>
																																									
														<p>"Angry mobs are trying to tear down statues of our founders, deface our most sacred memorials and unleash a wave of violent crime in our cities," Trump said. "Many of these people have no idea why they're doing this, but some know exactly what they are doing. They think the American people are weak and soft and submissive. But, no, the American people are strong and proud, and they will not allow our country, and all of its values, history and culture to be taken from them."</p>
																																									
														<p>He also waded into the controversy over the legacies of George Washington and Thomas Jefferson, two presidents etched into Mount Rushmore. He delivered his own history lesson of sorts on each of the White men chiseled into the South Dakota mountain. Earlier this week, Trump threatened protesters accused of throwing red paint on a Manhattan statue of Washington -- who owned more than 300 <a href="https://www.mountvernon.org/plan-your-visit/calendar/exhibitions/lives-bound-together-slavery-at-george-washington-s-mount-vernon/" target="_blank">enslaved people</a> until he freed them in his will at the time of death -- with 10 years in prison.</p>
																																									
														<p>The President suggested that the monument towering above him, which includes the faces of Washington, Jefferson and former Presidents Abraham Lincoln and Theodore Roosevelt, was also at risk as America reconsiders its past. "I am here as your president to proclaim before the country and before the world, this monument will never be desecrated," Trump said.</p>
																																									
														<p>The Black Hills, where the monument stands, are a sacred place to Native Americans who live in the area. Sioux tribes roamed the area for thousands of years, but tribal ownership of the Black Hills was officially guaranteed by the 1868 Treaty of Fort Laramie. The Sioux were soon forced off the land after the discovery of gold in the area. Native American activists have called for the lands to be returned. In 1980, the Supreme Court upheld that the seizure of the Black Hills <a href="https://www.loc.gov/item/usrep448371/" target="_blank">was illegal</a> under the Fifth Amendment. The legal battle continues to this day.</p>
																																									
														<p>In this moment of racial reckoning, the racist past of <a href="https://www.latimes.com/opinion/story/2020-07-03/mount-rushmore-sculptor-racist" target="_blank">Gutzon Borglum</a>, the sculptor who created Rushmore and was also a member of the Ku Klux Klan, has also drawn national attention. Borglum was also appointed to carve the giant relief of three of the most prominent Confederate figures, Jefferson Davis and Generals Robert E. Lee and Thomas J. "Stonewall" Jackson on Georgia's <a href="https://www.stonemountainpark.com/Activities/History-Nature/Confederate-Memorial-Carving" target="_blank">Stone Mountain</a>.</p>
																																									
														<p>In recent days, the President has suggested that a 2015 Obama housing program, which was intended to rectify decades of discriminatory practices, has been "devastating" to the suburbs. On Wednesday, he called the words Black Lives Matter a "<a href="https://www.cnn.com/2020/07/01/politics/donald-trump-black-lives-matter-confederate-race/index.html" target="_blank">symbol of hate</a>." He has also threatened to veto a must-pass defense policy bill because it includes an <a href="http://www.cnn.com/2020/07/01/politics/republican-reaction-trump-veto-threat-confederate-bases/index.html" target="_blank">amendment</a> that calls for the removal of the names of Confederate leaders from all military assets within three years.</p>
																																									
														<p>Trump has doubled down on those race-baiting tactics even as he has fallen far behind his opponent, former Vice President Joe Biden, in the polls and a <a href="https://www.pewsocialtrends.org/2020/06/12/amid-protests-majorities-across-racial-and-ethnic-groups-express-support-for-the-black-lives-matter-movement/" target="_blank">majority of Americans</a> across racial and ethnic groups are expressing support for the Black Lives Matter movement, according to recent polling by the Pew Research Center.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='06e04ec8-cd47-4956-9591-66294e7bcdd4'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/national/571629292.html">Trump tries to drag America backward on a very different July 4th</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/571629552.html">Trump tries to drag America backward on a very different July 4th</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/504711122.html">SCOTUS order on transgender ban helps Trump push America backward</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/504711092.html">SCOTUS order on transgender ban helps Trump push America backward</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/470906343.html">A huge step backward on opioids</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/492961821.html">Backward leg allows cancer survivor to dance</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/474771113.html">Walk while counting backward to diagnose this type of dementia</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/485180571.html">Supreme Court takes a giant step backward on voter rights</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/492883431.html">Backward leg allows young cancer survivor to dance</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/563981982.html">A bus falls backward into a gaping sinkhole in Pittsburgh</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/national/571629292.html"
												data-article-tags=""    
												data-post-id="571629292"
												data-facebook-url="https://www.waaytv.com/content/national/571629292.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>89&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 90&deg; Lo: 71&deg;</div><div class='Wind'>Feels Like: 96&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Few Clouds</div><div class='temperature'>92&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 92&deg; Lo: 72&deg;</div><div class='Wind'>Feels Like: 98&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>90&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 90&deg; Lo: 70&deg;</div><div class='Wind'>Feels Like: 95&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Broken Clouds</div><div class='temperature'>89&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_66.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 89&deg; Lo: 71&deg;</div><div class='Wind'>Feels Like: 96&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Scattered Clouds</div><div class='temperature'>84&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_84.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 92&deg; Lo: 72&deg;</div><div class='Wind'>Feels Like: 92&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Confirmed Cases: 41362</h4><h5>Reported Deaths: 983</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>4802</td><td>152</td></tr><tr><td>Montgomery</td><td>3947</td><td>103</td></tr><tr><td>Mobile</td><td>3904</td><td>134</td></tr><tr><td>Tuscaloosa</td><td>2188</td><td>42</td></tr><tr><td>Marshall</td><td>1680</td><td>10</td></tr><tr><td>Lee</td><td>1302</td><td>37</td></tr><tr><td>Madison</td><td>1271</td><td>7</td></tr><tr><td>Shelby</td><td>1176</td><td>23</td></tr><tr><td>Morgan</td><td>1047</td><td>5</td></tr><tr><td>Walker</td><td>905</td><td>24</td></tr><tr><td>Franklin</td><td>878</td><td>14</td></tr><tr><td>Dallas</td><td>868</td><td>9</td></tr><tr><td>Elmore</td><td>864</td><td>14</td></tr><tr><td>Baldwin</td><td>828</td><td>9</td></tr><tr><td>Etowah</td><td>707</td><td>13</td></tr><tr><td>DeKalb</td><td>694</td><td>5</td></tr><tr><td>Butler</td><td>623</td><td>28</td></tr><tr><td>Chambers</td><td>612</td><td>27</td></tr><tr><td>Tallapoosa</td><td>583</td><td>69</td></tr><tr><td>Autauga</td><td>560</td><td>12</td></tr><tr><td>Russell</td><td>519</td><td>0</td></tr><tr><td>Unassigned</td><td>503</td><td>23</td></tr><tr><td>Lauderdale</td><td>473</td><td>6</td></tr><tr><td>Limestone</td><td>466</td><td>0</td></tr><tr><td>Lowndes</td><td>463</td><td>21</td></tr><tr><td>Houston</td><td>461</td><td>4</td></tr><tr><td>Cullman</td><td>435</td><td>4</td></tr><tr><td>Pike</td><td>417</td><td>5</td></tr><tr><td>Colbert</td><td>383</td><td>6</td></tr><tr><td>Coffee</td><td>370</td><td>2</td></tr><tr><td>Bullock</td><td>367</td><td>9</td></tr><tr><td>St. Clair</td><td>347</td><td>2</td></tr><tr><td>Barbour</td><td>345</td><td>2</td></tr><tr><td>Covington</td><td>343</td><td>7</td></tr><tr><td>Escambia</td><td>332</td><td>6</td></tr><tr><td>Calhoun</td><td>322</td><td>5</td></tr><tr><td>Hale</td><td>306</td><td>21</td></tr><tr><td>Marengo</td><td>300</td><td>11</td></tr><tr><td>Talladega</td><td>300</td><td>7</td></tr><tr><td>Wilcox</td><td>289</td><td>8</td></tr><tr><td>Sumter</td><td>284</td><td>12</td></tr><tr><td>Clarke</td><td>272</td><td>6</td></tr><tr><td>Dale</td><td>268</td><td>0</td></tr><tr><td>Jackson</td><td>263</td><td>2</td></tr><tr><td>Winston</td><td>246</td><td>3</td></tr><tr><td>Monroe</td><td>231</td><td>2</td></tr><tr><td>Chilton</td><td>228</td><td>2</td></tr><tr><td>Blount</td><td>226</td><td>1</td></tr><tr><td>Pickens</td><td>222</td><td>6</td></tr><tr><td>Marion</td><td>214</td><td>13</td></tr><tr><td>Randolph</td><td>201</td><td>9</td></tr><tr><td>Conecuh</td><td>197</td><td>7</td></tr><tr><td>Choctaw</td><td>195</td><td>12</td></tr><tr><td>Bibb</td><td>186</td><td>1</td></tr><tr><td>Greene</td><td>183</td><td>8</td></tr><tr><td>Macon</td><td>181</td><td>9</td></tr><tr><td>Perry</td><td>162</td><td>1</td></tr><tr><td>Henry</td><td>131</td><td>3</td></tr><tr><td>Crenshaw</td><td>125</td><td>3</td></tr><tr><td>Lawrence</td><td>105</td><td>0</td></tr><tr><td>Washington</td><td>104</td><td>7</td></tr><tr><td>Cherokee</td><td>85</td><td>7</td></tr><tr><td>Geneva</td><td>78</td><td>0</td></tr><tr><td>Lamar</td><td>75</td><td>1</td></tr><tr><td>Fayette</td><td>67</td><td>1</td></tr><tr><td>Clay</td><td>62</td><td>2</td></tr><tr><td>Coosa</td><td>58</td><td>1</td></tr><tr><td>Cleburne</td><td>36</td><td>1</td></tr><tr><td>Out of AL</td><td>0</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Confirmed Cases: 48712</h4><h5>Reported Deaths: 633</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Shelby</td><td>11145</td><td>197</td></tr><tr><td>Davidson</td><td>10450</td><td>118</td></tr><tr><td>Rutherford</td><td>2854</td><td>35</td></tr><tr><td>Hamilton</td><td>2665</td><td>33</td></tr><tr><td>Sumner</td><td>1559</td><td>52</td></tr><tr><td>Trousdale</td><td>1494</td><td>5</td></tr><tr><td>Williamson</td><td>1226</td><td>14</td></tr><tr><td>Knox</td><td>1086</td><td>5</td></tr><tr><td>Out of TN</td><td>1065</td><td>7</td></tr><tr><td>Wilson</td><td>891</td><td>17</td></tr><tr><td>Putnam</td><td>853</td><td>7</td></tr><tr><td>Robertson</td><td>815</td><td>11</td></tr><tr><td>Sevier</td><td>768</td><td>3</td></tr><tr><td>Lake</td><td>691</td><td>0</td></tr><tr><td>Bradley</td><td>662</td><td>3</td></tr><tr><td>Tipton</td><td>633</td><td>5</td></tr><tr><td>Bledsoe</td><td>618</td><td>1</td></tr><tr><td>Unassigned</td><td>581</td><td>1</td></tr><tr><td>Bedford</td><td>545</td><td>5</td></tr><tr><td>Montgomery</td><td>534</td><td>7</td></tr><tr><td>Macon</td><td>436</td><td>3</td></tr><tr><td>Maury</td><td>326</td><td>3</td></tr><tr><td>Hardeman</td><td>325</td><td>5</td></tr><tr><td>Hamblen</td><td>314</td><td>4</td></tr><tr><td>Fayette</td><td>310</td><td>2</td></tr><tr><td>Madison</td><td>280</td><td>2</td></tr><tr><td>Loudon</td><td>277</td><td>1</td></tr><tr><td>Rhea</td><td>276</td><td>0</td></tr><tr><td>Dyer</td><td>240</td><td>1</td></tr><tr><td>McMinn</td><td>227</td><td>18</td></tr><tr><td>Cheatham</td><td>225</td><td>1</td></tr><tr><td>Blount</td><td>212</td><td>3</td></tr><tr><td>Dickson</td><td>201</td><td>0</td></tr><tr><td>Cumberland</td><td>178</td><td>4</td></tr><tr><td>Lawrence</td><td>152</td><td>6</td></tr><tr><td>Washington</td><td>142</td><td>0</td></tr><tr><td>Lauderdale</td><td>139</td><td>3</td></tr><tr><td>Monroe</td><td>137</td><td>6</td></tr><tr><td>Jefferson</td><td>125</td><td>0</td></tr><tr><td>Gibson</td><td>121</td><td>1</td></tr><tr><td>Coffee</td><td>117</td><td>0</td></tr><tr><td>Anderson</td><td>116</td><td>2</td></tr><tr><td>Obion</td><td>113</td><td>2</td></tr><tr><td>Smith</td><td>111</td><td>1</td></tr><tr><td>Sullivan</td><td>108</td><td>2</td></tr><tr><td>Hardin</td><td>104</td><td>7</td></tr><tr><td>Greene</td><td>95</td><td>2</td></tr><tr><td>Haywood</td><td>92</td><td>2</td></tr><tr><td>Cocke</td><td>90</td><td>0</td></tr><tr><td>Franklin</td><td>82</td><td>3</td></tr><tr><td>Wayne</td><td>82</td><td>0</td></tr><tr><td>Marshall</td><td>81</td><td>1</td></tr><tr><td>Hickman</td><td>80</td><td>0</td></tr><tr><td>Warren</td><td>72</td><td>0</td></tr><tr><td>Marion</td><td>71</td><td>4</td></tr><tr><td>White</td><td>70</td><td>3</td></tr><tr><td>McNairy</td><td>68</td><td>0</td></tr><tr><td>Weakley</td><td>63</td><td>1</td></tr><tr><td>Lincoln</td><td>61</td><td>0</td></tr><tr><td>DeKalb</td><td>60</td><td>0</td></tr><tr><td>Grundy</td><td>59</td><td>1</td></tr><tr><td>Overton</td><td>59</td><td>1</td></tr><tr><td>Roane</td><td>59</td><td>0</td></tr><tr><td>Hawkins</td><td>57</td><td>2</td></tr><tr><td>Carter</td><td>56</td><td>1</td></tr><tr><td>Giles</td><td>56</td><td>1</td></tr><tr><td>Unicoi</td><td>55</td><td>0</td></tr><tr><td>Henry</td><td>45</td><td>0</td></tr><tr><td>Campbell</td><td>44</td><td>1</td></tr><tr><td>Carroll</td><td>44</td><td>1</td></tr><tr><td>Henderson</td><td>44</td><td>0</td></tr><tr><td>Polk</td><td>44</td><td>0</td></tr><tr><td>Claiborne</td><td>41</td><td>0</td></tr><tr><td>Grainger</td><td>40</td><td>0</td></tr><tr><td>Johnson</td><td>39</td><td>0</td></tr><tr><td>Cannon</td><td>36</td><td>0</td></tr><tr><td>Crockett</td><td>34</td><td>3</td></tr><tr><td>Meigs</td><td>33</td><td>0</td></tr><tr><td>Perry</td><td>33</td><td>0</td></tr><tr><td>Sequatchie</td><td>33</td><td>0</td></tr><tr><td>Chester</td><td>30</td><td>0</td></tr><tr><td>Humphreys</td><td>27</td><td>1</td></tr><tr><td>Jackson</td><td>26</td><td>0</td></tr><tr><td>Morgan</td><td>25</td><td>1</td></tr><tr><td>Stewart</td><td>23</td><td>0</td></tr><tr><td>Decatur</td><td>22</td><td>0</td></tr><tr><td>Fentress</td><td>22</td><td>0</td></tr><tr><td>Scott</td><td>18</td><td>0</td></tr><tr><td>Clay</td><td>16</td><td>0</td></tr><tr><td>Union</td><td>16</td><td>0</td></tr><tr><td>Houston</td><td>14</td><td>0</td></tr><tr><td>Benton</td><td>13</td><td>1</td></tr><tr><td>Moore</td><td>12</td><td>0</td></tr><tr><td>Van Buren</td><td>8</td><td>0</td></tr><tr><td>Lewis</td><td>6</td><td>0</td></tr><tr><td>Pickett</td><td>6</td><td>0</td></tr><tr><td>Hancock</td><td>3</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
																									<p>&nbsp;</p>
<p>&nbsp;<a href="https://www.waaytv.com/news/feeding-america/"><img src="http://media.heartlandtv.com/images/FeedingAmerica+AMB+WAAY+600x300.png" width="600" height="300" alt="" /></a></p>
																							</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Hoover-PD-Reports-of-shots-fired-at-Riverchase-Galleria-571620481.html">
									<img src="https://media.heartlandtv.com/images/100*56/RiverchaseGalleriaWBMA.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Hoover-PD-Reports-of-shots-fired-at-Riverchase-Galleria-571620481.html">Hoover PD: 8-year-old boy killed, 3 hurt in Riverchase Galleria shooting</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/State-designates-Colbert-Limestone-counties-as-Very-High-Risk-for-coronavirus-571622841.html">
									<img src="https://media.heartlandtv.com/images/100*53/ADPHRiskMapjuly3.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/State-designates-Colbert-Limestone-counties-as-Very-High-Risk-for-coronavirus-571622841.html">State designates Colbert, Limestone counties as Very High Risk for coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Local-pediatrician-says-school-start-dates-should-push-back-until-October-571607601.html">
									<img src="https://media.heartlandtv.com/images/100*56/DOCTORJOHNSON.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Local-pediatrician-says-school-start-dates-should-push-back-until-October-571607601.html">Huntsville pediatrician says school start dates should wait until October</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Madison-restaurant-temporarily-closes-to-avoid-possible-coronavirus-exposure-571612841.html">
									<img src="https://media.heartlandtv.com/images/100*56/CORONAVIRUS+IN+NORTH+ALABAMA.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Madison-restaurant-temporarily-closes-to-avoid-possible-coronavirus-exposure-571612841.html">Madison restaurant temporarily closes to avoid possible coronavirus exposure</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/571624682.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/POL_KIMBERLY_G_POS_CV_TEST/hypatia-h_b3f7c1c44b0c0721df00700adcfd8de4-h_b24059ba04b7b591282d293daef96ac0_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/571624682.html">Kimberly Guilfoyle -- Donald Trump Jr.'s girlfriend and top Trump campaign official -- tests positive for coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Person-tests-positive-at-Huntsville-City-School-Graduation-571619161.html">
									<img src="https://media.heartlandtv.com/images/100*75/city+schools+graduation.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Person-tests-positive-at-Huntsville-City-School-Graduation-571619161.html">Person at Huntsville City School graduations tests positive for coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
					<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Florence-artist-dies-of-coronavirus-571608781.html">
									<img src="https://media.heartlandtv.com/images/100*56/jan+web+1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Florence-artist-dies-of-coronavirus-571608781.html">Florence artist Jan Roblin dies of coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/7-time-champion-Jimmie-Johnson-becomes-first-NASCAR-driver-to-test-positive-for-coronavirus-571622151.html">
									<img src="https://media.heartlandtv.com/images/100*56/JimmiJohnson.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/7-time-champion-Jimmie-Johnson-becomes-first-NASCAR-driver-to-test-positive-for-coronavirus-571622151.html">7-time champion Jimmie Johnson becomes first NASCAR driver to test positive for coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/571607172.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_CHINA_HAIR_UYGHUR/hypatia-h_3c1a29eb4faa539d50c8408a97790b64-h_57342472a9847ebc95c0e1c2820f6455_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/571607172.html">13-ton shipment of human hair, likely from Chinese prisoners, seized</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/41362-CORONAVIRUS-CASES-CONFIRMED-IN-ALABAMA-12273-IN-LAST-14-DAYS-571617531.html">
									<img src="https://media.heartlandtv.com/images/100*56/WAAY+WEB+CORONAVIRUS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/41362-CORONAVIRUS-CASES-CONFIRMED-IN-ALABAMA-12273-IN-LAST-14-DAYS-571617531.html">41,362 coronavirus cases confirmed in Alabama; 12,273 in last 14 days</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script></p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/2019+WAAY+EEO+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National News'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
