 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=568001402">
				<link rel="canonical" href="https://www.waaytv.com/content/national/568001402.html">
										
												                                                                                                
							
										
			<title>5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon</title>

			<meta name="description" content="Former Illinois Gov. Rod Blagojovich, a Democrat who has served eight years of a 14-year prison sentence for a host of public corruption charges, including trying to solicit money for an appointment to former President Barack Obama&#039;s vacated Senate seat, thanks President Donald Trump after Trump commuted his prison sentence.">
			<meta property="og:url" content="https://www.waaytv.com/content/national/568001402.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon" />
			<meta property="og:description" content="Former Illinois Gov. Rod Blagojovich, a Democrat who has served eight years of a 14-year prison sentence for a host of public corruption charges, including trying to solicit money for an appointment to former President Barack Obama&#039;s vacated Senate seat, thanks President Donald Trump after Trump commuted his prison sentence." />
			<meta property="og:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200219011007-blagojevich-trump-split-live-video.jpg" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon">
			<meta name="twitter:description" content="Former Illinois Gov. Rod Blagojovich, a Democrat who has served eight years of a 14-year prison sentence for a host of public corruption charges, including trying to solicit money for an appointment to former President Barack Obama&#039;s vacated Senate seat, thanks President Donald Trump after Trump commuted his prison sentence.">
			<meta name="twitter:image" content="https://cdn.cnn.com/cnnnext/dam/assets/200219011007-blagojevich-trump-split-live-video.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=568001402";_q+="&7=3150473";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=568001402";_qc+="&7=3150473";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=568001402&7=3150473&25=0&18=0.19634266001754597">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																									
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																				                                                                                                            																
																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /deals-and-steals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-to-win, /club31deals, /deals-and-steals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																									
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/election">Election</a></li>
																																																																																																																																																																																<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																									<li><a href="/news/espanol">En Espanol</a></li>
																																																									<li><a href="/news/huntsville-officer">Huntsville Officer Killed</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																		</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.waaytv.com/video/" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																				
																										<li class="has-children"><span><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																						<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																													
																															<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																										<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/about-us/lawcall">LawCall</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31abcLogoForWeb300pxX100px.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/waay31abclogoforweb600pxx100px_480.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																															
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/election">Election</a></li>
																																																																																																																																																																																								<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																										<li><a href="/news/espanol">En Espanol</a></li>
																																																										<li><a href="/news/huntsville-officer">Huntsville Officer Killed</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																				</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.waaytv.com/video/" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																																
																																	<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																							<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																
																																								<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																												<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/about-us/lawcall">LawCall</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

var top1map = googletag.sizeMapping()
	.addSize([2048, 0], [[970,90],[980,30],[970,250],[728,90]])
	.addSize([1024, 0], [[970,90],[980,30],[970,250],[728,90]])
	.addSize([468,0],[[468,60],[300,50],[320,50]])
	.addSize([0, 0], [[300,50],[320,50]])
	.build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[970,90],[970,250],[980,30],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WAAY/content/national', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																															
							
							
						 			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																
							
							
																					
							
							
							
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
			
	
	<!-- Closings Bar: false --> 
	
	
			
		 				
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
			
							<div class="alertsTop"><i class="fa fa-exclamation-circle" aria-hidden="true"></i> SEVERE WX :  Flood Warning  <a href="/weather/alerts?c=0.6963395736773783"> View Alerts</a></div>
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																		<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://cdn.cnn.com/cnnnext/dam/assets/200219011007-blagojevich-trump-split-live-video.jpg" class="img-fluid" alt="Article Image" />
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">Former Illinois Gov. Rod Blagojovich, a Democrat who has served eight years of a 14-year prison sentence for a host of public corruption charges, including trying to solicit money for an appointment to former President Barack Obama&#039;s vacated Senate seat, thanks President Donald Trump after Trump commuted his prison sentence.</p>
																								<div class="article-posted">Posted: Feb 19, 2020 6:00 AM</div>
													<!-- Feb 19, 2020 6:00 AM || Feb 19, 2020 6:00 AM || LiveDate: Wed Feb 19 04:00:47 PST 2020 -->
																										<div class="article-updated">Updated: Feb 19, 2020 6:00 AM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: By Harmeet Kaur, CNN  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>You probably know families who have all boys or all girls. But while it may seem like some families are prone to having children of one sex, <a href="https://www.cnn.com/2020/02/18/health/boys-girls-run-in-families-wellness-scn/index.html" target="_blank">a new study says</a> it's purely up to chance.</p>
																																									
														<p>Here's what you need to know to <strong>Get Up to Speed and Out the Door</strong>.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>(You can also get "5 Things You Need to Know Today" delivered to your inbox daily. <a href="https://www.cnn.com/specials/5-things?source=5_things_article" target="_blank">Sign up here</a>.)</p>
																																									
														<p><h3>1. Trump pardons</h3></p>
																																									
														<p>President Trump<a href="https://www.cnn.com/2020/02/18/politics/donald-trump-rod-blagojevich-commutation-sentence/index.html" target="_blank"> granted clemency to 11 white-collar criminals</a> yesterday in <a href="https://www.cnn.com/2020/02/19/politics/donald-trump-pardons/index.html" target="_blank">an extraordinary flex</a> of his post-impeachment presidential power. He commuted the sentence of former Illinois Gov. Rod Blagojevich, who was<a href="https://www.cnn.com/2020/02/19/politics/what-matters-february-18/index.html" target="_blank"> convicted of trying to sell the US Senate seat </a>once held by Barack Obama. He also pardoned a former New York police commissioner convicted of tax fraud and lying to officials, <a href="https://www.cnn.com/2020/02/18/investing/michael-milken-pardon/?iid=ob_article_organicsidebar_expansion" target="_blank">an investment banker </a>known as the "Junk Bond King" and a former owner of the San Francisco 49ers convicted of a felony for his role in a bribery case. The clemency efforts were a long time coming. Aides previously had tried to convince Trump against reducing Blagojevich's sentence, but some staffers said the President feels newly emboldened after his Senate acquittal.</p>
																																									
														<p><h3>2. 2020 Dems</h3></p>
																																									
														<p>The <a href="https://www.cnn.com/election/2020/primaries-and-caucuses" target="_blank">Democratic presidential candidates </a>have one more shot to make their case on the debate stage ahead of <a href="https://www.cnn.com/election/2020/state/nevada" target="_blank">Saturday's Nevada caucuses</a>. Bernie Sanders <a href="https://www.cnn.com/2020/02/18/politics/democratic-primary-favorite-analysis/index.html" target="_blank">goes in as the front-runner</a>. Tonight's stage in Las Vegas will also feature newcomer Michael Bloomberg. The billionaire former mayor of New York City has seen <a href="https://www.cnn.com/2020/02/18/politics/michael-bloomberg-surge-2020-democrats/index.html" target="_blank">a recent surge</a> in the polls, thanks to the hundreds of millions of dollars he's personally spent on his campaign. Bloomberg has so far largely escaped the heat that comes with <a href="https://www.cnn.com/politics/live-news/nevada-town-hall-sanders-buttigieg-klobuchar/index.html" target="_blank">town halls</a>, policy rollouts and debates, but expect that all to change tonight. He'll likely <a href="https://www.cnn.com/2020/02/18/politics/cnn-nevada-tuesday-town-hall-takeaways/index.html" target="_blank">face sharp criticism</a> from his five opponents over support for policies such as <a href="https://www.cnn.com/2020/02/13/politics/bloomberg-apologize-stop-and-frisk/index.html" target="_blank">stop-and-frisk policing</a>, as well as the <a href="https://www.cnn.com/2020/02/16/politics/michael-bloomberg-analysis/index.html" target="_blank">outsize role that money has played</a> in his rise. The debate begins at 9 p.m. ET on NBC, MSNBC and Universo.</p>
																																									
														<p><h3>3. Coronavirus</h3></p>
																																									
														<p>Passengers on the <a href="https://www.cnn.com/asia/live-news/coronavirus-outbreak-02-19-20-intl-hnk/h_f39eb4e0dcc225253b6f7b6c582329fe" target="_blank">Diamond Princess cruise ship</a> who have tested negative for the <a href="https://www.cnn.com/specials/asia/coronavirus-outbreak-intl-hnk" target="_blank">novel coronavirus </a>are finally disembarking today after weeks of quarantine in Japan. It will take several days to get everyone off the ship, but infectious disease experts are already <a href="https://www.cnn.com/2020/02/18/asia/japan-health-guidelines-coronavirus-hnk-intl/index.html" target="_blank">raising concerns</a> that those on board could be unknowingly carrying the virus <a href="https://www.cnn.com/asia/live-news/coronavirus-outbreak-02-19-20-intl-hnk/h_67c20e7fb9dbf4a36243fa347f2f682f" target="_blank">back to their communities</a>. More than 500 of the ship's passengers have tested positive for the virus. Meanwhile, a Chinese study found that the virus is <a href="https://www.cnn.com/2020/02/19/health/coronavirus-china-sars-mers-intl-hnk/index.html" target="_blank">more contagious than related viruses</a> that cause MERS or SARS. The novel coronavirus has killed more than 2,000 people, almost all in mainland China. It has sickened <a href="https://edition.cnn.com/2020/02/19/asia/coronavirus-covid-19-update-intl-hnk/index.html" target="_blank">more than 75,000 worldwide</a>, with a recent spike in infections in Singapore, Japan and South Korea.</p>
																																									
														<p><h3>4. Department of Justice</h3></p>
																																									
														<p>A group of federal judges is due to <a href="https://www.cnn.com/2020/02/18/politics/federal-judges-association-meeting-donald-trump-roger-stone/index.html" target="_blank">hold an emergency meeting</a> today to address growing concerns about the impartiality of the Justice Department in politically sensitive cases. It's a rare move that comes after <a href="https://www.cnn.com/2020/02/12/politics/barr-frayed-relationships-walkout/index.html" target="_blank">a tense week at the DOJ</a>. Meanwhile, Attorney General William Barr said <a href="https://www.cnn.com/2020/02/18/politics/barr-resign-trump-tweets/index.html" target="_blank">he has thought about resigning </a>over President Trump's interference with DOJ matters, according to a source close to the situation. Particularly at issue for Barr: <a href="https://www.cnn.com/2020/02/13/politics/barr-trump-twitter/index.html" target="_blank">the President's tweets</a>, which the AG last week said make it impossible for him to do his job. Barr is under scrutiny for his role in requesting a lighter sentence for <a href="https://www.cnn.com/2020/02/18/politics/roger-stone-hearing/index.html" target="_blank">Trump ally Roger Stone</a> after the President complained, as well as his involvement in<a href="https://www.cnn.com/2020/02/14/politics/william-barr-michael-flynn/index.html" target="_blank"> other high-profile cases</a> involving Trump. More than 2,000 former DOJ officials <a href="https://www.cnn.com/2020/02/16/politics/prosecutors-doj-officials-barr-resign/index.html?utm_source=CNN+Five+Things&utm_campaign=1004766b82-EMAIL_CAMPAIGN_2020_02_17_04_05&utm_medium=email&utm_term=0_6da287d761-1004766b82-81729517" target="_blank">have called on Barr to resign</a>, though Trump said he has <a href="https://www.cnn.com/2020/02/18/politics/trump-william-barr-total-confidence/index.html" target="_blank">"total confidence" in his attorney general</a>.</p>
																																									
														<p><h3>5. Cameroon</h3></p>
																																									
														<p>Twenty-two people, including at least 14 children, have been <a href="https://www.cnn.com/2020/02/17/africa/cameroon-village-attack-intl/index.html" target="_blank">killed by armed men in the English-speaking region of Cameroon</a>, a UN official said. The attack happened Friday in Ntumbo, a village in the northwestern part of the central African country, and at least 600 villagers have fled since then. Separatists in Cameroon's English-speaking regions have been <a href="https://edition.cnn.com/2018/09/18/africa/amnesty-cameroon-violence-report/index.html" target="_blank">fighting with government forces and government-backed militias for years</a>. Both sides stand accused of violence against civilians, which began in 2016 after residents in the country's anglophone provinces protested the government led by French speakers.</p>
																																									
														<p><h3>BREAKFAST BROWSE</h3></p>
																																									
														<p><strong>Harry and Meghan's use of the word 'royal' is under review</strong></p>
																																									
														<p>Apparently, a royal exit <a href="https://www.cnn.com/2020/02/19/uk/harry-meghan-royal-sussex-brand-intl-gbr/index.html" target="_blank">means a royal exit</a>.</p>
																																									
														<p><strong>A Smithsonian women's history museum is a step closer to reality</strong></p>
																																									
														<p>Finally, something <a href="https://www.cnn.com/2020/02/18/politics/smithsonian-womens-history-museum-trnd/index.html" target="_blank">Democrats and Republicans agreed on</a>.</p>
																																									
														<p><strong>A man was awarded more than $150,000 after being denied a license plate that read 'IM GOD'</strong></p>
																																									
														<p>Perhaps unsurprisingly, <a href="https://www.cnn.com/2020/02/18/us/im-god-license-plate-kentucky-trnd/index.html" target="_blank">the man is an atheist</a>.</p>
																																									
														<p><strong>2 off-duty cops foiled a robbery when a masked man intruded on their date night</strong></p>
																																									
														<p><a href="https://www.cnn.com/2020/02/18/us/date-night-robbery-trnd/index.html" target="_blank">Constant vigilance.</a></p>
																																									
														<p><strong>Pillowcases full of snakes keep getting dumped outside a fire station</strong></p>
																																									
														<p><a href="https://www.cnn.com/2020/02/18/uk/snakes-pillowcases-fire-station-gbr-scli-intl/index.html" target="_blank">Nope, nope, no, thank you.</a></p>
																																									
														<p><h3>TODAY'S QUOTE</h3></p>
																																									
														<p><em>"No country is in the right place with adequately making children flourish today and in the future."</em></p>
																																									
														<p><strong>Dr. Stefan Peterson</strong>, chief of health at UNICEF and author of a new report that <a href="https://www.cnn.com/2020/02/18/health/children-health-rankings-unicef-who-lancet-report/index.html" target="_blank">ranks countries on children's well-being</a>. The US ranks lower than 38 other countries, according to the report.</p>
																																									
														<p><h3>TODAY'S NUMBER</h3></p>
																																									
														<p><strong>206 million</strong></p>
																																									
														<p>That's how many gallons of toxic sewage have spilled into Fort Lauderdale's waterways in the last two and a half months. Florida officials have slapped the city with<a href="https://www.cnn.com/2020/02/18/us/fort-lauderdale-sewage-waterways-fine-penalties-trnd/index.html" target="_blank"> $1.8 million fine</a>.</p>
																																									
														<p><h3>TODAY'S WEATHER</h3></p>
																																									
														<p><h3>AND FINALLY</h3></p>
																																									
														<p><strong>What's a morning without coffee?</strong></p>
																																									
														<p>Ah, the divine nectar that is coffee. For yours truly, it's one of the few redeeming qualities of the early hours. Here's how people around the world brew their perfect cup. (<a href="https://www.youtube.com/watch?v=pVh6yN36M0A" target="_blank">Click here to view</a>.)</p>
																									</div>
											</div>
																																												
																						
											<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='06e04ec8-cd47-4956-9591-66294e7bcdd4'></script></div>
											
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/national -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/national/568001402.html">5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567999012.html">5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/568001392.html">5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/568001382.html">5 things to know for February 19: Trump pardons, Dems, coronavirus, DOJ, Cameroon</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567651382.html">5 things to know for February 7: Coronavirus, 2020 Dems, Trump, Mideast, Australia</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567648342.html">5 things to know for February 7: Coronavirus, 2020 Dems, Trump, Mideast, Australia</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567649192.html">5 things to know for February 7: Coronavirus, 2020 Dems, Trump, Mideast, Australia</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567830742.html">5 things to know for February 13: Coronavirus, Justice, 2020 Dems, Israel, oil spill</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567832042.html">5 things to know for February 13: Coronavirus, Justice, 2020 Dems, Israel, oil spill</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/national/567858032.html">5 things to know for February 13: Coronavirus, Justice, 2020 Dems, Israel, oil spill</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.waaytv.com/content/national/568001402.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>44&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 39&deg;</div><div class='Wind'>Feels Like: 39&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>44&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 55&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 40&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 37&deg;</div><div class='Wind'>Feels Like: 35&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>43&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 38&deg;</div><div class='Wind'>Feels Like: 36&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_103.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 53&deg; Lo: 40&deg;</div><div class='Wind'>Feels Like: 44&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																									<p>&nbsp;</p>
<p>&nbsp;<a href="https://www.waaytv.com/content/news/Special-Needs-Expo-returns-to-Huntsville--567768081.html"><img src="http://media.heartlandtv.com/images/SNE+2020+PROMO+AD.jpg" width="600" height="300" alt="" /></a></p>
																							</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/1-dead-1-in-custody-after-shooting-at-Boaz-bank--567980551.html">
									<img src="https://media.heartlandtv.com/images/100*54/Boaz+Shooting+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/1-dead-1-in-custody-after-shooting-at-Boaz-bank--567980551.html">1 dead, 1 in custody after shooting at Boaz bank </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Madison-City-Council-considering-one-time-fee-could-cost-some-home-buyers-more-than-10000-567954641.html">
									<img src="https://media.heartlandtv.com/images/100*56/new+home+buids.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Madison-City-Council-considering-one-time-fee-could-cost-some-home-buyers-more-than-10000-567954641.html">Madison City Council considering fee that could cost some homebuyers more than $10,000</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
					<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/More-deep-cracks-open-on-Highway-231-all-lanes-currently-shut-down-567856201.html">
									<img src="https://media.heartlandtv.com/images/100*56/231crackinmorgco.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/More-deep-cracks-open-on-Highway-231-all-lanes-currently-shut-down-567856201.html">More deep cracks open on Highway 231, all lanes currently shut down</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Jackson-county-deputies-investigating-after-someone-was-pulled-over-by-a-fake-police-officer--565552301.html">
									<img src="https://media.heartlandtv.com/images/100*56/DRIVE+2.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Jackson-county-deputies-investigating-after-someone-was-pulled-over-by-a-fake-police-officer--565552301.html">Jackson County deputies investigating reports of fake police officer stopping drivers</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
						<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Body-found-in-water-near-Guntersville-Dam-567952061.html">
									<img src="https://media.heartlandtv.com/images/100*54/guntersville+body.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Body-found-in-water-near-Guntersville-Dam-567952061.html">Authorities working to identify body found near Guntersville Dam</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Suspended-employee-sues-Limestone-County-Board-of-Education-president-and-superintendent--567972861.html">
									<img src="https://media.heartlandtv.com/images/100*56/Samuel+Isley+(1).jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Suspended-employee-sues-Limestone-County-Board-of-Education-president-and-superintendent--567972861.html">Suspended employee sues Limestone County Board of Education president and superintendent </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Search-underway-for-suspect-involved-in-Morgan-County-car-chase--567968401.html">
									<img src="https://media.heartlandtv.com/images/100*56/Jeffrey+Wayne+Kent.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Search-underway-for-suspect-involved-in-Morgan-County-car-chase--567968401.html">1 in custody, 1 sought after Morgan County car chase </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/567938942.html">
									<img class="img-responsive" src="https://i2.cdn.turner.com/cnnnext/dam/assets/200216212837-02-tennessee-homes-landslide-exlarge-169.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/567938942.html">Two homes collapsed in landslide along the Tennessee River. Now a road is in danger too</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Heres-what-you-need-to-know-if-you-are-stopped-at-a-DUI-checkpoint-and-why-Huntsville-does-them--567958561.html">
									<img src="https://media.heartlandtv.com/images/100*56/DUI+ARREST.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Heres-what-you-need-to-know-if-you-are-stopped-at-a-DUI-checkpoint-and-why-Huntsville-does-them--567958561.html">Here’s what you need to know if you are stopped at a DUI checkpoint, and why Huntsville does them </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Alabama-Gov-Ivey-issues-State-of-Emergency-due-to-recent-flooding--567978201.html">
									<img src="https://media.heartlandtv.com/images/100*56/Governor+Kay+Ivey.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Alabama-Gov-Ivey-issues-State-of-Emergency-due-to-recent-flooding--567978201.html">Alabama Gov. Ivey issues State of Emergency due to recent flooding </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><script src="https://widget.eviesays.com/waay/default" async></script>
</p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script></p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/2019+WAAY+EEO+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																					<i class="fa fa-smile-o" aria-hidden="true"></i>
												</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'National News'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
