 





 
<!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.waaytv.com/templates/AMP?contentID=572430921">
				<link rel="canonical" href="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html">
										
												                                        		
										
			
			<title>Huntsville Hospital CEO waiting to see if Labor Day caused spike in coronavirus cases </title>

			<meta name="description" content="Huntsville Hospital CEO David Spillers said he’s concerned about the impact from Labor Day. He said it’ll take about 14 to 21 days following the holiday to see if there will be a spike in coronavirus cases. ">
			<meta property="og:url" content="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="Huntsville Hospital CEO waiting to see if Labor Day caused spike in coronavirus cases " />
			<meta property="og:description" content="Huntsville Hospital CEO David Spillers said he’s concerned about the impact from Labor Day. He said it’ll take about 14 to 21 days following the holiday to see if there will be a spike in coronavirus cases. " />
			<meta property="og:image" content="https://media.heartlandtv.com/images/HUNTSVILLE+HOSPITAL.jpg" />
			<meta property="og:site_name" content="WAAY News" />
			<meta property="fb:app_id" content="329347047451553" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="Huntsville Hospital CEO waiting to see if Labor Day caused spike in coronavirus cases ">
			<meta name="twitter:description" content="Huntsville Hospital CEO David Spillers said he’s concerned about the impact from Labor Day. He said it’ll take about 14 to 21 days following the holiday to see if there will be a spike in coronavirus cases. ">
			<meta name="twitter:image" content="https://media.heartlandtv.com/images/HUNTSVILLE+HOSPITAL.jpg" />		
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/Just+31onRed+for+favicon+32x32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.waaytv.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1241037155">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.waay">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/waay.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {font-family:"Libre Franklin", "Arial", sans-serif}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-19476020-3');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.waaytv.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>


		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=329347047451553';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WAAY',
			          author: 'WAAY - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    				
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=572430921";_q+="&7=3374861";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=572430921";_qc+="&7=3374861";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img alt="Clickability tracking pixel" width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=572430921&7=3374861&25=0&18=0.3127743337353316">
</noscript>

	        		<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																																																																																																																
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																
																				                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /skilled-to-work -->
					        																				                                                                                                            																
																			
										        <!-- NO CHILD: /waay-to-win -->
					        																			
										        <!-- NO CHILD: /club31deals -->
					        																			
										        <!-- NO CHILD: /deals-and-steals -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /over-the-edge -->
					        																			
										        <!-- NO CHILD: /contest-scrape -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /skilled-to-work, /waay-to-win, /club31deals, /deals-and-steals, /search, /test, /livestream, /apps-test, /newsletter, /over-the-edge, /contest-scrape, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																																																																																																																
																																								
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/huntsville">Huntsville</a></li>
																																																									<li><a href="/news/decatur">Decatur</a></li>
																																																									<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																									<li><a href="/news/shoals">Shoals</a></li>
																																																									<li><a href="/news/livestream">Livestream</a></li>
																																																									<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																												<li><a href="/news/traffic">Traffic Alert</a></li>
																																																									<li><a href="/news/submit-news">Submit News</a></li>
																																																									<li><a href="/news/back-to-school">Back To School</a></li>
																																																									<li><a href="/news/election">Election 2020</a></li>
																																																																																																																																																															<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																									<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																																																											<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																									<li><a href="/news/feeding-america">Feeding America</a></li>
																																																									<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																									<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																									<li><a href="/news/coronavirus-video">WAAY 31 Coronavirus Concerns Q&A</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="/weather/interactive-radar">Radar</a></li>
																																																									<li><a href="/weather/map-center">Map Center</a></li>
																																																									<li><a href="/weather/share">Share Your Photos</a></li>
																																																									<li><a href="/weather/camera-network">Camera Network</a></li>
																																																									<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																									<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																									<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																									<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																														<li><a href="/weather/closings">Closings</a></li>
																																																			</ul>
						</li>
																																																								
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/videos"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/videos">Video</a> -->
																																						<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																									<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																				
																										<li class="has-children"><span><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																						<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																					
																													
																															<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																		
																										<li class="has-children"><span><a href="/about-us"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about-us">About Us</a> -->
																																						<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																									<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																									<li><a href="/about-us/employment">Employment</a></li>
																																																									<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about-us/calendar">Events</a></li>
																																																									<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																									<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																									<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																										<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																									<li><a href="/about-us/lawcall">LawCall</a></li>
																																																									<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																		</ul>
						</li>
																									
																																								
																													
																													
																													
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WAAY31abcLogoForWeb300pxX100px.png" alt="WAAY Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/waay31abclogoforweb600pxx100px_480.png" alt="WAAY Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																																																																																																																																
																																	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/huntsville">Huntsville</a></li>
																																																										<li><a href="/news/decatur">Decatur</a></li>
																																																										<li><a href="/news/sand-mountain">Sand Mountain</a></li>
																																																										<li><a href="/news/shoals">Shoals</a></li>
																																																										<li><a href="/news/livestream">Livestream</a></li>
																																																										<li><a href="/news/i-team">I-TEAM</a></li>
																																																																																																																<li><a href="/news/traffic">Traffic Alert</a></li>
																																																										<li><a href="/news/submit-news">Submit News</a></li>
																																																										<li><a href="/news/back-to-school">Back To School</a></li>
																																																										<li><a href="/news/election">Election 2020</a></li>
																																																																																																																																																																						<li><a href="/news/hometown-heroes">Hometown Heroes</a></li>
																																																										<li><a href="/news/espanol">WAAY 31 en español</a></li>
																																																																																														<li><a href="/news/coronavirus">Coronavirus</a></li>
																																																										<li><a href="/news/feeding-america">Feeding America</a></li>
																																																										<li><a href="/news/local-business">Restaurant & Business Directory</a></li>
																																																										<li><a href="/news/state-coronavirus">Statewide Coronavirus Cases</a></li>
																																																										<li><a href="/news/coronavirus-video">WAAY 31 Coronavirus Concerns Q&A</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="/weather/interactive-radar">Radar</a></li>
																																																										<li><a href="/weather/map-center">Map Center</a></li>
																																																										<li><a href="/weather/share">Share Your Photos</a></li>
																																																										<li><a href="/weather/camera-network">Camera Network</a></li>
																																																										<li><a href="/weather/severe-weather">Severe Weather</a></li>
																																																										<li><a href="/weather/weather-blog">Weather Blog</a></li>
																																																										<li><a href="/weather/weather-call">WeatherCall</a></li>
																																																										<li><a href="/weather/storm-shelters">Storm Shelters</a></li>
																																																																																																																																																				<li><a href="/weather/closings">Closings</a></li>
																																																						</ul>
							</li>
																																																															
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/high-school-sports">High School Sports</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/videos"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/videos">Video</a> -->
																																							<li><a href="https://www.waaytv.com/videos" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.waaytv.com/livestream/" target="_parent">Watch Live</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/news/coronavirus-video/" target="${subSection.target}">Coronavirus Concerns Q&A</a></li>
																																																										<li><a href="https://www.youtube.com/c/WAAYTV31News" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/skilled-to-work"><span>Skilled To Work</span></a></li>
																																																																																
																																	<li><a href="/waay-tennessee-valley-pros"><span>TN Valley Pros</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/waay-tennessee-valley-pros">TN Valley Pros</a> -->
																																							<li><a href="/waay-tennessee-valley-pros/medcall">Medcall</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="/waay-to-win"><span>WAAY to Win</span></a></li>
																																												
																																																
																																								<li><a href="https://waay.halfoffdeal.com/" target="_blank"><span>Deals And Steals</span></a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				
																																	<li><a href="/about-us"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about-us">About Us</a> -->
																																							<li><a href="/about-us/tv-listings">TV Listings</a></li>
																																																										<li><a href="/about-us/meet-the-team">News Team</a></li>
																																																										<li><a href="/about-us/employment">Employment</a></li>
																																																										<li><a href="/about-us/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about-us/calendar">Events</a></li>
																																																										<li><a href="/about-us/our-apps">Our Apps</a></li>
																																																										<li><a href="https://www.waaytv.com/newsletter/" target="_parent">Newsletters</a></li>
																																																										<li><a href="https://www.waaytv.com/about-us/" target="_parent">Contact Us</a></li>
																																																																												<li><a href="/about-us/dream-home-cooking">Dream Home Cooking</a></li>
																																																										<li><a href="/about-us/lawcall">LawCall</a></li>
																																																										<li><a href="/about-us/this-week-politics">Alabama Politics This Week</a></li>
																																				</ul>
							</li>
																											
																																	
																																																
																																																
																																																
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>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</script>




<!-- /30582678/HTV/WAAY/bouncex -->
<div id='div-gpt-ad-1583333468063-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583333468063-0'); });
  </script>
</div>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-12-31 11:00:03pm -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->



  

 	
			
																
							
																					
							
							
						 			
																
							
																					
							
							
						 			
																
							
							
																					
							
							
							
						 			
																
							
																					
							
							
							
						 			
																
							
																					
							
							
						 			
																
						 			
																
						 			
																									
								 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
 	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																										
																		<link rel="stylesheet" media="screen" href="https://www.waaytv.com/includes/lightbox.css">	
<script src="https://www.waaytv.com/includes/lightbox.js"></script>	
<script>$(document).on('click', '[data-toggle="lightbox"]', function(event) {
 event.preventDefault();
 $(this).ekkoLightbox();
   });
 </script>				 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>Huntsville Hospital CEO waiting to see if Labor Day caused spike in coronavirus cases 
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																																																													<div class="col-lg-6">
															<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
															<div id="cm_player_1502898980143"></div>
															<script type="text/javascript">cm = new CMPlayer("cm_player_1502898980143").setup({vertical: "News",width: "100%", height: "100%", pl_length: 20, profile_id: "51ea1780-9bed-0135-5205-0242ac11000a", vid: "7669017", share_link: "https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html"})</script>
														</div>													
																																															<div class="col-lg-6">
												<p class="article-summary lead">Huntsville Hospital CEO David Spillers said he’s concerned about the impact from Labor Day. He said it’ll take about 14 to 21 days following the holiday to see if there will be a spike in coronavirus cases. </p>
																								<div class="article-posted">Posted: Sep 16, 2020 11:59 AM</div>
													<!-- Sep 16, 2020 1:01 PM || Sep 16, 2020 11:59 AM || LiveDate: Wed Sep 16 09:59:11 PDT 2020 -->
																										<div class="article-updated">Updated: Sep 16, 2020 1:01 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Ashley Thusius  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>

												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>UPDATE: Huntsville Hospital CEO David Spillers said there are 101 people with coronavirus hospitalized in the region, as of Wednesday. He said this is down from his last report.</p>
																																									
														<p>Of those inpatients, Spillers says 32 are in ICUs and 16 are on ventilators.</p>
																																										<div class="extras ml-3 mr-3">
																																																																			<img src="https://media.heartlandtv.com/images/HUNTSVILLE+HOSPITAL.jpg" class="img-fluid" alt="" data-title="Huntsville Hospital" data-footer="" data-toggle="lightbox" data-remote="https://media.heartlandtv.com/images/HUNTSVILLE+HOSPITAL.jpg" />
																		<em></em>
																																																																																</div>	
																												
														<p>In Madison County, there are 55 inpatients with coronavirus, with 19 in ICUs and nine on ventilators.</p>
																																									
														<p>Spillers said the demand for coronavirus testing is around 250 tests a day, which is down from the peak around July 4. He said locally, the rate of people being tested and receiving positive results is at 9.4%, which is similar to the statewide average.</p>
																																									
														<p>There will be a coronavirus testing clinic on Thursday from 9 a.m. to 1 p.m. at Union Chapel Church on Winchester Road in Huntsville.</p>
																																									
														<p>Spillers said staffing is good for the hospital system, and there are 65 employees out for coronavirus-related reasons right now, which is down significantly.</p>
																																									
														<p>He said he&rsquo;s still concerned about the impact from Labor Day. He said it&rsquo;ll take about 14 to 21 days following the holiday to see what the impact is and if there will be a spike in cases.</p>
																																									
														<p>Spillers also expressed concerns about the recent return of face-to-face school in Madison County leading to a possible increase.</p>
																																									
														<p>Also, during the news conference, Spillers urged people to start thinking about getting the flu shot. He said a meeting is scheduled for Thursday to discuss a plan for distribution once a coronavirus vaccine is ready.</p>
																																									
														<p>Huntsville Mayor Tommy Battle urged people to continue to take precautions, like hand washing and masking, because they&rsquo;re working. He also reminded that there are two weeks left to complete the 2020 Census and urged participation.</p>
																																									
														<p>FROM EARLIER:</p>
																																									
														<p>Officials are holding a news conference about coronavirus Wednesday afternoon in Huntsville.</p>
																																									
														<p>At noon, we expect to hear from&nbsp;Huntsville Hospital CEO David Spillers and Huntsville Mayor Tommy Battle.&nbsp;&nbsp;</p>
																																									
														<p>As of Wednesday morning, 6,956 total cases of coronavirus have been <a href="https://www.waaytv.com/content/news/Alabama-adds-710-new-coronavirus-cases-127523-cases-confirmed-since-March-572429651.html" target="_blank">confirmed</a> in Madison County.&nbsp;</p>
																																									
														<p>Stay with WAAY 31 on air and online for updates.</p>
																																									
														<p>You can find more coverage of the coronavirus pandemic <a href="https://www.waaytv.com/news/coronavirus/" target="_blank">here</a>.</p>
																									</div>
											</div>
																																																																		<div style="max-width:600px" class="mt-3 mb-3">	<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='06e04ec8-cd47-4956-9591-66294e7bcdd4'></script></div>
</div>



											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/coronavirus-content -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html">Huntsville Hospital CEO waiting to see if Labor Day caused spike in coronavirus cases </a></li>
																																																																								<li><a href="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Huntsville-Madison-County-coronavirus-briefing-for-April-20---569788731.html">Huntsville Hospital CEO: Initial spike in coronavirus cases expected when businesses reopen  </a></li>
																																																																								<li><a href="https://www.waaytv.com/content/coronavirus-content/Huntsville-Hospital-CEO-discusses-nursing-shortage--572020021.html">Huntsville Hospital CEO discusses nursing shortage caused by coronavirus</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/coronavirus-content/Huntsville-Hospital-CEO-coronavrius-cases-keep-rising-hospital-beds-filling-up-571494131.html">Huntsville Hospital CEO: Coronavirus cases keep rising, hospital beds filling up</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/coronavirus-content/Madison-Co-leaders-waiting-for-data-to-see-if-carnival-caused-spike-explain-risk-of-coronavirus-spreading-map-572364521.html">Madison County leaders waiting for data to see if carnival causes coronavirus spike</a></li>
																																																																								<li><a href="https://www.waaytv.com/content/coronavirus-content/Huntsville-Hospital-CEO-discusses-PPE-supply-571793521.html">Huntsville Hospital CEO discusses PPE supply</a></li>
																																																																																																																																																																																															</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>

																				
																						<script async src="https://launcher.spot.im/spot/sp_SpVJqABE"
												data-spotim-module="spotim-launcher"
												data-post-url="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html"
												data-article-tags=""    
												data-post-id="572430921"
												data-facebook-url="https://www.waaytv.com/content/coronavirus-content/WATCH-LIVE-Coronavirus-update-from-Huntsville-mayor-Huntsville-Hospital-CEO--572430921.html"></script>
											
<div data-spotim-module="pitc"></div>

			

										

										
										<div id="nativoPlacement"></div>
									</div>
 

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Huntsville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 74&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Florence</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_76.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 77&deg; Lo: 71&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Fayetteville</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>72&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 79&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 72&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Decatur</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>71&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 75&deg; Lo: 68&deg;</div><div class='Wind'>Feels Like: 71&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Scottsboro</b></div><div class='row'><div class='col-6'><div class='sky'>Overcast</div><div class='temperature'>75&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_67.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 73&deg; Lo: 67&deg;</div><div class='Wind'>Feels Like: 75&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/interactive-radar/"><img src="https://ftp2.waaytv.com/weather/dopplerradar_tnvalley.jpg" class="img img-fluid" alt="WAAY Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#WAAY-TV_Cam" aria-expanded="true" aria-controls="collapseOne">
				  WAAY-TV Cam <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="WAAY-TV_Cam" class="collapse " aria-label="WAAY-TV Cam" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/camera-network/"><img src="https://ftp2.waaytv.com/weather/LiveCam_Huntsville.jpg" class="img img-fluid" alt="WAAY WAAY-TV Cam" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="https://www.waaytv.com/weather/map-center/"><img src="https://ftp2.waaytv.com/weather/adi_temps.jpg" class="img img-fluid" alt="WAAY Temperatures" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Alabama Coronavirus Cases</h1>
							</div>
																																					
<h4>Confirmed Cases: 127523</h4><h5>Reported Deaths: 2257</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Alabama'>View Counties</button><div id='M_Alabama' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Jefferson</td><td>18381</td><td>328</td></tr><tr><td>Unassigned</td><td>13347</td><td>134</td></tr><tr><td>Mobile</td><td>12893</td><td>287</td></tr><tr><td>Montgomery</td><td>8509</td><td>170</td></tr><tr><td>Madison</td><td>7237</td><td>72</td></tr><tr><td>Tuscaloosa</td><td>6842</td><td>109</td></tr><tr><td>Lee</td><td>5541</td><td>59</td></tr><tr><td>Shelby</td><td>5400</td><td>49</td></tr><tr><td>Baldwin</td><td>4992</td><td>47</td></tr><tr><td>Marshall</td><td>3748</td><td>42</td></tr><tr><td>Etowah</td><td>3231</td><td>44</td></tr><tr><td>Calhoun</td><td>3127</td><td>38</td></tr><tr><td>Morgan</td><td>3106</td><td>25</td></tr><tr><td>Houston</td><td>2543</td><td>21</td></tr><tr><td>Elmore</td><td>2451</td><td>47</td></tr><tr><td>DeKalb</td><td>2286</td><td>19</td></tr><tr><td>Walker</td><td>2164</td><td>80</td></tr><tr><td>St. Clair</td><td>2152</td><td>34</td></tr><tr><td>Talladega</td><td>1981</td><td>25</td></tr><tr><td>Limestone</td><td>1893</td><td>19</td></tr><tr><td>Cullman</td><td>1785</td><td>17</td></tr><tr><td>Dallas</td><td>1726</td><td>26</td></tr><tr><td>Franklin</td><td>1694</td><td>28</td></tr><tr><td>Russell</td><td>1683</td><td>2</td></tr><tr><td>Autauga</td><td>1601</td><td>24</td></tr><tr><td>Lauderdale</td><td>1576</td><td>31</td></tr><tr><td>Colbert</td><td>1558</td><td>24</td></tr><tr><td>Escambia</td><td>1534</td><td>24</td></tr><tr><td>Blount</td><td>1475</td><td>13</td></tr><tr><td>Jackson</td><td>1435</td><td>10</td></tr><tr><td>Chilton</td><td>1419</td><td>24</td></tr><tr><td>Covington</td><td>1264</td><td>27</td></tr><tr><td>Dale</td><td>1264</td><td>42</td></tr><tr><td>Coffee</td><td>1231</td><td>7</td></tr><tr><td>Pike</td><td>1124</td><td>9</td></tr><tr><td>Tallapoosa</td><td>1121</td><td>84</td></tr><tr><td>Chambers</td><td>1102</td><td>42</td></tr><tr><td>Clarke</td><td>1042</td><td>16</td></tr><tr><td>Butler</td><td>901</td><td>38</td></tr><tr><td>Marion</td><td>900</td><td>28</td></tr><tr><td>Barbour</td><td>806</td><td>7</td></tr><tr><td>Marengo</td><td>694</td><td>19</td></tr><tr><td>Winston</td><td>671</td><td>12</td></tr><tr><td>Lowndes</td><td>640</td><td>27</td></tr><tr><td>Pickens</td><td>613</td><td>14</td></tr><tr><td>Bibb</td><td>611</td><td>9</td></tr><tr><td>Hale</td><td>600</td><td>28</td></tr><tr><td>Bullock</td><td>581</td><td>14</td></tr><tr><td>Randolph</td><td>581</td><td>12</td></tr><tr><td>Monroe</td><td>570</td><td>8</td></tr><tr><td>Lawrence</td><td>568</td><td>20</td></tr><tr><td>Washington</td><td>539</td><td>13</td></tr><tr><td>Perry</td><td>536</td><td>6</td></tr><tr><td>Wilcox</td><td>530</td><td>11</td></tr><tr><td>Geneva</td><td>526</td><td>4</td></tr><tr><td>Cherokee</td><td>521</td><td>15</td></tr><tr><td>Conecuh</td><td>516</td><td>11</td></tr><tr><td>Crenshaw</td><td>507</td><td>31</td></tr><tr><td>Clay</td><td>495</td><td>7</td></tr><tr><td>Macon</td><td>466</td><td>19</td></tr><tr><td>Henry</td><td>445</td><td>4</td></tr><tr><td>Sumter</td><td>414</td><td>19</td></tr><tr><td>Fayette</td><td>404</td><td>8</td></tr><tr><td>Choctaw</td><td>341</td><td>12</td></tr><tr><td>Lamar</td><td>323</td><td>2</td></tr><tr><td>Cleburne</td><td>300</td><td>6</td></tr><tr><td>Greene</td><td>295</td><td>15</td></tr><tr><td>Coosa</td><td>155</td><td>3</td></tr><tr><td>Out of AL</td><td>44</td><td>0</td></tr></table></div>


											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Tennessee Coronavirus Cases</h1>
							</div>
																																					
<h4>Confirmed Cases: 175231</h4><h5>Reported Deaths: 2127</h5><button class='btn btn-block btn-secondary' data-toggle='collapse' data-target='#M_Tennessee'>View Counties</button><div id='M_Tennessee' class='collapse'><table class='table table-striped'><tr><th>County</th><th>Confirmed</th><th>Deaths</th></tr><tr><td>Shelby</td><td>29100</td><td>433</td></tr><tr><td>Davidson</td><td>25440</td><td>283</td></tr><tr><td>Hamilton</td><td>8924</td><td>85</td></tr><tr><td>Rutherford</td><td>8661</td><td>85</td></tr><tr><td>Knox</td><td>8351</td><td>67</td></tr><tr><td>Williamson</td><td>4879</td><td>35</td></tr><tr><td>Sumner</td><td>4548</td><td>92</td></tr><tr><td>Wilson</td><td>3223</td><td>37</td></tr><tr><td>Montgomery</td><td>2833</td><td>41</td></tr><tr><td>Putnam</td><td>2765</td><td>36</td></tr><tr><td>Bradley</td><td>2747</td><td>16</td></tr><tr><td>Out of TN</td><td>2743</td><td>25</td></tr><tr><td>Unassigned</td><td>2684</td><td>7</td></tr><tr><td>Madison</td><td>2467</td><td>54</td></tr><tr><td>Sevier</td><td>2443</td><td>13</td></tr><tr><td>Blount</td><td>2355</td><td>21</td></tr><tr><td>Robertson</td><td>2107</td><td>32</td></tr><tr><td>Maury</td><td>2082</td><td>21</td></tr><tr><td>Washington</td><td>2025</td><td>26</td></tr><tr><td>Sullivan</td><td>1963</td><td>31</td></tr><tr><td>Hamblen</td><td>1775</td><td>22</td></tr><tr><td>Tipton</td><td>1650</td><td>17</td></tr><tr><td>Trousdale</td><td>1643</td><td>7</td></tr><tr><td>Wayne</td><td>1477</td><td>4</td></tr><tr><td>Hardeman</td><td>1472</td><td>25</td></tr><tr><td>Gibson</td><td>1383</td><td>19</td></tr><tr><td>Bedford</td><td>1250</td><td>15</td></tr><tr><td>Dyer</td><td>1161</td><td>13</td></tr><tr><td>Dickson</td><td>1138</td><td>12</td></tr><tr><td>Cumberland</td><td>1071</td><td>15</td></tr><tr><td>Carter</td><td>1067</td><td>26</td></tr><tr><td>Fayette</td><td>1063</td><td>16</td></tr><tr><td>Henderson</td><td>1058</td><td>18</td></tr><tr><td>Loudon</td><td>1054</td><td>6</td></tr><tr><td>Anderson</td><td>1042</td><td>11</td></tr><tr><td>Weakley</td><td>1037</td><td>17</td></tr><tr><td>Greene</td><td>1018</td><td>32</td></tr><tr><td>Jefferson</td><td>1015</td><td>13</td></tr><tr><td>Obion</td><td>1005</td><td>8</td></tr><tr><td>Macon</td><td>983</td><td>19</td></tr><tr><td>Coffee</td><td>980</td><td>10</td></tr><tr><td>Warren</td><td>970</td><td>8</td></tr><tr><td>McMinn</td><td>962</td><td>24</td></tr><tr><td>Monroe</td><td>955</td><td>16</td></tr><tr><td>Hardin</td><td>897</td><td>14</td></tr><tr><td>Lauderdale</td><td>887</td><td>14</td></tr><tr><td>Lawrence</td><td>884</td><td>11</td></tr><tr><td>Haywood</td><td>866</td><td>15</td></tr><tr><td>Lake</td><td>863</td><td>2</td></tr><tr><td>Bledsoe</td><td>832</td><td>4</td></tr><tr><td>Franklin</td><td>788</td><td>7</td></tr><tr><td>Carroll</td><td>766</td><td>16</td></tr><tr><td>Cheatham</td><td>765</td><td>10</td></tr><tr><td>Roane</td><td>761</td><td>4</td></tr><tr><td>Rhea</td><td>745</td><td>9</td></tr><tr><td>McNairy</td><td>735</td><td>15</td></tr><tr><td>Hawkins</td><td>718</td><td>14</td></tr><tr><td>Cocke</td><td>712</td><td>9</td></tr><tr><td>White</td><td>700</td><td>8</td></tr><tr><td>Marshall</td><td>658</td><td>4</td></tr><tr><td>Smith</td><td>634</td><td>10</td></tr><tr><td>Overton</td><td>612</td><td>3</td></tr><tr><td>Johnson</td><td>610</td><td>2</td></tr><tr><td>Henry</td><td>561</td><td>8</td></tr><tr><td>Chester</td><td>538</td><td>8</td></tr><tr><td>Lincoln</td><td>537</td><td>1</td></tr><tr><td>Giles</td><td>531</td><td>17</td></tr><tr><td>DeKalb</td><td>524</td><td>9</td></tr><tr><td>Crockett</td><td>487</td><td>19</td></tr><tr><td>Hickman</td><td>481</td><td>4</td></tr><tr><td>Marion</td><td>460</td><td>7</td></tr><tr><td>Decatur</td><td>416</td><td>6</td></tr><tr><td>Claiborne</td><td>408</td><td>4</td></tr><tr><td>Campbell</td><td>396</td><td>3</td></tr><tr><td>Polk</td><td>367</td><td>11</td></tr><tr><td>Fentress</td><td>354</td><td>3</td></tr><tr><td>Grainger</td><td>322</td><td>1</td></tr><tr><td>Benton</td><td>314</td><td>9</td></tr><tr><td>Jackson</td><td>285</td><td>3</td></tr><tr><td>Union</td><td>284</td><td>1</td></tr><tr><td>Morgan</td><td>282</td><td>2</td></tr><tr><td>Unicoi</td><td>258</td><td>1</td></tr><tr><td>Cannon</td><td>249</td><td>0</td></tr><tr><td>Humphreys</td><td>209</td><td>3</td></tr><tr><td>Meigs</td><td>207</td><td>3</td></tr><tr><td>Sequatchie</td><td>201</td><td>2</td></tr><tr><td>Grundy</td><td>190</td><td>4</td></tr><tr><td>Scott</td><td>183</td><td>2</td></tr><tr><td>Lewis</td><td>158</td><td>1</td></tr><tr><td>Houston</td><td>157</td><td>0</td></tr><tr><td>Clay</td><td>151</td><td>4</td></tr><tr><td>Moore</td><td>133</td><td>1</td></tr><tr><td>Perry</td><td>133</td><td>0</td></tr><tr><td>Van Buren</td><td>132</td><td>0</td></tr><tr><td>Stewart</td><td>126</td><td>2</td></tr><tr><td>Hancock</td><td>105</td><td>2</td></tr><tr><td>Pickett</td><td>90</td><td>2</td></tr></table></div>


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Killen-teen-charged-as-an-adult-in-rape-and-child-porn-cases-572421631.html">
									<img src="https://media.heartlandtv.com/images/100*56/bryant+black+web+pic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Killen-teen-charged-as-an-adult-in-rape-and-child-porn-cases-572421631.html">Killen teen charged as an adult in rape and child porn cases</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Hurricane-Sally-Makes-Landfall-In-Gulf-Shores-572425511.html">
									<img src="https://media.heartlandtv.com/images/100*56/Hurricane+Sally1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Hurricane-Sally-Makes-Landfall-In-Gulf-Shores-572425511.html">Hurricane Sally makes landfall in Alabama</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Man-killed-2-injured-in-Decatur-crash---572428791.html">
									<img src="https://media.heartlandtv.com/images/100*56/WAAY+WEB+FATAL+CRASH.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Man-killed-2-injured-in-Decatur-crash---572428791.html">Man killed, 2 injured in Decatur crash  </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Athens-City-Schools-1-student-1-employee-positive-for-coronavirus-572421391.html">
									<img src="https://media.heartlandtv.com/images/100*56/WAAY-WEB-SCHOOLS.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Athens-City-Schools-1-student-1-employee-positive-for-coronavirus-572421391.html">Athens City Schools: 1 student, 1 employee positive for coronavirus</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Two-adults-and-teen-rob-man-at-gunpoint-566498941.html">
									<img src="https://media.heartlandtv.com/images/100*56/mayhew+and+borden.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Two-adults-and-teen-rob-man-at-gunpoint-566498941.html">Two adults and teen rob man at gunpoint in Killen</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Athens-police-Woman-killed-after-likely-being-backed-over-by-truck-572411441.html">
									<img src="https://media.heartlandtv.com/images/100*56/WAAY+WEB+INVESTIGATION.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Athens-police-Woman-killed-after-likely-being-backed-over-by-truck-572411441.html">Athens police: Woman killed after likely being backed over by truck</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Huntsville-police-investigating-shooting-of-teenager-572413161.html">
									<img src="https://media.heartlandtv.com/images/100*56/WAAY+WEB+SHOOTING.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Huntsville-police-investigating-shooting-of-teenager-572413161.html">Huntsville police investigating shooting of teenager</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/2-additonal--572421331.html">
									<img src="https://media.heartlandtv.com/images/100*56/tut+fann+9-15.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/2-additonal--572421331.html">WAAY 31 I-TEAM: 12 ‘Tut’ Fann Veterans Home residents diagnosed with coronavirus have died</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/coronavirus-content/Family-speaks-on-stigma-of-losing-someone-to-coronavirus--572374691.html">
									<img src="https://media.heartlandtv.com/images/100*56/trousdale+family+web+pic.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/coronavirus-content/Family-speaks-on-stigma-of-losing-someone-to-coronavirus--572374691.html">Lauderdale County family hurt by claims father didn’t die of coronavirus, asks for empathy</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.waaytv.com/content/news/Decatur-man-already-in-jail-receives-more-burglary-charges--572420081.html">
									<img src="https://media.heartlandtv.com/images/100*56/Michael+Russell.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.waaytv.com/content/news/Decatur-man-already-in-jail-receives-more-burglary-charges--572420081.html">Decatur man already in jail receives more burglary charges </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Community Events</h1>
							</div>
																			<p><div data-cswidget="9794"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262381" ></script></p>
																													</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
<style>

@media only screen and (max-width: 768px) {
.site-footer {margin-bottom:50px}
}

@media only screen and (min-width: 769px) {
.site-footer {margin-bottom:90px}
}

</style>
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1000 Monte Sano Blvd <br />Huntsville, AL 35801 USA<br />(256) 539-3131  </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/waay-tv-abc-31-news/id1241037155?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.waay&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="/about-us">About Us</a></li>
																			<li><a href="/about-us/">Contact Us</a></li>
																			<li><a href="/about-us/employment">Employment</a></li>
																			<li><a href="/payments">Advertisers</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/2019+WAAY+EEO+Report.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/waay-tv/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611393.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.waaytv.com/content/news/451611513.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WAAY. Copyright © 2020 Allen Media Broadcasting, LLC All Rights Reserved. Generated: 2019-12-31 11:00:03pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

<div style="z-index:500;position:fixed;left:0;bottom:0;width:100%; background-color:#374250; text-align: center; background: rgb(55,66,80,0.8);" class="stickyfooter">
                 <div id='stickyfooter'><script>googletag.cmd.push(function() { googletag.display('stickyfooter'); });</script></div>
</div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0/js/bootstrap.min.js" integrity="sha384-JZR6Spejh4U02d8jOt6vLEHfe/JQGiRRSQQxSfFWpi1MquVdAyjUar5+76PVCmYl" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.waaytv.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.waaytv.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59e7961a2d89bd0d"></script> 
				<script type='text/javascript'>
		    var _sf_async_config = _sf_async_config || {};
		    /** CONFIGURATION START **/
		    _sf_async_config.uid = 64948; //CHANGE THIS
		    _sf_async_config.domain = 'www.waaytv.com'; //CHANGE THIS
		    _sf_async_config.useCanonical = true;
		    _sf_async_config.sections = 'Coronavirus Content'; //CHANGE THIS
		    _sf_async_config.authors = ''; //CHANGE THIS
		    /** CONFIGURATION END **/
		    (function() {
		        function loadChartbeat() {
		            var e = document.createElement('script');
		            e.setAttribute('language', 'javascript');
		            e.setAttribute('type', 'text/javascript');
		            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		            document.body.appendChild(e);
		        }
		        var oldonload = window.onload;
		        window.onload = (typeof window.onload != 'function') ?
		            loadChartbeat : function() {
		                oldonload();
		                loadChartbeat();
		            };
		    })();
		</script>
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (305); </script>
						</body>
</html>
		
			
